文档库

最新最全的文档下载
当前位置:文档库 > proe创建飞机模型

proe创建飞机模型

proe创建飞机模型

创建飞机模型

所用软件:Proe wildfire5.0

姓名:

学号:

操作步骤如下:

(1)单击按钮,打开“新建”对话框。在“类型”选项组中选中“零件”单选按钮,在“子类型”选项组中选中“实体”单选按钮,输入文件名为“feiji”。取消选中“使用缺

proe创建飞机模型

省模板”复选框,单击“确定”按钮。在打开的“新文件选项”对话框中选择,单击“确定”按钮。

(2)在草绘工具栏单击(草绘工具)按钮,打开草绘窗口,按照图1-1设置草绘平面、参考及草绘视图方向。单击草绘,在TOP平面绘制如图1-2图所示的形状。草绘完成后单击工具栏按钮。

proe创建飞机模型

proe创建飞机模型

图1-1 图1-2

(3)再次进行草绘,单击工具栏草绘按钮,打开草绘窗口,按图1-3设置相关内容,在RIGHT平面绘制如图1-4中线条,绘制完成后,点击工具栏(确定)按钮。

proe创建飞机模型

proe创建飞机模型

图1-3 图1-4

(4)单击工具栏按钮或者单击菜单栏“插入”→“边界混合”,进入边界混合特征面板,如图1-5,点击第一方向选取项目,使其激活,按住Ctrl键,按顺序依次选取草绘的四条曲线。再选中面板左下方的“闭合混合”选项,模型显示如图1-6所示,单击“确定”按钮,就生成了如图1-7所示边界混合曲面。

proe创建飞机模型

图1-5

proe创建飞机模型

proe创建飞机模型

图1-6 图1-7

(5)单击草绘曲线按钮,在RIGHT平面绘制如图1-8所示曲线,单击按钮,退出草绘状态。

proe创建飞机模型

图1-8

(6)选取草绘的曲线,单击菜单栏“编辑”→“投影”,弹出投影面板,如图1-9,单击参照按钮,选取曲线所要投影的曲面,如图1-10,单击按钮,完成投影。

proe创建飞机模型

proe创建飞机模型

图1-9 图1-10 (7)选择投影曲线,单击按钮,投影曲线沿TOP平面镜像过去,如图1-11。点击按钮,完成镜像。

proe创建飞机模型

图1-11

(8)单击草绘曲线按钮,在TOP平面绘制如图1-12所示曲线,可以单击菜单栏中“草

绘”→“参照”,选取绘图所要的参照线或点,点击按钮,可回到草绘平面。单击按钮,退出草绘状态。

proe创建飞机模型

图1-12

(9)单击工具栏按钮或者单击菜单栏“插入”→“边界混合”,进入边界混合特征面板,激活曲线链选项,按住Ctrl键,依次选取如图1-13所示3条曲线,单击,完成边界混合。

proe创建飞机模型

图1-13

(10)单击草绘曲线按钮,在FRONT平面绘制如图1-14所示曲线,单击按钮,退出草绘状态。

proe创建飞机模型

图1-14

(11) 选取草绘的曲线,单击菜单栏“编辑”→“投影”,弹出投影面板,单击参照按钮,选取曲线所要投影的曲面,单击按钮,完成投影,如图1-15。

proe创建飞机模型

图1-15

(12)单击工具栏造型按钮,进入造型面板,如图1-16,选取曲面修剪按钮,进入曲面修剪操作板,单击参照按钮,依次设置各选项,如图1-17,完成后单击曲面修剪面

板右侧的按钮,再单击造型工具框中右下的,完成后模型如图1-18。

proe创建飞机模型

proe创建飞机模型

图1-16 图1-17

proe创建飞机模型

图1-18

(13)单击工具栏按钮或者单击菜单栏“插入”→“边界混合”,进入边界混合特征面板,激活曲线链选项,按住Ctrl键,依次选取如图1-19所示3条曲线,再次进行机舱曲面

建立,单击,完成边界混合。

proe创建飞机模型

图1-19

(14)单击工具栏造型按钮,进入造型面板,选取曲面修剪按钮,进入曲面修剪操作板,单击参照按钮,依次设置各选项,如图1-20,完成后单击曲面修剪面板右侧的按钮,再单击造型工具框中右下的,完成后模型如图1-21。

proe创建飞机模型

proe创建飞机模型

图1-20 图1-21

(15)选中上一步曲面修剪所保留下来的曲面,单击菜单栏中“编辑”→“偏移”,进入偏移面板,调整偏移方向,设置偏移距离,如图1-22,单击选项按钮,选中“创建侧

proe创建飞机模型

曲面”按钮,如图1-23,单击按钮,完成偏移。完成模型如图1-24。

proe创建飞机模型

图1-22

proe创建飞机模型

图1-23

proe创建飞机模型

图1-24

(16)单击模型树中“类型2”,单击鼠标右键,选择“隐藏”项,将模型树中“类型2”隐藏。

(17)单击草绘曲线按钮,在FRONT平面绘制如图1-25所示曲线,单击按钮,退出草绘状态。

proe创建飞机模型

图1-25

(18)用鼠标选中上一步所草绘的曲线,单击菜单栏“编辑”→“投影”,弹出投影面板,

单击参照按钮,选取曲线所要投影的曲面,单击按钮,完成投影,如图1-26.

proe创建飞机模型

图1-26

(19)单击工具栏造型按钮,进入造型面板,选取曲面修剪按钮,进入曲面修剪操作板,单击参照按钮,依次设置各选项,如图1-27,完成后单击曲面修剪面板右侧的按钮,再单击造型工具框中右下的,完成后模型如图1-28.

proe创建飞机模型

图1-27

proe创建飞机模型

图1-28

(20)单击工具栏按钮或者单击菜单栏“插入”→“边界混合”,进入边界混合特征面板,激活曲线链选项,按住Ctrl键,依次选取如图1-29所示3条曲线,再次进行机舱曲面

建立,单击,完成边界混合。

proe创建飞机模型

图1-29

(21)单击工具栏造型按钮,进入造型面板,选取曲面修剪按钮,进入曲面修剪操作板,单击参照按钮,依次设置各选项,如图1-30,完成后单击曲面修剪面板右侧的按钮,再单击造型工具框中右下的,完成后模型如图1-31

proe创建飞机模型

.

图1-30

proe创建飞机模型

图1-31

(22)选中上一步曲面修剪所保留下来的曲面,单击菜单栏中“编辑”→“偏移”,进入偏移面板,调整偏移方向,设置偏移距离,如图1-32,单击选项按钮,选中“创建侧曲面”

proe创建飞机模型

按钮,单击按钮,完成偏移。完成模型如图1-33。

proe创建飞机模型

图1-32

proe创建飞机模型

图1-33

(23)选中模型树中“类型4”,单击右键,选择“隐藏”项,将其隐藏。

(24)单击草绘曲线按钮,在FRONT平面绘制如图1-34所示曲线,单击按钮,退出草绘状态。

proe创建飞机模型

图1-34

(25)单击旋转特征按钮,选取创建旋转曲面,选取上一步草绘的曲线作为旋转界面,单击按钮,退出草绘状态。旋转模型如图1-35.

proe创建飞机模型

图1-35

(26)单击草绘曲线按钮,在FRONT平面绘制如图1-36所示曲线,单击按钮,退出草绘状态。

proe创建飞机模型

图1-36

(27)用鼠标选中上一步所草绘的曲线,单击菜单栏“编辑”→“投影”,弹出投影面板,单击参照按钮,选取曲线所要投影的曲面,单击按钮,完成投影,如图1-37

proe创建飞机模型

图1-37

(28)单击工具栏造型按钮,进入造型面板,选取曲面修剪按钮,进入曲面修剪操作板,单击参照按钮,依次设置各选项,如图1-38,完成后单击曲面修剪面板右侧的

按钮,再单击造型工具框中右下的,完成后模型如图1-39。

proe创建飞机模型

图1-38

proe创建飞机模型

图1-39

(29)重复上述(27)和(28)两步,对另一侧曲面进行修剪,完成后模型如图1-40。

proe创建飞机模型

图1-40

proe创建飞机模型

(30)单击工具栏按钮或者单击菜单栏“插入”→“边界混合”,进入边界混合特征面板,激活曲线链选项,按住Ctrl键,依次选取如图1-41所示2条曲线,单击,完成边界混合。

proe创建飞机模型

图1-41

(31)选择上述混合曲面,单击按钮,投影曲线沿FRONT平面镜像过去,如图1-42。点击按钮,完成镜像。

proe创建飞机模型

图1-42

(32)单击修剪按钮,进入修剪面板,选择如图1-43所示的选项,对曲面进行修剪。单击按钮,完成修剪。

proe创建飞机模型

图1-43

(33)重复上述修剪特征步骤,对与之对应的另一个面进行修剪。

(34)将模型树中草绘8投影到旋转曲面上,如图1-44.

proe创建飞机模型

图1-44

(35)单击工具栏造型按钮,进入造型面板,选取曲面按钮,进入曲面操作板,单击参照按钮,依次设置各选项,如图1-45,完成后单击曲面修剪面板右侧的按钮,再单击造型工具框中右下的,完成后模型如图1-46