文档库

最新最全的文档下载
当前位置:文档库 > 胡立阳三大指标

胡立阳三大指标

胡立阳未来趋势指标

MA((ADV ANCE-DECLINE+REF(ADV ANCE-DECLINE,1)),50); 上涨家数-下跌家数+昨日上涨家数-下跌家数)的50日简单移动平均

胡立阳地心引力指标

(MA(C,30)+MA(C,72))/2;

UPPER:(MA(CLOSE,30)+MA(CLOSE,72))/2*1.1;

LOWER:(MA(CLOSE,30)+MA(CLOSE,72))/2*0.9;

CENTER:(MA(CLOSE,30)+MA(CLOSE,72))/2;

UPPERPER:(MA(CLOSE,30)+MA(CLOSE,72))/2*1.2;

LOWERER:(MA(CLOSE,30)+MA(CLOSE,72))/2*0.8;

胡立阳未来趋势指标:

WLQSJB:MA((ADV ANCE-DECLINE+REF(ADV ANCE-DECLINE,1)),50);

MAWLQSJB:MA(WLQSJB,15);

L0:0,POINTDOT,COLORGREEN;

胡立阳多空指标线

磁力线:(MA(CLOSE,30)+MA(CLOSE,72))/2,COLORGREEN;

多空线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

DRAWTEXT(CROSS(多空线,磁力线),多空线,'进场'),COLORGREEN,LINETHICK2; DRAWTEXT(CROSS(磁力线,多空线),磁力线,'离场'),COLORRED,LINETHICK2;

DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;

DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;

DRAWTEXT(CROSS(DA-DB,0),L*0.95,'★B'),COLORRED;

JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;

DRAWTEXT(CROSS(84,JH),H*1.02,'☆S'),COLORGREEN;

胡立阳三大指标

(共1页)