文档库

最新最全的文档下载
当前位置:文档库 > 【股票指标公式下载】-【大智慧】小富极品(波段启动、底部区域、顶部区域)

【股票指标公式下载】-【大智慧】小富极品(波段启动、底部区域、顶部区域)

【股票指标公式下载】-【大智慧】小富极品(波段启动、底部区域、顶部区域)

【大智慧】小富极品(波段启动、底部区域、顶部区域)-指标公式源码

{N. 7 .2 .100)

(M. 5 .2 .100}

SW1:= (EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;

pp:=sum((close-sw1)/SW1*100+20,1);

gg:=sum((h-sw1)/SW1*100+20,1);

dd:=sum((l-sw1)/SW1*100+20,1);

gc:=sum(pp-gg,1);

dc:=sum(pp-dd,1);

pp1:=sum(close-sw1,1);

ll:=ma(pp1,8);

tt:=(c-SW1)/SW1*100;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;

B:=SMA(VAR1,N,1);

BB:=SMA(B,M,1);

LC :=REF(CLOSE,1);

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;

MMs:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*10 0,3);

MM:=EMA(MMS,8);

波段启动:IF(CROSS(pp1,ll) AND MM<40 AND BB<40 AND LL<0 ,-15,-20); DB:=IF((tt<-10),-11,-20);

底部区域:=ref(DB,1);

顶部区域:=IF(CROSS(LL,PP1) AND BB>60 AND MM>70 AND LL>0 ,15,20); STICKLINE(FILTER(波段启动=-15,1) ,-15,-20,7,0),COLORRED;

STICKLINE(FILTER(顶部区域=15,1) ,15,20,7,0),COLORGREEN;

STICKLINE(FILTER(底部区域=-11,1) ,-11,-20,7,0),COLORYELLOW;

明天买入:=IF((gc<-6),-9,-20);

明天买入2:=IF((gc<-6 AND BB<40 AND MM<40 ),-9,-20);

明天卖出:=IF((dc>6 AND BB>40 AND MM>60),9,20);

逢低抢反弹:ref(明天买入,1),COLORYELLOW,LINETHICK1;

反弹行情:ref(明天买入2,1),COLORRED,LINETHICK1;