文档库

最新最全的文档下载
当前位置:文档库 > 妖股大妖预警选股通达信指标公式源码

妖股大妖预警选股通达信指标公式源码

妖股大妖预警选股通达信指标公式源码

大幅低开也收阳:=REF(C,1)/O>=1.07 AND C>=REF(C,1);

妖股习性大振荡:=H/L>=1.15 AND C>=REF(C,1) ;

AA:=(C-REF(C,1))/REF(C,1)*100;

ZS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA>=4.945;

涨停:=C=ZTPRICE(REF(C,1),0.1) OR ZS ;

昨日涨停今跳空:=L>=REF(H,1) AND C>O AND REF(涨停,1);

百日高量续上扬:=REF(V=HHV(V,100),1 ) AND C>=REF(C,1);

两日大阴接大阳:=REF(C,2)/REF(C,1)>=1.07 AND C/REF(C,1)>=1.07;

均价:=AMOUNT/VOL/100;

假阴:=O>C AND 均价>REF(C,1) ;

昨天假阴今真阳:=REF(假阴,1) AND C>REF(O,1);

超长上影洗盘忙:=REF(H/MAX(O,C)>=1.03,1) AND C>REF(H,1);

留有长腿收大阳:=O/L>=1.03 AND C/REF(C,1)>=1.03 AND C>=O;

T字板:=C=ZTPRICE(REF(C,1),0.1) AND O=ZTPRICE(REF(C,1),0.1) AND L

T板低开守中线:=REF(T字板,1) AND C>REF(C,1);

妖股九大妖预警:大幅低开也收阳OR 妖股习性大振荡OR 昨日涨停今跳空OR 百日高量续上扬OR

两日大阴接大阳OR 昨天假阴今真阳OR 超长上影洗盘忙OR 留有长腿收大阳OR T板低开守中线AND NOT(DYNAINFO(4)=0);