文档库

最新最全的文档下载
当前位置:文档库 > [通达信] 盘中抓涨停的预警公式

[通达信] 盘中抓涨停的预警公式


盘中涨停
J1:=DYNAINFO(7);
MS:=DYNAINFO(28);
MX1:=DYNAINFO(34);
MX2:=DYNAINFO(35);
ZT:MS>0 AND (MX1=0 AND J1=MS OR MX2=0 AND MX1>0 AND J1=MX1);


涨停
AM:=IF(DATE<=1031231,1,0);
AA:=CLOSE/REF(CLOSE,1)>=1.099;
AB:=VOL/REF(VOL,1);
目标:IF(AA AND AB<1,55,0)*AM;


横盘抓涨停
A1:=SUM(C>MA(C,55),5);
A2:=MA(V,1)<0.5;
A3:=V/REF(V,1)<0.5;
A4:=REF(A1,1);
A5:=A3/A4<0.5;
A6:=1.2<(MA(V,5)/(MA(REF(V,5),1)))<1.5;
盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;
B1:=REF(EVERY(CB2:=(C>=MA(C,55));
B3:=V=HHV(V,5);
B4:=REF(C,1)>REF(O,1) AND REF(C,2)低位放量:=B1 AND B2 AND B3 AND B4;
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
跑赢大盘:=个股涨幅>=大盘涨幅;
波动幅度:=0.01<((HIGH-LOW)/CLOSE)<0.02;
最低价:=L>REF(L,1) AND L=REF(L,1);
XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价 ;


预警涨停指标
DYNAINFO(14)>-2/100
AND CAPITAL<5000000
AND DYNAINFO(26)/DYNAINFO(32)>2
AND DYNAINFO(27)/DYNAINFO(33)>2
AND DYNAINFO(41)/DYNAINFO(43)>2
AND DYNAINFO(48)/DYNAINFO(50)>2
AND DYNAINFO(26)>1000
AND DYNAINFO(27)>1000
AND DYNAINFO(41)>1000
AND DYNAINFO(48)>1000
AND??TIME>140000 ;


买入涨停
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
J:=(3*K-2*D);
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
JJ:=INTPART(3*K-2*D);
JJ1:=REF(JJ,1);
A:=KK-DD;
A1:=REF(A,1);
B:=A1-A;
B1:=REF(A1-A,1);
B2:=REF(A1-A,2);
CC:=B+B1+B2;
AD:=CC-B2;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSEQQ:=买+卖;
XX:=MA(QQ,5);
VAR1:=VOL/SUM(VOL,13);
VAR2:=DMA(CLOSE,VAR1);
YY:=(CLOSE-VAR2)/VAR2*100/2.5;
VAR3:=CROSS( XX, 0) AND YY>1.0;
VAR4:=A+B+REF(B,1)=REF(A,1)+REF(B,1)=REF(A,2);
VAR3 AND VAR4;


横盘上涨
TT:=BARSCOUNT(C);
CC:=CLOSE;
ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:=IF(ZZ1=0,MA(C,TT),ZZ);
上均:=均线 + AVEDEV(C,TT)*2;
下均:=均线 - AVEDEV(C,TT)*2;
时长:=IF(HOUR>=13 AND HOUR<15 ,1,0);
涨幅:=(CLOSE/DYNAINFO(3))>=1.03;
跌幅:=(CLOSE/DYNAINFO(3))<=0.97;
涨跌幅:=涨幅 OR 跌幅;
YY:=SMA(VOL,30,1);
放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.92;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;
横盘上涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量??AND CROSS(CC,上均)AND DYNAINFO(22)上突:FILTER(横盘上涨,100); 帖子永久地址:?推荐给好友 收藏0 分享0
能够亏损的最大范围,就是你能够投资的最大极限。









免费下载Word文档免费下载: [通达信] 盘中抓涨停的预警公式

(共1页)