文档库

最新最全的文档下载
当前位置:文档库 > 文华财经期货软件 指标代码(专业操盘线)

文华财经期货软件 指标代码(专业操盘线)

文华财经期货软件 指标代码
超牛逼操盘变色K线 主图 也能做幅图
评价:必带的一张图,无脑多空判断 无脑买卖,
MID:=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
V1:=(CLOSE-LOWER)/(UPPER-LOWER)*100;
V2:=V1-EMA(V1,5);
K1:=SUM(LLV(V2,4),4)/4;
V3:=EMA(V2,64)*10;
V4:=EMA(0.4*V2*(-1),3);
V5:=-1*EMA(V2,39)*10;
A:=V3>10;
B:=V2>V4;
D:=V5>10;
E:=V3<=10||V2<=V4||V5<=10;
KS:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>1.23 && RKS>13 && CLOSE/REF(CLOSE,1)>1.03;
DRAWLINE(CLOSE>=OPEN && E,HIGH,CLOSE>=OPEN && E,LOW,COLORRED);
STICKLINE(CLOSE>=OPEN && E,CLOSE,OPEN,COLORRED,0);
DRAWLINE(CLOSE< OPEN && E,HIGH,CLOSE< OPEN && E,LOW,COLORGREEN);
STICKLINE(CLOSE< OPEN && E,CLOSE,OPEN,COLORGREEN,0);
DRAWLINE(OPEN> CLOSE && A,LOW,OPEN> CLOSE && A,HIGH,COLORYELLOW);
STICKLINE(OPEN> CLOSE && A,CLOSE,OPEN,COLORYELLOW,0);
DRAWLINE(OPEN<=CLOSE && A,LOW,OPEN<=CLOSE && A,HIGH,COLORYELLOW);
STICKLINE(OPEN<=CLOSE && A,CLOSE,OPEN,COLORYELLOW,1);
DRAWLINE(OPEN> CLOSE && B,LOW,OPEN> CLOSE && B,HIGH,COLORRED);
STICKLINE(OPEN> CLOSE && B,CLOSE,OPEN,COLORRED,0);
DRAWLINE(OPEN<=CLOSE && B,LOW,OPEN<=CLOSE && B,HIGH,COLORRED);
STICKLINE(OPEN<=CLOSE && B,CLOSE,OPEN,COLORRED,1);
DRAWLINE(OPEN> CLOSE && D,LOW,OPEN> CLOSE && D,HIGH,COLORGREEN);
STICKLINE(OPEN> CLOSE && D,CLOSE,OPEN,COLORGREEN,0);
DRAWLINE(OPEN<=CLOSE && D,LOW,OPEN<=CLOSE && D,HIGH,COLORGREEN);
STICKLINE(OPEN<=CLOSE && D,CLOSE,OPEN,COLORGREEN,1);
DRAWLINE(KS>13,HIGH,KS>13,LOW,COLORWHITE);
DRAWLINE(MLS=1,HIGH,MLS=1,LOW,COLORMAGENTA);
STICKLINE(KS>13,OPEN,CLOSE,COLORWHITE,1);
STICKLINE(MLS=1,OPEN,CLOSE,COLORMAGENTA,1);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
DRAWTEXT(CROSS(HH1,LL1),HH,'开空');
DRAWTEXT(CROSS(LL1,HH1),LL,'开多');
T:=IF(HH1>LL1,1,-1);
G:=IF(HH1>LL1,HH,LL);
DRAWLINE(T=1&&REF(T,1)=1,G,T=1&&REF(T,1)=1,REF(G,1),COLORCYAN);
DRAWLINE(T=-1&&REF(T,1)=-1,G,T=-1&&REF(T,1)=-1,REF(G,1),COLORRED);
DRAWSL(T=1,G,0,1,0,COLORCYAN);
DRAWSL(T=-1,G,0,1,0,COLORRED);