文档库

最新最全的文档下载
当前位置:文档库 > PIDCAD用户手册

PIDCAD用户手册

目录

第一章PIDCAD软件特点

第二章安装和卸载说明

一.运行环境

二.安装步骤

三.启动

四.卸载

第三章PIDCAD软件功能

第四章PIDCAD绘制的流程图图例

一.应用PIDCAD完成的化工工艺管道及仪表流程图第五章PIDCAD工具条介绍

一.打开工具条的方式

二.各种工具条的功能

1.管线工具条

2.设备工具条

3.阀门工具条

4.管件工具条

5.仪表工具条

6.设备内件工具条

7.编辑工具条

8.工艺物料流程图绘制工具条

9.轴测设备工具条

10.电厂工具条

11.电气图库

12.特例图工具条

第六章工具条使用说明

一.打开工具条

二.关闭工具条

三.移动工具条

第七章PIDCAD菜单介绍

一.菜单项介绍

第八章绘图

一.设置图幅和标题栏

二.填写标题栏

三.画图顺序

四.各种图形的画法

1.设备

2.管线

3.阀门

4.仪表

5.管件

6.设备内件

7.箭头

8.管线的断开

9.管线拌热

10.管线接续图箭头和界区接续图箭头

11.接续图箭头字串替换

12.管线坡度标识

13.管线保温标识

14.电气图库绘制

15.统计

16.导入

五.物料流程图工具条使用

1.操作数据框的绘制

2.物流衔接框的绘制

3.管线上物流号标注框的绘制

4.物料表的绘制

六.特例图工具条的使用

1.特性图的标注

2.隔离图的标注

3.检验图的标注

4.特例图标注的输出

七.标注

1.管线标注

2.设备的标注

3.阀门的标注

4.仪表的标注

5.管件标注对齐

八.设备编辑

1.设备删除

2.设备移动

九.管件替换

1.全部替换

2.阀门替换

3.其它管件替换

十.对齐

1.垂直对齐

2.水平对齐

十一.查看/修改管线信息第九章用户自定义

一.设备定义

二.设备属性定义

三.设备内件定义

四.管线颜色定义

五.标题栏定义

六.工具条自定义

第一章PIDCAD软件特点

一.界面美观,功能强大,拥有1000多条指令。

二.操作简单、方便、易学,功能选择直接点击工具条按钮便可完成;图模参数带有指导性的默认值,用户可参照这些默认值绘图。

三.绘图快,所绘流程图不但修改方便,而且容易保存,永久保藏;根据需要,用户可随时按各种尺寸打印。

四.完善的设备绘图功能:绘制的设备曲线圆滑,封头饱满;在管线上添加阀门、管件,标注设备、管段号、物流方向箭头以及断开管线交点等,简单、方便;即使是设计新手,利用Pidcad也能绘制出美观、专业的流程图。

五.系统提供从A0到A5标准的图幅模板及工具栏;用户根据自己的需要,可自行定义任意大小的图幅及任意格式的标题栏。

六.自动记忆输入内容:每次打开输入窗口,窗口均显示最近一次的输入内容,避免重复输入(尤其是汉字),大大提高了工作效率。

七.符合最新的行业标准,建有大量设备库、阀门库、仪表库、管件库。

八.绘制的Pidcad流程图,可方便工厂、设计院及工程公司间的交流,方便企业日后的技术改造及员工培训。

九.方便的自定义功能:用户可导入自定义的设备、阀门、管件等绘图图库,并可自定义各种设备的属性。

十.软件定期升级,可满足行业和计算机软硬件持续发展的需要。

第二章安装和卸载说明

一.运行环境

1.计算机配置:

CPUPentiumIII(CPU主频1GHz)或以上

1024x768彩色VGA

CD-ROM或以上

鼠标、轨迹球或其他设备

2.操作系统:

windows2000/2003/NT/XP。

3.运行平台:

AutoCAD2002/2004/2006完全安装(版)

4.磁盘空间:750MB以上

5.内存要求:256MB或以上,安装AutoCAD2006建议512MB或以上

二.安装步骤

1.完全(FULL)安装AUTOCAD2002/2004/2006;

2.安装Pidcad,按提示逐步进行安装;

3.Pidcad安装完成后,将加密狗插在计算机的USB插口上;

4.在Pidcad的安装过程中如出现异常,导致安装不能进行,或安装后无法正常运行,请与公司联系。

三.启动

完成安装程序后,将Pidcad的加密狗插入电脑主机的USB口;启动AutoCAD 后,便可以开始绘图。如图11

四.卸载

Pidcad提供了自动卸载功能,用户可以很方便地卸载Pidcad的所有文件。

具体步骤:

单击【开始】→单击【程序】→单击【Pidcad】→单击【卸载Pidcad】,用户可根据屏幕提示进行操作,安全、快速删除PIDCAD程序。

第三章Pidcad软件功能

一.绘制各种与管道、阀门、设备、仪表有关的流程示意图。

二.快速设计、绘制新建装置的工艺管道、仪表流程图。

三.快速绘制、复原原有装置及其流程图(含工艺物料平衡图和工艺管道、仪表流程图),建立永久的电子版流程图、电子工艺档案库;彻底改变工厂过去徒手绘制的图纸不美观、易磨损、易褪色、不方便修改、不易保藏的状况。

四.在Pidcad绘制的工艺管道、仪表流程图上,建立工厂设备管理信息库、仪表管理信息库、工艺参数管理信息库(需本公司开发的Pidmis软件支持),实现工厂图纸、资料的电子信息化管理。

五.统计流程图中各种设备、仪表、阀门、管件和管线的信息,并显示每个仪表、阀门的具体位置,方便工厂技术改造、大修、备件采购的信息化管理。

根据用户自己的需求,制作各种自定义图符,扩充系统的预定义图库。

第四章PIDCAD绘制的流程图图例

一.应用Pidcad完成的化工工艺管道及仪表流程图

图2PIDCAD绘制的工艺管道及仪表流程图

第五章Pidcad工具条介绍

一.打开工具条的方式

启动PIDCAD→打开下拉菜单中的【PID工具条】和【电厂工具条】项→弹出各自的总工具条→点击总控工具条,然后通过总控工具条逐一打开其他工具条。

用户可按自己的需要,将工具条拖到合适的位置或让其停靠在边框上;当不再需要某个工具条时,可点击工具条右上方的关闭按钮将其关闭。

每个Pidcad工具条的窗口都由一系列的小图标构成,这些小图标都是各种设备图形的缩影;如果把鼠标停放在这些小图标上,便可显示这些图标的功能。

二.各种工具条的功能

1.管线工具条

用于绘制各类管线、标注管线。

各种按钮包括:单实线,单虚线、单中心线、单点划线、双点划线、圆点划线、方点划线、实复线、虚复线、中心复线、单点划复线、双点划复线、气压信号线、电压信号线、毛细管、电磁或者声信号线、DCS内部软连接线、软管、管线交点断开、管线拌热、管线保温、管线坡度01、管线坡度02、就地插入等

三角箭头、就地插入长三角箭头、端点插入等三角箭头,端点插入长三角箭头、界区接续图符号1、界区接续图符号2、管线接续图符号1、管线接续图符号2、管线接续图符号3、箭头1、箭头2、端点断开符号、管段号标注。

2.设备工具条

用于添加各类设备的按钮集合,含反应釜、塔、罐、各类换热器等。

包括:属性容器模板1、属性容器模板2、属性容器模板3、属性容器模板4、属性反应釜1、属性反应釜2、属性回流罐1、属性回流罐2、属性塔器模板、属性卧式换热器1、属性卧式换热器2、属性卧式换热器3、属性釜式换热器1、属性釜式换热器2、管壳式换热器、蒸汽发生器、属性简易换热器1、属性简易换热器2、属性简易换热器3、属性泵设备、属性压缩机设备、无属性容器模板、属性加热炉设备、设备标注、内件工具条(显示设备内件工具条)小型设备集合包括:泵和压缩机类、冷换设备、炉类设备、容器和罐、其他机械设备。

注意:用户不能修改用属性模板绘制的设备,因为它已包含了用户绘图时输入的信息。

3.阀门工具条

用于在管线上插入各类阀门。

包括:RAM阀、Y型单向止回阀、Y型分流阀、安全阀(四种)、插板阀(两种)、侧面分流阀、常关阀、带堵头的阀门、带隔断的止回阀(两种)、带盲板或者堵头的阀门、带泄放口闸阀(两种)、弹簧快速开关阀、底阀、电磁驱动调节阀、电动调节阀、电动阀、电液驱动调节阀、活塞驱动调节阀、气动调节阀、自力式温度调节阀、自力式压差调节阀、自力式压力调节阀、其它类型调节阀(八种)、碟阀(四种)、隔断阀、隔膜阀(两种)、呼吸阀、互锁阀、滑阀、减压阀、角阀(两种)、角式节流阀、角式球阀、角式重锤安全阀、脚阀、截止阀(两种)、球阀(三种)、塞阀、三通安全阀、三通阀、三通球阀、三通旋塞阀(两种)、三乙基铝专用阀、疏水阀(两种)、双杆排放阀、四通阀、四通球阀、四通旋塞阀(两种)、旋塞阀(两种)、针型阀、直流截止阀、柱塞阀(两种)、闸阀(三种)、低压蒸汽疏水阀、中压蒸汽疏水阀、高压蒸汽疏水阀、升降式止回阀、旋启式止回阀、其它类型止回阀(五种)、重锤式安全阀(单杆)、重锤式安全阀(双杆)、

自动再流通阀。

在管线上插入阀门时,管线可自动切断或构建引出线。

4.管件工具条

用于在管线上添加各类管件符号。

包括:B型过滤器、T型过滤器(两种)、Y型过滤器(三种)、Z型过滤器、安全淋浴器、保温法兰连接、爆破片(压力式)、爆破片(真空式)、爆燃阻火器、波纹膨胀节、玻璃管视镜(看窗)、不带冷却器的取样点、大小头、锻造孔板、放空管、废气排放头、管道等级分界线、管道混合器、管端法兰、管端盲板、管间法兰(两种)、焊接管帽、焊接连接、鹤管、静态混合器、可移动线、连续排水器、料斗、临时过滤器、流量计、漏斗、漏斗(封闭)、螺纹管帽、喷淋管、喷射器、膨胀节(两种)、偏心异径管(底平)、偏心异径管(顶平)、起重葫芦、柔性软管、软管接头(两种)、视管、视镜视钟、特殊管件、文丘里喷嘴、文式管、污油漏斗、吸气罩、洗眼器、限流孔板(单板)、限流孔板(调压阀)、限流孔板(多板)、消声器(四种)、旋转给料器、液流视镜、正常通过圆形盲板、正常切断圆形盲板、异径管(梯形)、异径管(长三角)、异径管(正三角)、正常切断8字盲板、正常通过8字盲板、装卸鹤管、锥形过滤器、阻火器(两种)

5.仪表工具条

用于在管线上添加仪表符号,分为:一次仪表、二次仪表。

包括:带继动器的单显就地安装仪表、双线进联锁仪表、单线进联锁仪表、双线就地仪表、单线就地仪表、双线进DCS仪表(两种)、单线进DCS仪表(两种)、双线进控制室仪表、单线进控制室仪表、双线架装仪表、单线架装仪表、双线进其他仪表、单线进其他仪表、双线就地盘后安装仪表、单线就地盘后安装仪表、双线就地盘装仪表、单线就地盘装仪表。仪表可自动构建引出线或自动切掉管线。

6.设备内件工具条

在已绘制好的设备上,添加设备内件;点击【设备工具条】中的【内件工具条】按钮,可弹出此工具条。包括:U型管式换热器、插入管式防涡流器、带滤筒的过滤器、反应釜搅拌器、防涡流器、浮头式列管换热器、固定床过滤器、换热器管束、加热或冷却部件、列管式反应器、流化床反应器、盘管式换热器、泡

罩塔塔板、喷洒塔内件、人孔、升气管、丝网、塔器单溢流塔盘、塔器单溢流塔盘(单排)、塔器浮阀塔盘、塔器浮阀塔盘(单排)、塔器筛板塔盘、塔器筛板塔盘(单排)、塔器双溢流塔盘、塔器双溢流塔盘(单排)、填料。

7.编辑工具条

用于流程图的编辑。

包括:管线信息浏览、管线自动标注、管线手动标注、阀门标注对齐、删除、移动、替换、阀门替换、仪表替换、垂直对齐、水平对齐。

8.工艺物料流程图绘制工具条

用于绘制各种物料数据框和物料表格。

包括:操作数据框(两种)、物流衔接框、管线上物流号标注框、物料表、物料表的编辑。

9.轴测设备工具条

用于绘制单元管道立体图的设备。

包括:卧式换热器1、卧式换热器2、卧式换热器3、回流罐1、回流罐2、罐、干式空气冷却器。

10.电厂工具条

用于绘制电厂热工部分的流程图

包括:电厂设备、电厂阀门、电厂管件。

11.电气图库

用于绘制仪表逻辑控制系列图纸等。

包括:过程用二进制逻辑图库、石油化工电气图库。

石油化工电气图库包括:电路图图库、电气平面图库。

电路图图库包括:辟雷器/接地、开关/熔断器/继电器/解除器触点、操作器件/继电器/接触线圈、插头/插座/连接器、灯/灯光音响信号元件、电机、电压器/互感器/电抗、整流设备/蓄电池/电路元件。

电气平面图库包括:按钮/控制开关/照明开关、插座、电动机及启动器、总图中的电站变配电所、电杆、电力配电箱/盘、其它用电设备、照明灯具。

12.特例图工具条

用于绘制各种特例图标注和标注汇总表。

包括:特性图标注、特性图标注输出、隔离图标注、隔离图标注输出、检验图标注、检验图标注输出。

第六章工具条使用说明

一.打开工具条

下面以打开管线工具条为例,介绍工具条的打开方法:

启动AUTOCAD→点击【Pidcad(P)】→点击【PID工具条】,打开总工具条,然后点击总工具条的各设备类别的按钮,分别打开各子工具条,其它工具条可按同样的方法打开,如图3。

二.关闭工具条

工具条浮动在绘图窗口中时,点击工具条右上角的X(关闭)按钮,关闭工具条。

三.移动工具条

用户可根据自己的喜好,随意移动工具条或改变浮动工具条的形状。

具体方法:先将光标移至需要移动的工具条区域内→用手按住鼠标的左键→拖动鼠标至边框→工具条外型将由四方形变为长条;反之,工具条将由长条型变为四方型。

第七章Pidcad菜单介绍

启动AUTOCAD后,【Pidcad(P)】菜单项便出现在应用程序的菜单栏中(参见图1)

一.菜单项介绍

1.【图纸设置】子菜单:

用于进行图幅和标题栏的设置。

2.【PID工具条】子菜单:

单击该子菜单可以打开PID图库总控工具条。

3.【电厂工具条】子菜单:

单击该子菜单可打开电厂总控工具条。

4.【图库】子菜单:

单击该子菜单可打开图库。

5.【特例图工具条】子菜单:

单击该子菜单可打开特例图工具条。

6.【用户自定义】子菜单:

单击该子菜单打开用户自定义页面。

7.【自定义工具条】子菜单:

可通过此功能自定义工具条。

8.【工具】子菜单:

用于打开统计功能(包括全部统计和选择统计)和特殊Excel文件的数据导入功能。

第八章绘图

一.设置图幅和标题栏

与在图纸上绘图一样,利用Pidcad画图之前,首先需要选择一张标准图纸。选择标准图

纸的程序:打开【Pidcad(P)】菜单→点击【图纸设置(W)】→点击【图幅设置】,系统将弹出图幅设置对话框(图4)

用户可根据对话框的文字提示,选择图幅或者图幅模板,设置绘图比例、标题栏;确定选择无误后,单击【确定】按钮,系统根据用户的设置将自动生成绘图边框和标题栏(图5)

二.填写标题栏

双击图幅下面的标题栏,弹出如下图所示页面(图6)

用鼠标在表格中选中某一项目后,在其下方的值一栏中填写相关内容,点击【应用】,所填的内容将自动出现在图纸的标题栏内;如需要修改标题栏的内容,可按此方法进行修改。

三.画图顺序

利用Pidcad画图,应遵循一定的顺序。一般情况下,先画设备,然后连管线,接着画仪表、阀门、管件和设备内件,最后标注设备、管线;管线相交的地方,画完管线后,应使用管线工具条中的【管线交点断开】按钮,按要求断开管线,保证管线断开口整齐、漂亮;仪表、阀门、管件和设备内件的绘画顺序,用户可根据自己的需要自行选择。

四.各种图形的画法

1.设备

包括两种方式:

(1)打开【设备工具条】→单击所需的设备按钮→弹出对话框(图7)

输入所需内容(包括:选择或手动输入设备名称、设备位号、设备尺寸,注意:不要点击【在屏幕上指定】按钮)→单击【确定】按钮→选择设备的位置,所选设备将出现在图纸上(图8)

(2)打开【设备工具条】→单击所需的设备按钮→弹出对话框(图7)→输入所需内容(包括:设备名称、设备位号,注意:必需选取【在屏幕上指定】复选框,使设备尺寸处于不可编辑状态)→单击【确定】按钮→选取设备左下角位置→选取设备右上角位置,所选设备便出现在图纸上(图8)

其他设备绘制(小型设备):点击总控工具条上面的【小型设备】按钮→弹出小型设备集合图库,如图9

双击任一设备图标,弹出对话框(图10)

输入设备位号,选择在【屏幕上面指定】或输入设备的尺寸→点击【确定】按钮,其绘制方法参见“主设备绘制”方法。任意选择一种方式,如图11绘制的部分小型设备。(图11)

2.管线

绘制单实线、单虚线

打开管线工具条→用鼠标单击单实现或者单虚线的按钮→弹出管线对话框(图12)

输入管道代号、物料管类型和其他数据后,点击【确定】按钮。

绘制实复线、虚复线

打开管线工具条→用鼠标单击单实现或者单虚线的按钮→弹出管线对话框(图13)

输入管道代号、物料管类型和其他数据后,点击【确定】按钮。

绘制其他管线

其他管线作为辅助管线,没有管线信息,直接提示绘制。

依次输入管线的起点和端点坐标→按下【回车】键,便得到所需的管线;或直接移动鼠标到图中管线的起点位置→单击鼠标左键选取管线的起点→拖动鼠

标到图中管线的第二点→单击鼠标左键,二点之间便自动生成管线。继续移动鼠标,按照前面的操作,在第二点和第三点之间生成另外一条管线;画完管线之后,按【回车】退出。如所画管线为水平或竖直管线,在绘管线前按F8,所绘管线将自动变成正交;反之,再次按F8键,将取消管线的正交;用户也可直接用鼠标单击状态栏上的正交按钮,状态栏上的正交按钮凹下去时,即为正交状态。在绘制管线时,主管线一般选用粗实线(线宽为0.6毫米),辅助管线一般选用0.3毫米的线宽或单实线(无线宽),如图14。

3.阀门

如需在流程图上添加阀门,应先将管线画好,然后再将阀门插入到管线上。

方法如下:

一般阀门:打开阀门工具条→选定所需插入的阀门类型→系统弹出设置对话框(图15)

输入相关数据→单击【确定】→在管线上选定插入阀门的位置,即完成阀门的插入(图16)

选择插入多个,可连续插入该阀门。选择显示公称直径和位号,确定后,用户点选管线,命令行给出提示:公称直径标注位置,如图17。

用户选择公称直径位置后,公称直径显示在屏幕中,可以上标、下标、横标和竖标(图18)

有方向的阀门,在选定阀门的位置之后,输入“R”,即可使阀门变换方向。

安全阀:打开阀门工具条→选定安全阀→系统弹出对话框(图15),填写安全阀的比例大小、公称直径、位号、规格、型号等相关数据→从设备或者管线拉出引线,安全阀可以跟着鼠标旋转到合适的位置→按下鼠标左键确定安全阀绘制的位置→按下【回车】键或者鼠标右键完成命令,如图19。

角阀:打开阀门工具条→选定角阀→系统弹出对话框(图15),填写安全阀的比例大小、公称直径、位号规格、型号等相关数据→把鼠标接近管线拐角的位置,可以自动捕捉管线的拐角点,角阀可以随着鼠标旋转到合适的位置→按下鼠标左键确定位置→按下【回车】键或者鼠标右键完成命令,如图20。

4.仪表

同插入阀门一样,插入仪表前,需先画好管线;根据仪表的插入方法不同,

仪表分为:单线类仪表和双线类仪表二种;插入各类仪表时,需正确填写仪表的功能代号、位号及比例,文本框中填写的功能代号和位号均显示在流程图中的仪表框内;如果所填的仪表功能代号和位号出现错误,将影响到仪表的标注。

(1)插入双线类仪表

打开仪表工具条→选定所需的双线类仪表→系统弹出对话框(图21)→填写仪表属性→单击【确定】按钮→在管线上选取添加仪表的位置,即完成操作。

选择插入多个,可连续插入该仪表。

(2)插入单线类仪表

打开仪表工具条→选定所需的单线类仪表→系统弹出对话框(图22)→填写仪表属性→移动鼠标到仪表在管线上的插入点→单击鼠标左键→垂直移动鼠标到【仪表符号圆】所需要放置的位置→单击鼠标左键,即完成单线类仪表的插入操作。

选择插入多个,可连续插入该仪表。

图23是分别插入一单线类仪表和一双线类仪表的效果图,仪表圆圈大小按化工部标准

以10毫米表示。

5.管件

同插入阀门、仪表一样,插入管件前,需先将管线画好;其中,焊接管帽、螺纹管帽、软管接头等管件与一般管件的插入方法有所不同。

(1)一般管件的插入

打开管件工具条→选取所需的管件类型→系统弹出对话框(图24)→填写管件属性→点击【确定】按钮→移动鼠标至管线上所选定的管件插入位置,即完成管件的插入(图26)。插入有方向的管件时,用户可根据命令行的提示,输入“R”,即可将管件反向。

选择插入多个,可连续插入该管件。

(2)焊接管帽、螺纹管帽、软管接头的插入

打开管件工具条→选取所需的管件类型→系统弹出对话框(图25)

填写管件属性→点击【确定】按钮→在物流线上选择一点(靠近下游端点处,即物流线上插入管件的位置)→单击鼠标左键,即完成焊接管帽、螺纹管帽、软

管接头中任何一种管件的插入工作(图26)

选择插入多个,可连续插入该管件。

6.设备内件

打开设备内件工具条→选定所需的设备内件→选取主设备→系统弹出对话框(图27)

单个内件插入:

填写相关项目内容→单击【确定】按钮,如用户未选取【在屏幕上指定】复选框,系统自动将设备内件绘制在用户所选取的主设备内;如用户选取了【在屏幕上指定】复选框,则首先需要在设备上选取插入点(通常为设备左下角的顶点),拖动鼠标,选取另一角点(通常为设备的右上角),或者任意选择左下角点和右上角点,即完成设备内件绘制操作(图28)。多个内件插入:在很多情况下,设备内件的分布不均匀或个数不固定,为此系统专门设置了内件的插入功能模块。

插入点和尺寸都选取【在屏幕上指定】复选框→数量选择多个→在右边输入数量→选择排列方向是X或者Y方向→填写间距→单击【确定】按钮→任意选择左下角点和右上角点,即完成设备内件绘制操作(图28)

7.箭头

根据箭头的图形大小,箭头图形分为:长三角箭头和短三角箭头二种;根据箭头的插入方式不同,箭头插入方式分为:就地插入和端点插入。

(1)就地插入

打开管线工具条→选定所需插入的箭头→系统弹出对话框(图29)

输入相关数据→移动鼠标至管线上所选定的一点(鼠标点在哪里,箭头就放在哪里)→用键盘输入“R”→后按【回车】,改变箭头方向或直接按【回车】,即完成箭头的插入操作(图30)

(2)端点插入

打开管件工具条→选定所需插入的箭头→系统弹出对话框(图29)→输入相关数据→在物流线上选定一点(靠近下游端点处,即物流线上插入箭头的位置)作为箭头在管线的插入位置,即完成箭头的插入操作(图30)

8.管线的断开

(1)管线交点断开:

打开管线工具条→按下【管线交点断开】按钮→系统弹出对话框(图31)填写断开长度→按下【确定】按钮→用鼠标点击需要断开的管线→用鼠标点击断开点,即完成管线交点的断开操作(图32)

(2)端点断开符号

打开管线工具条→按下【端点断开符号】按钮→系统弹出对话框(图33)(图34)

9.管线拌热

打开管线工具条→按下【管线拌热】按钮→系统弹出对话框→填写参数→按下【确定】按钮→选定需要拌热的管线。

10.管线接续图箭头和界区接续图箭头

(1)管线接续图箭头的插入

管线接续图箭头是用于标识一条管线同其它图纸相关联的符号。打开管线工具条→按下【管线接续图符号】按钮→系统弹出对话框(图35)

填写【来去标识】和【接续图号】→按下【确定】按钮→移动鼠标至需要添加管线接续图箭头位置→单击鼠标;如需改变箭头方向,在命令行里面输入“R”或者“r”,然后按【回车】;如不需改变箭头方向,直接按【回车】,即完成管线接续图箭头的插入(图36)

(2)界区接续图符号的插入

打开管线工具条→按下【界区接续图符号】按钮→移动鼠标至管线上所需插入界区接续图箭头的位置→单击鼠标左键,即在管线上插入了界区接续图箭头;如需改变箭头方向,在命令行里面输入“R”或者“r”→按【回车】;如不需改变箭头方向→按【回车】,即完成界区接续图符号的插入(图37)

11.接续图箭头字串替换

用鼠标双击接续图箭头→系统弹出【增强属性编辑器】对话框→更改对话框中的文字。

更改的内容将直接反映在图纸上(图38)→单击【确定】按钮。

12.管线坡度标识

管线坡度标识包括【管线坡度01】和【管线坡度02】两个按钮,两者的区别只是方向不同。

打开管线工具条→单击任意【管线坡度】按钮→系统弹出提示框→输入比例→单击【确定】按钮→选定管线上的点→按【回车】或在命令行中输入“R”(用于改变符号的位置)→按【回车】,即完成管线坡度的标识(图39)

13.管线保温标识

打开管线工具条→单击【管线保温】按钮→系统弹出对话框→输入比例大小→单击【确定】→选定管线上的点(图40)

14.电气图库绘制

(1)图库的打开

点击菜单栏【Pidcad(P)】→点击【图库】→弹出(图41)所示的图库选项板。

(2)图库选项板简介

在图库选项板顶部边框点击鼠标左键并向绘图区域拖动,可以将选项板从左边框移出。用鼠标右键点击标题栏或者点击标题栏中的图标,弹出选项板操作菜单。利用它可以对选项板执行“移动”、“调节选项板大小”、“关闭”、“重命名选项板”等操作。点击“自动隐藏”或者单击标题栏中的图标,可将图库选项板自动隐藏。

(3)电器元件的绘制

使用图库绘制每一电器元件的操作方法同基板相同,这里以绘制“变压器”图块为例:点击菜单栏【Pidcad(P)】→点击【图库】,如图41。

点击图库前的链接→点击“石油电器化工电器图图形”前的链接→选取“电压器/互感器/电抗”类(属于该类的所有电器元件符号都显示在右边图框中)→鼠标单击“变压器”并拖入绘图区域合适的位置(命令行显示:[基点(B)/比例(S)/X/Y/Z/旋转(R)/预览比例(PS)/PX/PY/PZ/预览旋转(PR)]:)→指定基点(命令行显示:输入X比例因子,指定对角点,或[角点(C)/XYZ]<1>:)→输入X方向的比例因子(在这里比例因子是以毫米为单位的,比如我们输入10就可绘图X 方向为10mm长的图形)→按【回车】→输入y方向的比例因子→按【回车】(命令行显示:指定旋转角度<0>:默认为0度,即X方向)→输入旋转角度→按【回车】(命令行显示:命令:),即可正确绘出“变压器”,(图42)

15.统计

1、统计全部

点击【Pidcad(P)】菜单→点击子菜单【统计】→弹出【统计】对话框,对话框中将显示各种设备、阀门、仪表、管件和管线的信息(图43)

如果只想统计某一类(如仪表),点击【类别】旁的下拉框,从中选择所需的种类,点击【统计】按钮,系统将生成只包含所选类别的统计信息。输出:显示统计结果之后,点击【输出至Excel】按钮,则统计结果输出到Excel里面(图44)

2、选择统计

点击【Pidcad(P)】菜单→点击子菜单【统计】→点击子菜单【选择统计】,系统命令行提示:选择对象。此时用户在当前图纸上框选需要做统计的范围,选择完毕后,系统弹出【统计】对话框,对话框中将显示各种设备、阀门、仪表、管件和管线的信息(图43)

如果只想统计某一类(如仪表),点击【类别】旁的下拉框,从中选择所需的种类,点击【统计】按钮,系统将生成只包含所选类别的统计信息。

输出:显示统计结果之后,点击【输出至Excel】按钮,则统计结果输出到Excel里面(图44)

16.导入

在绘制设备检验图、特性图等时候,有一些数据需要填写,逐各填写比较麻烦,建议用户通过Excel文件导入数据,利用Excel文件导入数据时,事先一定要将Excel文件中的各项数据项与对应图纸的属性设置一致。

点击菜单【工具】→点击子菜单【Excel导入】→弹出【导入】对话框,如图45。

上图为导入的界面,导入之前,绘制好相应的设备特性图或者管道图等,本系统提供了各种类型设备特性图的图幅模板,里面的属性和相关Excel表格里面的属性一一对应,(图46)系统绘制的一个设备特性图。

打开Excel表(图47),注意里面字段和图纸上面的相关字段要一致,用户进行数据导入时,数据将会自动匹配。

再回到图45页面,点击“选择文件”按钮,选择一个要导入的Excel文件,即上面介绍的打开的文件,选择对应类型的特性图或者管道表,选择Excel文件

中的一行数据,数据显示(图48)

点击“导入”按钮,用鼠标左键选择插入点,选定后,点击鼠标左键,即完成插入(图49)。按此方法可继续进行数据的导入操作,或者退出。

参照Excel文件,系统将相应的属性值自动从Excel文件中导入到图纸上。

五.物料流程图工具条使用

1.操作数据框的绘制

操作数据框有单行和双行两种。操作步骤如下:

打开【物料工具条】→单击【数据操作框】按钮→系统弹出对话框(图50)填写相关数据→单击【确定】按钮→选取管道上的点→选取数据框的插入点,即完成操作(图51)

2.物流衔接框的绘制

打开【物料工具条】→单击【物料衔接框】按钮→系统弹出对话框(图52)图52

填入相应数据→单击【确定】按钮→单击向下管线的端点,完成物流衔接框的绘制(在使用这个功能之前,需先绘制一条向下的管线)(图53)

3.管线上物流号标注框的绘制

打开【物料工具条】→单击【管线上物流号标注框】按钮→系统弹出对话框→输入比例大小和物流号→单击【确定】按钮→选取管线上的一点,即完成操作(图54)

4.物料表的绘制

可分以下几个步骤:

(1)打开对话框

打开【物料工具条】→单击【物料表】按钮→系统弹出对话框(图55)

(2)设置物流点序号

在物流点序号下方的列表框中,单击鼠标右键→弹出一个菜单(图56)

分别对这四个菜单项进行操作,即可完成物流点序号的增加、删除、修改、排序等功能。设置完成后,点击右上角的【保存】按钮,保存前面的设置。

(3)表头设置

单击物流表对话框左下角的【表头设置】按钮→系统弹出【表头设置】对话