文档库

最新最全的文档下载
当前位置:文档库 > 贡献自己编写是一个辅助K线看图指标

贡献自己编写是一个辅助K线看图指标

贡献自己编写是一个辅助K线看图指标(大智慧) (2008-07-10 23:09:53)

效果图如下:

贡献自己编写是一个辅助K线看图指标

代码如下:

///////////////////////////////////////////////////////////////////////////////////////////

8:EMA(C,8);

21:EMA(C,21);

89:EMA(C,89);

200:EMA(C,200);

356:EMA(C,356);

tj:=STRFIND(STKNAME,'ST',1)=1

or STRFIND(STKNAME,'*ST',1)=1

or STRFIND(STKNAME,'S',1)=1;

zt:=if(tj,c/ref(c,1)>1.049,c/ref(c,1)>1.0995);

dt:=if(tj,c/ref(c,1)<0.955,c/ref(c,1)<0.902);

免费下载Word文档免费下载: 贡献自己编写是一个辅助K线看图指标

(共2页)