文档库

最新最全的文档下载
当前位置:文档库 > powerlog使用

powerlog使用

Manual Supplement

? 2012 Fluke Corporation. All rights reserved. Printed in the Netherlands

Manual Title :

Power Log PC Application Software Supplement Issue : 1 Part Numbers :

- - - Part Number : 4822 872 30880 Print Date :

November 2012 Issue Date: November 29, 2012 Revision/Date:

November 2012 Page Count 6

This supplement contains information about release V3.4 of the PowerLog PC Application software.

Connecting to a Power Quality Instrument

V3.4 Compatible Instruments:

434-II, 435-II, 437-II firmware V03.06 or later *)

434, 435

1710

345

1735 *) V3.4 is compatible with Fluke 430-II firmware V03.06 or later for

downloading via USB.

V3.4 is compatible with Fluke 430-II firmware V03.00 and later for reading

measurement data from SD Card directly.

powerlog使用

powerlog使用

powerlog使用

Fluke 430-II:

Downloading Logged Data to a PC:

powerlog使用

powerlog使用

USB:

powerlog使用

+ 4 + 5 + 6+ 7

Manual Supplement Power Log PC Application Software V3.4 New SD-CARD:

powerlog使用

powerlog使用

powerlog使用

powerlog使用

4 +

5 +

6 +

7 + 8

New Remote Control Fluke 430-II:

powerlog使用

powerlog使用

powerlog使用

Power Log PC Application Software V3.3 Manual Supplement New Statistics

powerlog使用

powerlog使用

1234

New Dips and Swells

powerlog使用

1CEBEMA curve plot

2ITIC curve plot

3EN50160 2009 Dips and Swells classification table

Manual Supplement Power Log PC Application Software V3.4 New Events

powerlog使用

1 Include event data with Download

One second of waveform data for each event

powerlog使用

Seven seconds of ?cycle rms data for each event

powerlog使用

Power Log PC Application Software V3.3 Manual Supplement New EN50160 Report

powerlog使用

powerlog使用

1Monitor 2Measure 1 week

345

powerlog使用

67

Manual Supplement Power Log PC Application Software V3.4

89

Monitor EN60160 Report RTF format

May 2007 Rev. 2, 2/10 (Simplified Chinese) ? 2007-2010 Fluke Corporation. All rights reserved. Specifications are subject to change without notice. All product names are trademarks of their respective companies.

Power Log

PC Application Software

用户手册

福禄克(Fluke)公司

Fluke Power Log Software 许可协议

您只要通过任何一种方式使用了本产品即表示您同意接受下列条款和条件。

Fluke 公司 (Fluke) 授予您在单个个人计算机或工作站(节点)上使用 Fluke Power Log 文档编制软件(产品)的非独有权。您也可以享有在多节点上使用本产品的非独有权,前提条件是您已经从 Fluke 公司获得了多使用许可权且使用本产品的节点数量不超过使用许可费用所含盖的节点数量。此使用授权不包括复制、修改、出租、销售、转让或分销产品的权利、或其中的部分权利。您不得对产品进行逆向工程设计、反编译或拆分。

Fluke 保证,从接受许可之日起的 90 天内,产品在规定的环境下运行,大体上符合产品附带的书面资料上所规定的指标。Fluke不保证不出现任何下载错误,或产品不出现错误,或不间断运行。

FLUKE不负责任何其它保修,无论这些保修是明确表达的还是暗示的,但不限于关于软件和附带书面资料的,针对特定用途的可销售性和适应性暗示的保证内容。任何情况下 Fluke 不承担任何由于使用本产品或不会使用本产品而造成的损害赔偿,即使 Fluke 已被告知可能会出现这些损害(包括但不局限于间接、继发的或偶然的损害、业务利润损失、业务中断、业务信息的丢失、或其它金钱方面的损失)。

目录

标题页码简介 (1)

联系 Fluke (1)

系统要求 (2)

安装 Power Log (2)

从 CD 安装 (2)

从 Fluke 网站安装 (2)

连接到电能质量仪器 (3)

连接 345 (3)

连接 435 (3)

连接 VR1710 (3)

连接 1735 (4)

COM 端口号 (4)

加载 USB 驱动程序 (4)

使用 Power Log (4)

启动 Power Log (4)

将记录的数据下载到 PC (5)

使用已保存的测量数据 (6)

卸载 Power Log (6)

菜单选项 (6)

打印 (6)

复制 (6)

首选项 (6)

缩放 (6)

轴垂直缩放比例 (6)

将文件另存为 EMF (6)

事件 (6)

数据选择 (7)

显示图例 (7)

显示光标 (7)

分析数据 (7)

“摘要”选项卡 (8)

“电子数据表”选项卡 (9)

“电压与电流”选项卡 (10)

“统计数据”选项卡 (11)

i

Power Log

用户手册

“谐波”选项卡 (12)

“骤降和骤升”选项卡 (14)

“频率/不平衡”选项卡 (15)

“功率”选项卡 (16)

“瞬变”选项卡 (17)

“闪变”选项卡 (18)

“屏幕”选项卡 (19)

“能量”选项卡 (20)

“事件曲线图”选项卡 (21)

“谐波功率”选项卡 (22)

“信号电压”选项卡 (23)

打印报告和导出数据 (24)

打印报告 (24)

导出数据 (25)

ii

表目录

表标题页码

1. 系统要求 (2)

图目录

图标题页码欢迎屏幕 (5)

Log

1. Power

Log

主屏幕 (5)

2. Power

3. 用户所输入内容的摘要显示 (8)

4. 已保存数据的电子数据表 (9)

5. 仅显示选定通道时的电压与电流时间图 (10)

6. 选定通道 A 时的统计数据 (11)

7. 选定通道的谐波时间演化图 (12)

8. 直方图 (13)

9. 骤降和骤升 (14)

10. 频率/不平衡时间图-显示频率 (15)

11. 选中 (16)

12. 瞬变波形 (17)

13. 闪变波形 (18)

14. 带有仪器显示图像的屏幕窗格 (19)

15. 选定周期的能量时间图 (20)

16. 事件曲线图 (21)

17. 显示的谐波功率 (22)

18. 信号电压波形 (23)

19. 报告编写器助手选择选项 (24)

20. 导出对话框 (25)

iii

Power Log

用户手册

iv

简介

Power Log(以下称为“本软件”)是适用于 Fluke 345、435、VR1710 和 1735

的 PC 软件。如果安装了 434 记录仪功能,则 Fluke 433 和 434 也可以使用

Power Log。这些型号在本手册中称为“仪器”。本软件可使用从仪器中下载的数

据。本软件是针对 Microsoft Windows? XP 设计的,经验证也可以在 Vista 环境下

运行。

将记录的数据传输到 PC 进行图形和表格式计算之后,可将这些数据导出到电子数

据表中以用于生成和打印报告。

可以使用 Power Log 执行以下操作:

?将记录的数据下载到 PC

?生成数据表

?查看、打印和导出所有通道的时间图

?执行谐波研究

?打印表格、图形以及设置好格式的综合报告

?导出数据以在其他程序(例如 Excel)中进行处理

本手册提供了有关安装和使用本软件的说明,以及有关连接到 Fluke 电能质量仪

器的简单说明。还简要介绍了如何打开、查看、过滤和导出数据,使用户得以了解

Power Log 的大部分功能。

联系 Fluke

要联系 Fluke,请拨打以下电话号码:

?美国技术支持:1-800-44-FLUKE (1-800-443-5853)

?美国校准/修理:1-888-99-FLUKE (1-888-993-5853)

?加拿大:1-800-36-FLUKE (1-800-363-5853)

?欧洲:+31 402-675-200

?日本:+81-3-3434-0181

?新加坡:+65-738-5655

?其他地区:+1-425-446-5500

或者访问 Fluke 的网站http://www.wendangku.net/doc/5348ac4302768e9951e73873.html 。

要注册您的产品,请访问http://www.wendangku.net/doc/5348ac4302768e9951e73873.html 。

要查看、打印或下载最新手册补充资料,请访问

1

Power Log 用户手册

2

http://www.wendangku.net/doc/5348ac4302768e9951e73873.html/usen/support/manuals 。

要联系技术支持中心,请使用fpqsupport@http://www.wendangku.net/doc/5348ac4302768e9951e73873.html或者 888-257-9897

系统要求

表 1 中显示了最低计算机要求。

表 1. 系统要求

组件必需推荐

可用硬盘空间10 MB >50 MB

光驱3

显示器 800

x

600

像素1024 x 768 像素

USB 或 RS-232 串行接口(取决于仪器)3

针对 Windows? XP 设计,经验证也可以在

Vista 环境下运行

3

彩色打印机3

安装 Power Log

从 CD 安装

将仪器 CD 放入 PC 中。安装应该会自动开始。如果没有,请运行 CD 上的

launch.exe 程序。按照屏幕说明以所需的语言安装本软件。435 使用 autorun.exe 安装本软件。

注意

Fluke 网站上提供了最新版本的 Power Log。

手册和所有应用程序软件均安装在应用程序目录中,并且在“所有程序”菜单中具有一个快捷方式。在安装过程中,还会将 Power Log 快速启动快捷方式添加到桌

面上。

从 Fluke 网站安装

浏览到 Fluke 网站(网址为http://www.wendangku.net/doc/5348ac4302768e9951e73873.html),然后按照仪器的产品页面中提供

的屏幕说明进行安装。从网站安装需要进行简单注册。

PC Application Software 连接到电能质量仪器 3

连接到电能质量仪器

XW 警告

为避免产生电击或对设备造成损坏,在对仪器进行任何连接之前,请

阅读并遵守仪器《用户手册》中包括的安全警告和注意事项。

无论使用何种仪器,在连接到仪器之前,都需要先安装本软件。345、435、

VR1710 和 1735 仪器可使用 RS-232 串行接口或 USB 接口直接连接到 PC 。

将仪器连接到电源,并在启动 Power Log 之前打开仪器。必须先连接 USB 电缆,

然后才能运行本软件。

注意

有关详细信息(例如加载 USB 驱动程序等),请参考仪器随附的手

册。

连接 345

使用仪器随附的标准 USB 电缆将 345 连接到 PC 。USB 端口位于仪器的右侧。

连接 435

要将 435 连接到 PC 或打印机,请使用光纤接口。

使用 435 随附的光纤接口电缆(型号 OC4USB )与 USB 进行连接。

该接口连接位于 435 右侧,可通过打开斜立脚架接入。

连接 VR1710

按照《VR1710 用户手册》中所述加载 USB 驱动程序。

连接 USB 电缆,并将 VR1710 电源线插入电源插座。要配置 VR1710 设置,请运

行 Power Log 并选择 。

可用选项包括:

? 记录时间间隔(从 1 秒到 20 分钟)。要更改时间间隔设置,必须首先清除记录的数据。

? 骤降和骤升门限值(从 0 V 到 300 V )。

? 打开或关闭的循环存储器。打开循环存储器会持续记录,当存储器已满时会覆盖旧数据。关闭循环存储器会在存储器已满时停止记录。

? 禁止瞬变将不会记录已检测到的瞬变。

? 瞬变灵敏度的范围从 2 V 到 20 V 。要检测瞬变,需通过取样首先确定一个典型的波形。此波形将随输入波形的更改而随时间更改。典型波形周围的包络是

基于敏感度设置创建的。如果取样波形的任何一点落在包络之外,该波形会被

记录为一个瞬变。

Power Log 用户手册

4

?清除存储的设置

?读取存储的设置

注意

循环存储器和瞬变设置需要 VR1710 固件 1.15 版或更高版本。

连接 1735

注意

打开电源,然后将串行/USB 电缆连接到仪器。

使用所提供的串行/USB 电缆,将仪器连接到 PC 上的可用串行/USB 端口。

COM 端口号

COM 端口号必须为 9 或更低的编号(COM1 到 COM9)。如果加载 USB 驱动程序时选择了较大的 COM 端口号,请使用 Windows 设备管理器进行更改:

1. 打开设备管理器(位于“控制面板”/“系统”/“硬件”/“设备管理器”[Windows

XP])。

2. 在“端口”中找到设备,然后双击。

3. 转到“端口设置”/“高级”,然后选择“COM 端口 9”或更低的端口号。

4. 按“确定”。

5. 要更新设备管理器,请从菜单中选择“操作”,并进行扫描以获取硬件变动。

加载 USB 驱动程序

USB 驱动程序位于仪器随附的 CD 中。按照屏幕说明进行操作,请注意,某些驱

动程序将自动加载两次。有关详细信息,请参见仪器的手册。

使用 Power Log

Power Log 可以使用现有的已保存记录数据,也可以使用所连接仪器中新记录的

数据。

启动 Power Log

启动本软件的步骤:

1. 如果需要与仪器进行通信,请参考“连接到电能质量仪器”。

2. 按照如下顺序从菜单中选择Power Log程序图标

powerlog使用

来启动本软件:

“开始”|“所有程序”|“Fluke”|“Power Log”|“Power Log”

或者,使用 PC 桌面上的Power Log图标快捷方式。

在启动过程中,会短暂地显示 Power Log 欢迎屏幕。请参见图 1。

PC Application Software 使用 Power Log

powerlog使用

powerlog使用

5

eto001.bmp

图 1. Power Log 欢迎屏幕

欢迎屏幕稍候将变为以下菜单栏,并带有一个空白窗格。主菜单显示通信端口和菜

单选项。请参见图 2。

eto002.bmp

图 2. Power Log 主屏幕

将记录的数据下载到 PC

仪器中存储的数据可以传输到 PC 中。

注意

请勿在仪器仍在记录时下载数据;请等待记录结束后,再进行下载。

1. 应按照“连接到电能质量仪器”中所述连接仪器,并运行本软件。

从 434 或 435 下载存储的数据:

a. 请按 MEMORY 按钮。

b. 选择 RECALL/DELETE (F1)。

c. 选择要加载的已保存数据文件。

d. 选择 USE (F5)。

2. 从下拉列表中选择 COM 端口。USB 式仪器可能会显示为仪器型号。

3. 选择“文件”|“下载”菜单,或按下载图标。数据传输可能会耗时数秒或数

分钟,具体取决于波特率和数据量。下载完成后,将显示数据的时间图。

VR1710提示“下载完成。要继续测量吗?”

1. “是”

2. “是,并清除存储”

3. “否”

Power Log 用户手册

6

注意

在 PC 桌面上打开的窗口取决于记录信息时仪器所处的模式。

使用已保存的测量数据

按照以下步骤,使用 Power Log 打开已保存的数据集:

1. 如果 Power Log 尚未运行,请启动Power Log。

显示完欢迎屏幕和提示后,菜单将显示有限的几个选项。

2. 选择“文件”|“打开”,并浏览到Fluke|Power Log文件夹中的 DataFiles 文

件夹。或者,如果数据文件位于 PC 上的其他位置,则浏览到该位置。

3. 选择要使用的文件,然后按“打开”。

打开的窗口默认为上次使用的模式,或记录并保存数据时仪器所处的模式。显示的选项卡取决于仪器和已保存的数据。

卸载 Power Log

使用本软件包含的卸载功能从 PC 中卸载 Power Log。

要卸载 Power Log,请按照以下顺序在 Windows“开始”按钮中选择:

“开始”|“所有程序”|“Fluke”|“Power Log”|“卸载”

卸载向导将完成从 PC 中删除本软件。不会删除数据文件。

菜单选项

可用的菜单选项取决于选定的“窗口”选项卡。下面几部分简单介绍了各个选项。打印

打印当前窗口视图。

复制

将当前窗口视图复制到 PC 剪贴板,以便可以将其粘贴到其他应用程序。并不适用于所有窗口。

首选项

从菜单或具有鼠标快捷菜单的窗口中选择。为所有窗口选择其轨迹颜色。

缩放

从菜单、图标或具有鼠标快捷菜单的窗口中选择。鼠标快捷菜单中还具有恢复缩放选项。

轴垂直缩放比例

从具有鼠标快捷菜单的窗口中选择。将缩放比例设置为自动,或定义最小值和最大值。缩放比例也可以应用于所有图形。

将文件另存为 EMF

从具有快捷菜单的窗口中选择。将当前视图另存为 EMF(增强型 Windows 元文

件)格式。

事件

使用“工具”菜单或箭头图标可以查看具有事件的窗口。事件的示例包括骤降、骤升或瞬变。

PC Application Software

分析数据

7

数据选择

可以使用日期、缩放或事件选择数据集。选定的数据集将用于导出数据。

显示图例

从菜单或具有鼠标快捷菜单的窗口中选择。

显示光标

从菜单或具有鼠标快捷菜单的窗口中选择,或双击图形。

分析数据

可以查看和打印数据,也可以导出数据以在其他软件(例如 Microsoft Excel 和数

据库程序)中使用。无论是从连接的仪器中下载,还是从文件中打开,都将显示相

同的选项卡和窗口选项。显示的选项卡取决于仪器和已保存的数据。

? 摘要 ? 电子数据表 ? 电压与电流 ? 统计数据 ? 谐波 ? 频率/不平衡 ? 功率 ? 屏幕

? 能量

? 瞬变

? 骤降和骤升

? 闪变

? 信号电压

? 谐波功率

? 事件曲线图