文档库

最新最全的文档下载
当前位置:文档库 > Gaussview软件使用手册

Gaussview软件使用手册

Gaussview软件使用手册

GaussView就是一个被设计来帮助准备输入进入高斯软件的文档以及以图形的形式来检验高斯软件完成并输出的结果的图形化的用户界面。GaussView就是不在高斯软件的计算模块中,而就是以前端/后端的模式来协助高斯软件的运行。GaussView为高斯用户提供了三种主要的便利。

首先,通过它先进的可视化工具,GaussView使得用户可以很快的做出大分子的结构图甚至就是很大的分子,然后旋转,在这些分子的基础上经过简单的搜寻操作来编译与放大。它同样可以载入例如PDB类型的标准的分子结构文档。

第二,GaussView使得建立多种形式的高斯计算变得容易。它使得准备为普通工作模式以及如ONIOM,QST2/OST3转变结构优化方法,CASSCF计算方法,周期边缘状态计算方法(PBC)以及其她的许多前沿方法的复杂的载入更加简单。如果高斯软件被安装在了同一台电脑上的话,用户同样可以使用GaussView来进行工作。

最后,GaussView使得用户可以通过多种的图形技巧来检验高斯计算的结果。高斯的计算结果中可以用图形来表示的有下列几种:

1.经过优化的分子结构;

2.分子轨道

3.任何估算密度的电子密度表面;

4.静电潜在表面;

5.原子价;

6.与振动频率相符的一般模型;

7.IR,Raman,NMR,VCD以及其她的频谱;

8.结构优化,IRC反应途径的后续,能级表面的扫描以及ADMP与BOMD轨道的模拟;

9.整体能量的小部分以及其她来自于相同工作类型的数据;

这本书为所有的GaussView结构提供了一个参考。该软件的每一个程序的结构都被详细记录。将项目按照一般目的分类。在每一个分类中,项目就是按照逻辑结构来排列的,开始于最简单的项目,然后就是引用最广泛的项目,最后就是更加复杂与不经常使用的项目。为了找出用户感兴趣的特殊信息,可以通过索引来打开有关主题或者就是特殊的对话框。颜色收集以及对话在索引中的主题菜单下(下面直接中英语)显示了出来。菜单项目通过菜单=>项目的格式显示出来。按钮在索引中显示为“名称按钮”。如下图(从图1开始)显示了一系列的按钮名称,菜单途径—等价于按钮与键盘的快捷键。

在多种GaussView结构的基于指导的帮助包含在了网上帮助中。在主帮助窗口中选择指导主题来打开她们。

GaussView指导

基础分子创建

分子创建的例子与策略

下面举例说明怎样利用GaussView来创建分子。

Gaussview软件使用手册

创建维生素分子:利用不典型的原子

下面就是一个使用GaussView创建维生素分子的例子:

1.在View窗口中的File菜单中选择New的选项来创建一个新的文件;

2.在Builder窗口中选择好Rings;

3.在Active Fragment button上面点击。在环碎片中选择苯。

4.返回到View窗口。点击一下演示苯。

5.在Builder窗口中点击Element选项,在氮上点击。

6.点击Active Fragment,点击氮原子。

7.在View窗口中,点击您想变成氮的碳原子。注意:不要选择杂交原子中的一个,通常选择不典型的原子更加

容易。

8.在创建窗口中点击Delete Atom键。

9.在View窗口上,通过点击该键删除与氮相连的氢。

10.在Builder窗口上点击Rebond按钮,然后点击Clean按钮。注意:通常在清除前应该重新成键。

维生素现在已经完成了。

创建芳环维生素:在环之间设置角度

Gaussview软件使用手册

下面的例子展示了怎样在已存在的文件上创建芳环维生素。在这个例子中,以维生素为基础来创建。

1、您可以接着上述例子来做,创建维生素;

2、在Builder窗口上点击Rings按钮。确保芳环已经被选中;

3、在View窗口上点击氮原子对面碳原子上的氢原子。另一个环就在屏幕上显示了出来;

4、在Builder窗口上选择Dihedral按钮。确保Move Group被标记;

5、选择两环之间的原子,如下所示:

更改角度

6、移动光标来就是的各环所处的平面相互垂直(或

者就是在文本框中输入90、0);

7、点击Ok按钮;

芳环维生素现在完成了。

Gaussview软件使用手册

创建五价铁原子:在指定的项目上选择最好的构型

下面就是创建五价铁原子的一个例子

1、打开一个新的模型。选择铁分子然后选择双锥形的铁的构型:

2、选择线形的C-N构型然后将该基团连接在铁原子上。须注意的就是我们选择这种构型而不就是选择一种

C-O基团就是因为其就是线形的。

3、将氮原子转换成氧原子(选择氧元素之后再就是自由电子模板)。

现在分子已经完成了。

Gaussview软件使用手册

创建初级紫染:悬挂结构

下面就是一个展示怎样在GaussView上面创建一个初级紫染的6,6’-dibromoindigo:

1、创创建一个新文件;

2、在Builder窗口上选择互联的5与6元碳环(在左侧中的插图中),然后再View窗口上点击来放置一个片段;

3、在五元环中,点击合适的氧原子来将其换成氢原子;

4、将与氧原子相对的碳原子改变成氮原子;

5、将六圆环(在氮原子同一侧的)中的最外层碳原子上的氢原子改成在相同形式的溴原子;

6、在Builder窗口上点击Clean按钮。不要重新成键。然后保存文件;

7、在View窗口上展示刚刚保存的文档;

8、旋转与移动另一个环就是的两个碳原子近到足够成键,同时使得两结构方向合适;

注意:如果只就是要两个结构中的一个,在按住Alt键的同时拖动鼠标即可。在展示复杂结构的同时使用另外一个窗口同样也就是很有用处的。在View菜单上通过Add View选项来创建。

9、将两个成键碳原子上的氢原子删除;

10、在Builder窗口上选择Bond来创建一个C=C;

11、点击Clean;

分子结构完成。

取代两种结构:创建二氯化二苯

下面的例子给出了一种包含取代结构的分子结构。

1、创建一个新的View窗口,然后在上面放置一个苯环。将其中的一个碳原子换成氯原子。重复该过程创建另

一个氯代苯环。

Gaussview软件使用手册

2、旋转其中的一个环,使得氯原子处于另一换的相反位置。用户可以通过按住Alt键同时按下鼠标左键拖动

来完成该过程:

3、将环放置使得它们重叠同时碳原子的成键位置正确;

4、删除重叠部位的氢原子同时移动键;

5、在两个碳原子之间创建一个键,完成分子结构:

分子结构完成。

ONIOM例子

在一个小的缩氨酸链中的ONIOM层上分配原子

注意:这个例子就是为了更好的说明而不就是为了精确

1、创建一个包含以下氨基酸的缩氨酸链:Phe-Ala-Gly;选择氨基末端的Phenylalanine,中心Fragment的Alanine

以及有羰基末端的甘氨酸。

2、将所有院子分配在最底层,在Edit菜单上选择Assign Layer,然后点击Select All。确定当前层被设定为Low。

结构大致如下:

Gaussview软件使用手册

点击Apply

3、将下列原子分配到中间层:所有在Ala中的原子,在Phe环上的碳原子以及甘氨酸双键上的原子:选择Ala中

的中心碳原子。点击Expand Selection的右端然后添加更多的原子(两到三倍)。添加少量原子通常比添加很多更容易。点击Apply。

在下列添加附加的原子(选择然后点击Apply)直到结构正确就是十分必要的。根据需要利用中间的鼠标键来给选项添加原子,然后点击Apply来固定结构,根据需要重复操作。下图中中间层轨道的原子以棍状出现,底层则以线状出现:

Gaussview软件使用手册

4、将下列原子分配到高层上:Ala上所有包括与之相连的重原子在内的所有原子。点击Ala中的中间碳原子。

将Using场转换成Distance。在Expand选项的右端点击两次。结果如下: