文档库

最新最全的文档下载
当前位置:文档库 > 思科命令第三章三层交换_自学笔记通俗易懂

思科命令第三章三层交换_自学笔记通俗易懂

三层交换的配置:
1,在三层交换机上启动路由:ip routing
2,给vlan配置IP地址:
route(config)#interface vlan 1
router(config-if)#ip addrees 192.168.1.1 255.255.255.0
router(config-if)#no shudown
3,查看FIB表:showd ip cef
4,查看邻接关系表:show adjacency detail
5,在交换机上启动路由接口:no switchport
6,在交换机上配置DHCP中继:
route(config)#interface vlan x
route(config-if)#ip helper-address 192.168.2.1
实例:
在三层交换机上配置路由使vlan间能够互通
route(config)#interface vlan 1
route(config-if)#ip addrees 192.168.3.1
route(config-if)#no shutdown
route(config)#int interface vlan 2
route(config-if)#ip address 192.168.4.1
route(config-if)#no shutdown
假如DHCP在vlan 1
route(config)#interface vlan 2
route(config-if)#ip helper-address DHCP的IP地址
注:在三层交换机上配置路由协议和在路由器上配置的方法一样。