文档库

最新最全的文档下载
当前位置:文档库 > 气象数据和遥测文档新数据接入建设项目

气象数据和遥测文档新数据接入建设项目

《气象数据和遥测数据接入建设项目》BS版本用户使用手册

一、IE设置

1.打印机设置

打开浏览器,选择“文件”--->“页面设置”,打开的页面中,页眉与页脚中的内容清空(如果不做该设置则打印会出现问题)。

2.文件下载设置

打开浏览器,选择“工具”--->“Internet选项”,点击页面中选择“安全”选项,选中“受信任的站点”,然后点击“自定义级别”,打开“安全设置”页面,在下载类型中的“文件下载自动提示”选择“启用”,“重置自定义设置”设置为“安全级别-低”,点击“确定”保存(如果不做该设置,部分导出功能无法实现)。

气象数据和遥测文档新数据接入建设项目

3.脚本设置

打开浏览器,选择“工具”--->“Internet选项”,点击页面中选择“安全”选项,选中“受信任的站点”,然后点击“自定义级别”,打开“安全设置”页面,在脚本中的“允许通过脚本进行粘贴操作”选择“启用”,“重置自定义设置”设置为“安全级别-低”,点击“确定”保存(如果不做该设置,部分提示窗口无法显示)。

气象数据和遥测文档新数据接入建设项目

4.信任站点设置

打开浏览器,选择“工具”--->“Internet选项”,点击页面中选择“按钮”选项,选中“受信任的站点”,然后点击“站点”,打开“可信站点”页面,首先把页面最下方“对该区域中的所有站点要求服务器验证(https:)(S)”前的复选框去掉,然后再在“将该网站添加到区域中”填写“综合管理系统”的地址:198.168.40.236添加到信任站点中,如下图,最后保存设置。

气象数据和遥测文档新数据接入建设项目

5.IE8浏览器设置

如果使用IE8浏览器,还需要设置“启用XSS筛选器”。打开浏览器,选择“工具”--->“Internet选项”,选中“Internet”选项,选择“自定义级别”选项,打开“安全设置”页面,在“启用XSS筛选器”中选择启用,“充值自定义设置”设置为“中-高(默认)”,点击“确定”保存。

气象数据和遥测文档新数据接入建设项目

二、系统界面

在浏览器中输入系统登录地址:http:// 198.168.40.236:8081/qdnm/(推荐IE6浏览器),此时浏览器会打开两个页面和一个对话窗口(为了使系统能够全屏展示,系统在登录过程中会调用浏览器脚本简化浏览器布局),在对话窗口中选择“是”,将会进入登录界面,如下:

气象数据和遥测文档新数据接入建设项目

在用户名与密码区域分别输入用户名,点击“登录”按钮:如用户与密码输入正确,则会登录系统;如不正确在登录页面上方,则提示错误信息。点击“重置”则清空以输入的用户名与密码。

系统登录后显示系统主界面,如下:

界面分为四部分:系统标识栏、菜单栏、标题栏与数据栏。

系统标识栏:主要展现当前用户、当前时间、密码管理、帮助信息等;

菜单栏:为登录用户在“综合管理”系统中的权限功能列表,该栏只显示用户拥有权限的菜单列表,当用户没有对应功能的权限时则不显示该功能菜单;

标题栏:为用户打开的页面标题;

菜单栏 数据栏 系统标识栏

标题栏

数据栏:为标题栏中展现的数据显示区域。

三、常用操作

1.系统标识栏操作

1.1修改密码

功能简介修改当前用户的密码。

操作方法点击“修改密码”打开密码修改页面,填写“原密码”与“新密码”点击“保存”

即可完成密码修改。

气象数据和遥测文档新数据接入建设项目

1.2帮助

功能简介查看与下载最新版本的帮助手册。

操作方法点击“帮助”打开帮助文档下载页面,按提示保存即可。

1.3退出

功能简介退出系统。

操作方法点击“退出”,退出系统返回系统登录界面。

2.系统常用操作

2.1菜单栏控制

鼠标左键点击“菜单栏”与“数据栏”中间的分隔线上的可以隐藏菜单栏,再次点击则打开菜单栏。当菜单栏隐藏的时候,鼠标悬浮在隐藏条上可以打开菜单栏。鼠标左键点击“菜单栏”与“数据栏”中间的分隔线拖动,可以调整菜单栏的大小。

气象数据和遥测文档新数据接入建设项目

2.2页面关闭

在主界面上,系统支持最大打开10个窗口,当需要关闭窗口的时候,鼠标左击标题栏中的

按钮(如图所示),可以关闭当前页面(“待办任务”页面永不可关闭)。