文档库

最新最全的文档下载
当前位置:文档库 > 制作水倒影

制作水倒影

今天PS教程为大家带来Photoshop制作水面倒影的详细制作过程。这篇PS教程中将利用置换滤镜来制作水面的倒影。我们先来看一下添加水面倒影后的效果。

最终效果图

制作水倒影

图00

原始图像

制作水倒影

图01

第1步

根据我们前面讲解的置换滤镜的原理,首先要有张PSD格式的置换贴图。那就先新建一个文档,这里我的尺寸选择1000×2000像素。

制作水倒影

图02

第2步

点击菜单:滤镜>杂色>添加杂色,数量为400%,高斯分布,单色。

制作水倒影

然后对图像进行高斯模糊(滤镜>模糊>高斯模糊),数值设置2像素就可以。

制作水倒影

图04

第3步

打开通道面板,选择红通道,然后对其添加浮雕效果(滤镜>风格化>浮雕效果),参数设置如下。

制作水倒影

制作水倒影

图06

点击确定后继续选择绿通道,同样的处理方法,参数稍有不同。

制作水倒影

点击确定后再选择蓝通道,由于蓝通道对置换滤镜不起作用,因此我们将其填充为黑色。(你问为什么?看来还是有必要再转回去学习一下。)

制作水倒影

图08

然后点击RGB通道,回到久违的图层面板,然后图像就变成这幅样子了。

制作水倒影

图09

第4步

这时如果你的图层是背景图层,那么按住Alt键双击图层,将其转换为普通图层。然后Ctrl+T进行变形,右键选择透视,拖动下面的角,将其宽度调整为600%.

制作水倒影

图10

确定后按Ctrl键点击图层缩略图建立选区,然后点击菜单图像>裁剪。

第5步

再重复一次第4步的透视与裁剪。

然后Ctrl+T,将图层高度设置为50%.

制作水倒影

图11

点击菜单图像>裁切,将透明像素裁切掉。这时你的文档便是1000×1000像素的了。

第6步

打开通道面板,选择红通道,按Q进入快速蒙版模式,由上到下拉出一条从白到黑的渐变。

制作水倒影

图12

再按Q退出快速蒙版。在红通道层填充50%的灰色(#808080)。

制作水倒影

图13

第7步

选择绿通道,按Q进入快速蒙版模式,拉出一条由白到黑的渐变,大概到图像高度的15%-20%.

制作水倒影

图14

按Q退出快速蒙版模式,为绿通道图层填充50%的灰色。

制作水倒影

图15

选择RGB通道,返回到图层面板。

对图像进行高斯模糊(滤镜>模糊>高斯模糊)1.5像素。

将文档储存成PSD格式的就哦了~

呼呼,做个置换贴图真费劲!

第8步

在新文档中打开要处理的图像,根据透视建立参考线。利用多边形套索工具选取选区如下。

制作水倒影

图1

Ctrl+J复制一层。然后进行Ctrl+T垂直翻转,点右键选择斜切,调整为如下形状。

制作水倒影

图17

同理,将中间部分和右边部分复制出来,进行调整。

制作水倒影

图18 这是你的图像应该是这样的。

制作水倒影

图19

第9步

选择三个倒影图层,Ctrl+E进行合并,按Ctrl+A建立选区,选择图像>裁剪,将超出画布的部分删除掉。

制作水倒影

图20

第10步

在倒影图层下方根据倒影的区域添加一层深绿色图层,用来表现绿树倒映在水中的颜色。我这里颜色选取#243221.

制作水倒影

图21

第11步

为倒影层添加蒙版,并用渐变工具在蒙版上拉出从白到黑的渐变。

制作水倒影

图22

Ctrl+点击倒影图层缩略图来建立选区,然后按住Ctrl+Alt+Shift键点击蒙版缩略图,来进行交叉选区的选取。这样也选区了蒙版中的半透明区域,点击图层面板上部的锁定透明像素。然后进行动感模糊处理(滤镜>模糊>动感模糊)来模拟水中的倒影。

制作水倒影

图23

第12步

到了最为重要的一步了!

点击滤镜>扭曲>置换,参数设置如下。由于透视角度的原因,我们看到的水纹水平和垂直并非等距,因此水平和垂直比例并不相等。

制作水倒影

图24

点击确定后选择我们第7步保存的PSD文件。

然后选中倒影图层的蒙版,Ctrl+F重新应用一下置换滤镜。如果觉得强度不够,可以再应用一次。

制作水倒影

图25 第13步

调整一下图像的整体颜色就来晒图吧。

制作水倒影