文档库

最新最全的文档下载
当前位置:文档库 > 【股票指标公式下载】-【大智慧】买卖警戒(卖出线、阶段卖、趋势)

【股票指标公式下载】-【大智慧】买卖警戒(卖出线、阶段卖、趋势)

【大智慧】买卖警戒(卖出线、阶段卖、趋势)-指标公式源码

{p1 1 300 5

p2 1 300 10

p3 1 300 20

p4 1 300 30}

MA1:MA(CLOSE,P1);

MA2:MA(CLOSE,P2);

MA3:MA(CLOSE,P3);

MA4:MA(CLOSE,P4);

卖出线:=98;

阶段卖:=96;

势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*S MA

(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1), 3,1);

底部:=10;

买入警戒:stickline(趋势<=10,high,low,0.5,0),linethick2,color00ff00; stickline(趋势<=10,open,close,5,1),linethick2,color00ff00;

卖出警戒:stickline(趋势>=阶段卖,high,low,0.5,0),coloryellow; stickline(趋势>=阶段卖,open,close,6,1),linethick2,coloryellow; DRAWTEXT((CROSS(趋势,底部)),(LOW * 0.96),'买入

'),coloryellow;DRAWTEXT((CROSS(趋势,底部)),(LOW *

0.99),'●'),color4440FF;

【大智慧】买卖警戒(卖出线、阶段卖、趋势)-指标公式效果图