文档库

最新最全的文档下载
当前位置:文档库 > 自出PTN培训试题

自出PTN培训试题

PTN培训试题

姓名:分数:考试时间:

一、单选题(10小题,共30分)

1.ZXCTN6000系列设备的程序文件zxr10.zar存放在( A )

A. /flash/img

B. /flash/

C. /flash/data

D. /flash/cfg

2. ZXCTN6000系列设备的配置文件startrun.dat存放在

(D )

A. /flash/img

B. /flash/

C. /flash/data

D. /flash/cfg

3. 在U31网管中新建ZXCTN6300网元,网元属性中的网元地址和环回地址对应的地址分别是( D )

A. loopback1、loopback1

B. loopback2、loopback2

C. loopback1、loopback2

D. loopback2、loopback1

4.下面哪项网管操作,不是在接口配置的步骤中完成的:(B)

A、telnet上网元配arp表;

B、配置端到端伪线;

C、IP接口配置;

D、创建NNI vlan接口。

5.在网管上创建网元的操作过程中,下列哪项设置不包含在内:( C )

A、设置网元IP地址;

B、设置网元版本型号;

C、端口UNI的使能设置;

D、设置网元环回地址。

6.U31网管上配置PTN业务时,下列哪项是需要在ZXCTN6300/6200上配置而不需要在ZXCTN6100上配置( C )

A. VLAN接口配置

B. UNI配置

C. 静态MAC配置

D. ARP配置

7.在U31网管的PTN业务基础配置中,ARP配置的是下面那些内容( D )

A、本端的业务IP和本端业务MAC

B、本端的业务IP和对端业务MAC

C、对端的业务IP和本端业务MAC

D、对端的业务IP和对端业务MAC

8.假设某一PTN网络如下:

其中6100接入环的MCC-VLAN id设置为4001,则配置MCC时,图中6300的端口需要配置switchport trunk vlan 4001的有:( C )

A. 6300-2:Gei_7/1,6300-4:Gei_7/1

B. 6300-2:Gei_7/1和XG_9/1,6300-4:Gei_7/1和XG_10/1

C. 6300-2:Gei_7/1和XG_9/1,6300-3:XG_9/1和XG_10/1,6300-4:Gei_7/1和XG_10/1

D. 图中所标示的全部6300线路端口

自出PTN培训试题

9.上题图中,必须配置生成树透传的设备是:( C )

A. 6100-1,6100-2,6100-3

B. 6300-1,6300-2,6300-3,6300-4

C. 6300-2,6300-3,6300-4

D. 6300-2,6300-4

10.目前ZXCTN6300/6200用于网管监控的接口是:( C )

A、LCT口

B、Qx口

C、任意GE口

D、Console口

二、判断题(10小题,共30分)

1.用于MCC的管理VLAN的范围控制在3001---4093,U31网管上自动屏蔽这些VLAN 值,防止管理VLAN和业务VLAN冲突。(T )

2.对于单向1+1路径保护倒换,倒换同时在源端选择桥接器和宿端选择器执。(F )

3.PTN的各种业务都是通过伪线承载的,而伪线是要和隧道绑定的,所以要创建各种PTN业务,都需要先创建隧道,然后创建伪线绑定隧道,最后再创建各种PTN业务绑定伪线。(T )

4.无论是T-MPLS的1+1路径保护结构,还是T-MPLS的1:1路径保护结构,它们的保护连接是每条工作连接专用的。( F )

5.E-TREE的访问规则是ROOT节点可以访问所有的LEAF节点,LEAF节点间可以相互访问也可以访问ROOT节点。( F )

6.无论是T-MPLS的1+1路径保护结构,还是T-MPLS的1:1路径保护结构,它们的保护连接是每条工作连接专用的。( F )

7.ZXCTN 6100设备的9# 10#GE接口既可以用作UNI接口也可以用作NNI接口。( F )

8.PTN的出现是为了满足业务网的ALL IP化的需求,它一经设计就只具有面向连接的特性,且具备电信级的OAM、QoS、PROTECT功能。(T )

9.时钟同步,就是所谓频率同步,是指信号之间在频率或相位上保持某种严格的对应关系,最普通的表现形式就是频率相同,相差恒定,以维持通讯网中相关设备的稳定运行。(T)

10.VLAN的划分方式包括基于端口划、基于MAC划分、基于协议划分三种。( F )

三、填空题(20小题,共40分)

站点名称 设备类型

loopback (网元

IP )

端口 管理VLAN

管理IP

OSPF 区域

呈贡行政中

心 10.160.0.22

7

Xgei_5/1 3930

192.20.1.13 宏兴郊县 10.160.0.23 Xgei_7/1 192.20.1.14 Xgei_6/4 3929

192.20.1.17 高新

10.160.0.24

Xgei_3/1

192.20.1.18

新开宏兴郊县网元,按照表格将脚本填写完全: hostname CG-hongxingjiaoxian

username who password who privilege 1 username zte password ecc privilege 15 username ptn password ptn privilege 1 show username multi-user configure

snmp-server view AllView internet included snmp-server community public view AllView ro snmp-server community private view AllView rw

snmp-server host 192.20.255.254 trap version 2c public udp-port 162 snmp-server trap-source 10.160.0.23

snmp-server packetsize 8192 snmp-server enable trap SNMP snmp-server enable trap VPN snmp-server enable trap BGP snmp-server enable trap OSPF snmp-server enable trap RMON snmp-server enable trap STALARM logging on

logging trap-enable informational clock timezone BEIJING 8

interface loopback1

ip address 10.160.0.23 255.255.255.255 exit

tmpls lsr-id loopback1

vlan 3930 exit

interface xgei _7/1 mcc-vlanid 3930 switchport mode trunk

hybrid-attribute fiber

switchport trunk 3930

switchport trunk native 3930

exit

interface 3930

ip address 192.20.1.14 255.255.255.252 exit

vlan 3929

exit

interface xgei_6/4

switchport mode trunk

hybrid-attribute fiber

switchport trunk 3929

switchport trunk native 3929

exit

interface 3929

ip address 192.20.1.17 255.255.255.252 exit

line telnet idle-timeout 30

line telnet absolute-timeout 0

spanning-tree disable

router ospf 1

network 10.160.0.230.0.0.0 area 7 network 192.20.1.140.0.0.3 area 7 network 192.20.1.170.0.0.3 area 7 Area 7 stub

exit

exit

write