文档库

最新最全的文档下载
当前位置:文档库 > 成交量转换为MACD格式的指标通达信指标公式源码

成交量转换为MACD格式的指标通达信指标公式源码

先人一步一目了然抄牛股——成交量转换为MACD格式的指标

{这是一个成交量转换为MACD格式的指标,原理和MACD相同,金叉是好的,底背金叉更好,底部不断拉升的金叉最强。曾经大牛股抄底是好用的}

VVV:=V/10000;VV:=EMA(VVV,3);

DIFFV : EMA(VV,12) - EMA(VV,26),COLORWHITE;

DEAV : EMA(DIFFV,9),COLORCYAN;

MACDV :=DIFFV-DEAV, COLORSTICK;

STICKLINE(MACDV>=0 AND

MACDV>REF(MACDV,1),0,MACDV,3,0),COLORMAGENTA;

STICKLINE(MACDV>=0 AND

MACDV

STICKLINE(MACDV<0,0,MACDV,2,0),COLORFFCC33;

STICKLINE(MACDV<0 AND

MACDV>REF(MACDV,1),0,MACDV,3,0),COLORYELLOW;

成交量转换为MACD格式的指标通达信指标公式源码

免费下载Word文档免费下载: 成交量转换为MACD格式的指标通达信指标公式源码

(共10页)