文档库

最新最全的文档下载
当前位置:文档库 > world操作

world操作

第一讲Word基本知识、文件操作和文本编辑

1.Word基本知识

Word 2010是Office 2010中的核心成员之一,不仅具有文档的编辑和文档的排版等文字处理功能,还具有强大的图文混排功能,从而实现了文档的图文并茂。

Word的主要功能有文字编辑、文字校对、格式编排、图文处理、表格绘制等功能。

(1)Word启动

●启动“开始”菜单中“所有程序”下的“Microsoft Office- Microsoft Word2010”选

项,以快捷方式的方法启动Word 2010程序。启动后即会显示Word 2010的工作窗口。

●在桌面上创建一个Word 2010的快捷方式,双击该快捷方式也能启动Word 2010程序。

●双击打开已有的Word文档,启动Word 2010的同时也打开了该文档。

(2)退出

●单击Word 2010窗口上的“文件”/“退出”选项,可退出Word 2010。

●双击Word 2010窗口标题栏最左侧的应用程序窗口标识,可退出Word 2010。

●单击Word 2010窗口标题栏最右侧的“关闭”按钮,可退出Word 2010。

说明:在本书后续内容中,如无特殊说明,所述的Word即指Word 2010。

(3)Word工作窗口的基本构成元素

启动Word后,即打开了名为“文档1”的Word窗口,如图3-1所示。窗口中各组成部分及其作用如图3-1所示。

该窗口是页面视图方式。Word的视图是指文档窗口的显示方式,Word提供的视图方式很多,在文档窗口底端右侧有5个视图选择按钮。分别是页面视图、阅读版式、Web版式视图、大纲视图、草稿视图。其中页面视图是常用的文档视图方式,在页面视图方式编辑文档,能实现所见即所得的效果。

world操作

图3-1 Word 2010 的窗口组成

2.文档的基本操作

(1) 新建文档

新建文档的常用方法:选择“文件”—“新建”命令,将会显示“新建文档”任务窗口,如图3-2所示,单击“可用模板”区的“空白文档”选项,或是“样本模板”等其他的模板,单击右侧的“创建”按钮,或是直接双击该模板就能新建一个新文档。

world操作

图3-2 文档新建时窗口

(2) 打开文档

打开文档的常用方法:

●选择“文件”/ “打开”命令,弹出“打开”对话框窗口。找到并单击要打开的文档,

再单击“打开”按钮,或直接双击要打开的文档。

●单击“文件”选项卡,可以看到最近使用过的若干个文档名,选中并单击即可打开。

(3)保存文档

●新文档保存时,单击“快速访问工具栏”中的“保存”按钮(或是单击“文件”/“保

存”命令),弹出“另存为”对话框,在该对话框中先选择要保存的位置和“保存类型”,再输入文件名,单击“保存”按钮。其默认的文件扩展名为docx。

●编辑过的文档保存时分两种情况,一种是在编辑状态单击“快速访问工具栏”中的“保

存”按钮,完成同名保存文档。另一种是在编辑状态单击“文件”/“另存为”命令,然后弹出“另存为”对话框,在该对话框中先选择要保存的位置和“保存类型”,再输入新的文件名,单击“保存”按钮,即完成新文件名的文档保存。

(3)关闭文档

选择“文件”/ “关闭”命令,可关闭当前文档窗口。如果当前文档在编辑后没有保存,关闭前将弹出提示框,询问是否保存对文档所做的修改,如图3-3所示。单击“保存”按钮,即保存文档后关闭该文档,不退出Word应用程序窗口;单击“不保存”按钮,不保存当前编辑的文档,就关闭该文档,也不退出Word应用程序窗口;单击“取消”按钮,就是不关闭该文档,继续编辑该文档。

world操作

图3-3 “关闭”对话框

3.文本编辑的基本操作

(1) 插入点的移动和定位

●用鼠标快速定位:将鼠标移动到要插入的位置后再单击。

●用键盘移动和定位;下面列出了常用快捷键。

Home:插入点移到当前行首End:插入点移到当前行尾

Ctrl+Home:插入点移到文档开始Ctrl+End:插入点移到文档末尾

(2) 文本的选择

●用鼠标选择文本:将光标移到要选择的字符左侧,按下鼠标左键,拖动鼠标至取后

●一个字符释放鼠标。

●用键盘选择文本:Shift加各种辅助键

(3)插入内容

●插入文本:打开的文档默认是在插入状态下,从键盘输入的文本可直接插入。

●插入磁盘文件:选择“插入”/“对象”命令,在弹出的“对象”对话框中单击“由文

件创建”选项卡,选择要插入的文件并双击。

(4)删除

●直接删除:用Backspace键删除光标前一个字符,用Del键删除光标后一个字符。

●选择删除:选定要删除的内容,然后用下面方法之一删除。

按Del键或Backspace键,可以把选定的内容一次性全部删除。

按 Ctrl+X 键。

单击“开始”选项卡中“剪贴板”功能组中的“剪切”按钮。

(5)撤销操作

单击快速访问工具栏上的“撤销…”按钮或按Ctrl+Z键,可以撤销已经完成的操作。

4.剪贴、移动和复制操作

(1)复制

●利用剪贴板复制:先选定复制内容,然后右击选定复制的内容,在弹出的快捷菜单中单

击“复制”项(或按Ctrl+C键),光标定位在插入位置,右击,在弹出的快捷菜单中单击“粘贴选项”之一(或按Ctrl+V键)。

●用鼠标拖曳复制:先选定复制内容,按下Ctrl键,单击选定复制的内容并拖曳鼠标到

需要复制的位置释放鼠标。

(2)移动

●利用剪贴板移动:先选定移动内容,然后右击选定剪切的内容,在弹出的快捷菜单中单

击“剪切”项(或按Ctrl+X键),将光标定位在需要移动的位置后右击,在弹出的快捷菜单中单击“粘贴选项”之—(或按Ctrl+V键)。

●利用鼠标拖曳移动:先选定移动内容,单击选定移动的内容并拖曳鼠标到需要移动的位

置释放鼠标。

5.定位、替换和查找操作

(1)查找

●选择“开始”/“编辑”/“查找”命令,系统自动在文档窗口的左侧打开“导航”窗口,

在该窗口中有个文本框,输入需要查找的内容,即可完成该文档的搜索。

●选择“开始”/“编辑”/“替换”命令,弹出“查找和替换”对话框,如图3-4所示。

单击“查找”选项卡标签,输入查找内容,然后单击“查找下一处”按钮,符合条件的字符串就在文档中反相显示。

world操作

图3-4 “查找和替换”对话框

(2) 替换

在图3-4所示的对话框中单击“替换”选项卡标签,.如图3-46所示。输入查找的内容和替换内容,然后单击“查找下一处”按钮,符合条件的字符串就在文档中反相显示,单击“替换”或“全部替换”按钮,符合条件的字符串就被新内容替换。

(3)定位

在图3-4所示的对话框中单击“定位”选项卡标签,然后在对话框中进行定位设置。

6.插入符号的操作

插入常用的符号,可以选择“插入” / “符号”下拉列表,如图3-5所示,在其中选择所需要的符号,若没有需要的符号,可以再选择“其他符号”命令,弹出“符号”的对话框,如图3-6所示,选择所要的符号后,单击“插入”按钮。

world操作

world操作

图3-5 插入符号图3-6 符号对话框