文档库

最新最全的文档下载
当前位置:文档库 > 迈普路由器BGP基本配置示例

迈普路由器BGP基本配置示例

BGP的基本配置

迈普路由器BGP基本配置示例

图错误!文档中没有指定样式的文字。-1 BGP的基本配置

图解:

1、路由器Router-A的S1/0端口(192.1.1.1)连接到路由器Router-B的S1/0端口(192.1.1.2);

路由器Router-B的S2/0端口(193.1.1.1)连接到路由器Router-C的S2/0端口(193.1.1.2)。

2、三台路由器的环回口地址分别是:1.1.1.1(Router-A),2.2.2.2(Router-B),3.3.3.3

(Router-C)。

3、Router-A位于AS 100中,Router-B、Router-C位于AS 200中。

A、Router-A的配置:

命令描述Router-A#configure terminal 进入全局配置模式

Router-A(config)#interface loopback0 进入回环接口

Router-A(config-if-loopback0)#ip address 1.1.1.1

配置ip地址

255.255.255.0

Router-A(config-if-loopback0)#interface s1/0 进入接口s1/0

Router-A(config-if-serial1/0)#encapsulation hdlc 封装链路层协议hdlc

Router-A(config-if-serial1/0)#ip address 192.1.1.1

配置ip地址

255.255.255.0

Router-A(config-if-serial1/0)#exit

Router-A(config)#router bgp 100进入BGP配置模式

Router-A(config-bgp)#neighbor 192.1.1.2 remote-as

指定BGP对等体自治系统号

200

Router-A(config-bgp)#network 1.1.1.0255.255.255.0配置BGP发送的网络