文档库

最新最全的文档下载
当前位置:文档库 > RDK操作步骤

RDK操作步骤

RDK操作步骤

一、新建工程

打开工程之星→工程→新建工程→工程名称(不要重名)→确定→编辑→增加→①参数系统名、②选取54或80坐标系、③中央子午线→OK→选中刚建的参数系统名→确定→天线高(杆高)→输入杆高数值→右下角按确定键→回主菜单。

二、采基准点及转换

1、采点:

按测量键→点测量→右角下拉并点向“↑”键→点平滑→修改秒数(注意水泡居中)→确定→双击“B”查看点是否存储→返回→点平滑等同样方法测出第2或第3点→确定(或取消)回到主菜单。

2、转换:

点输入→求转换参数→增加→输入点名、坐标、高程→确定→从坐标管理库中选点→选中对应的点号→确定→确认→再点增加,按以上步骤完成第二2个点输入(也可以输第3点)→保存→文件名(输入任意名)→OK→小框内OK→应用→点“提示框”内“是”→点右上角小方框→点水平→看比例计数,若在0.9999~1.000之内即可(最少为4个9或4个0)→确定(或取消)→回主菜单。

3、复核第3个已知点。

三、点测量

打开测量→选中点测量→移动站放准点位(水泡居中)→按“A”键→输入点名、检查天线高→按“ENT”回车键→双击“B”可查看

→重复以上步骤,进入第2点测量。

四、点放样

打开测量→选中点放样→目标→增加→输入点名、坐标、高程→确定→选中需要放的点→按右上方“确定”键→再按以上步骤重复放点。

五、直线放样

打开测量→选中放样→右下角下拉并点“↑”键→目标→增加→输入线名、起点、终点有关数值,其中起点里程可选“0”→确定→点里程→选中起点距(或高程等)→若采点(即选点保存)可按“A”键→双击“B”查看→重复以上步骤,放其它点。

六、校点

打开输入→选中校正向导→下一步→输入校正点名、坐标、高程及杆高(若“直线杆”应改为“杆高”)→扶正(水泡居中)点校正→扶正(注意:水泡居中)点确定→回主菜单→复核已知点(坐标、标高)。

注意:基站关闭后,必须校点、检查。

七、电台频道切换

1、手柄上:打开“配置”→电台设置→选第二行频道号→切换→确定→回主菜单。

2、电台上:按“C”键切换→同手柄上同频道。

注意:移动站机头,响三声后,方可打开“工程之星”软件。

八、注册:

1、移动站注册:

打开“关于”→选中主机注册→输入20位注册码→注册→机头重启。

2、基准站注册:

打开“配置”→选中端口设置→端口改成COM2→右下角确定→再打开“关于”→主机注册→输入20位注册码→注册→回主菜单→基准站重启→再次打开“配置”→选中端口设置→端口改成COM8 →右下角确定→联上移动。

九、文件导出

打开“工程”→文件导入导出→文件导出→第一行导出CAD或(*、txt)格式或CASS格式→选中测量文件(工程名下的测量文件)→OK→成果文件→光标跳动地方输入文件名(起个名称)→OK导出→小窗口OK→右上角OK→退出回主菜单。(注意:文件导出时必须在手薄导出成功后,才可与电脑连接)

使用中有关说明:

1、数据位置:在EGJObs文件夹→所建工程文件夹→Data(数据)

〖注意:打开时,必须在CASS或CAD中打开〗

2、CAD图中找图时,可先按Z→回车键→A→回车键,即可。

3、手薄中文件夹删除:打开

南方CASS软件中计算土方步骤

一、方格网法(平整面为平面)

绘图处理→展野外点点号(一幅图上第一次展点需确定比例)→在输入坐标数据文件名小框内找到该成果数据→打开→连接计算测

区范围边线点(必须用多段线连接但最后一段必须按C+回车键闭合)→工程应用→方格网法土方计算→用显示小方框鼠标点击边界线→

跳出“方格网土方计算”→①、高程点数据文件仍选开始打开的同一文件;②、目标高:输入整平后的高程;③、输入方格网方格宽度。→确定→全图展示→得出计算结果。

二、方格网法(平整面为斜面)

前面步骤同上→工程应用→绘断面图→根据已知坐标→鼠标小“口”点击断面线→断面线上取值→由数据文件生成→打开的原始数据→采样点间距(10m 或其它自选)→确定→绘制断面图→确定位置→平面图中点绘制→确定→工程应用→绘断面图→绘设计线→.....