文档库

最新最全的文档下载
当前位置:文档库 > 华为AR2200 bgp配置实例

华为AR2200 bgp配置实例

华为AR2200 bgp配置实例

作者:救世主220

实验日期:2015.6.30

实验拓扑如下:

华为AR2200 bgp配置实例

说明:AS2使用IGP 为ospf AR1 AR2 AR3 loopback0 全部宣告进bgp RA1配置:

[AR1]dis current-configuration

[V200R003C00]

#

sysname AR1

#

interface GigabitEthernet0/0/0

ip address 10.0.12.1 255.255.255.0

#

interface LoopBack0

ip address 10.0.1.1 255.255.255.0

#

bgp 1

peer 10.0.12.2 as-number 2

#

ipv4-family unicast

undo synchronization

network 10.0.1.0 255.255.255.0

peer 10.0.12.2 enable

华为AR2200 bgp配置实例

AR2配置:

[AR2]dis current-configuration

[V200R003C00]

#

sysname AR2

#

interface GigabitEthernet0/0/0

ip address 10.0.12.2 255.255.255.0

#

interface GigabitEthernet0/0/1

ip address 10.0.23.2 255.255.255.0

#

interface LoopBack0

ip address 10.0.2.2 255.255.255.0

#

bgp 2

peer 10.0.3.3 as-number 2

peer 10.0.3.3 connect-interface LoopBack0 peer 10.0.12.1 as-number 1

#

ipv4-family unicast

undo synchronization

network 10.0.2.0 255.255.255.0

peer 10.0.3.3 enable

peer 10.0.3.3 next-hop-local

peer 10.0.12.1 enable

#

ospf 1 router-id 2.2.2.2

area 0.0.0.0

network 10.0.2.2 0.0.0.0

network 10.0.23.2 0.0.0.0

华为AR2200 bgp配置实例

AR3配置:

[AR3]dis current-configuration

[V200R003C00]

#

sysname AR3

#

interface GigabitEthernet0/0/0

ip address 10.0.23.3 255.255.255.0

#

interface LoopBack0

ip address 10.0.3.3 255.255.255.0

#

bgp 2

peer 10.0.2.2 as-number 2

peer 10.0.2.2 connect-interface LoopBack0 #

ipv4-family unicast

undo synchronization

network 10.0.3.0 255.255.255.0

peer 10.0.2.2 enable

peer 10.0.2.2 next-hop-local

#

ospf 1 router-id 3.3.3.3

area 0.0.0.0

network 10.0.0.0 0.255.255.255

华为AR2200 bgp配置实例

测试结果:

华为AR2200 bgp配置实例

华为AR2200 bgp配置实例

华为AR2200 bgp配置实例