文档库

最新最全的文档下载
当前位置:文档库 > 纹织cad说明书

纹织cad说明书

第一章启动系统

一开机与关机

1.开机顺序

打开显示屏→扫描仪→打印机→计算机。

计算机自动检测各个仪器的状态,最后进入win2000画面。

2.关机顺序

用鼠标点屏幕右上角的“x”关闭所有窗口,再用鼠标单击“开始”关闭系统→屏幕出现“现在可以安全关闭计算机”后,主机自动关闭→关闭扫描仪→关闭显示屏。

二写花系统的进入

双击“”

三系统操作步骤概述

1、扫描:纹样→扫描→分色→设经、纬线→存意匠图。

2、绘图:读取意匠图→修改图案→保存意匠图。

3、工艺处理:接回头→勾边、包边→铺组织→存意匠图。

4、纹板处理:投梭→建组织配置表→选择样卡→生成纹版。

第二章菜单功能介绍

(以下“单击”如不特别指明,均指用鼠标左键单击)。

一.“文件”菜单

“新建”新生成一个空白的意匠文件。

“打开”打开一个意匠文件或扫描原稿文件(BMP文件)。

“关闭”关闭当前文件。

“保存”保存当前文件。

“另存为”另存当前文件选择“文件类型”,填上文件名,单击“确定”即可。

“打印”打印当前意匠文件(其他类型文件不能打印)。

“打印预览”预览要打印的当前意匠文件。

“打印设置”弹出“打印设置”对话框,对话框如下:

(1)这个对话框用于设置打印方式和每种方式采用的打印参数。打印方式分为两种:实物打印和大幅面打印。

(2)实物打印是指将意匠文件按照它实际的大小打印出来,打印时,该意匠在纸张上的位置以及打印意匠的哪一部分都可以设置。大幅面打印是指通过设置

每个意匠格(即每个象素)的大小来决定意匠的大小,一般用于放大打印。

同时可以设置各个复选框及指定内容。

(3)多个文件打印可以同时打印多个意匠文件,每个意匠文件的大小和在纸张上的位置都可以自由设置最近打开的意匠文件和扫描原稿文件。

“退出”退出应用程序。

二.“调整”菜单

色阶曲线色彩平衡色相/饱和度、分割为三原色像景分色

三“查看”菜单

“主工具栏”隐藏或显示主工具栏(界面左上方的工具栏)。

“状态栏”隐藏或显示下方状态栏。

“本地工具栏”隐藏或显示本地工具栏(界面左边的操作工具栏)。

“索引工具栏”隐藏或显示索引工具栏(界面下方工具栏的右边部分)。

“缩略图栏”隐藏或显示缩略图栏(界面下方工具栏的左边部分)。

“底部工具栏”隐藏或显示底部工具栏(界面下方的整个工具栏)。

“意匠库”在索引工具栏显示意匠文件。

“组织库”在索引工具栏显示组织文件。

“缩略图”在索引工具栏显示文件缩略图。

“大图标”在索引工具栏显示文件大图标。

“小图标”在索引工具栏显示文件小图标。

“列表”在索引工具栏显示文件列表。

“详细资料”在索引工具栏显示文件详细资料。

四. “窗口”菜单

“层叠”将当前打开窗口层叠起来。

“平铺”将当前打开窗口平铺。

“排列图标”将当前最小化窗口自动排列一下,当前打开的窗口四。

“变形”菜单

“矩形变椭圆”将意匠中局部选择区域的矩形图形变为椭圆。

“椭圆变矩形”将意匠中局部选择区域的椭圆图形变为矩形。

“矩形变扇形”将意匠中局部选择区域的矩形图形变为扇形。

“矩形变正多边形”将意匠中局部选择区域的矩形图形变为正多边形五。“帮助”菜单

“帮助主题”打开系统的在线帮助。

“关于浙大经纬纹织CAD系统”打开系统简介对话框,将鼠标移至各个功能后按F1,

就出现对应功能的帮助信息。

第三章工具栏功能介绍

一. 主工具栏

1.打开

(1)点此按钮,弹出“打开文件”对话框,在文件类型组合框中选择文件类型,再在文件列表中选择要打开的文件,左键点击,再点打开按钮即可(按Ctrl+O键与按打开按钮功能一样)。

(2)对话框下方为选中文件的缩略图(非本程序生成的意匠无缩略图)。

(3)按钮旁边的下拉按钮点中,将弹出最近打开的文件列表菜单(如下),点中菜单项,即可直接打开文件(注意,凉席文件不可以在下拉菜单里打开)。

2.打开纹版

点此按钮,弹出下面的对话框,操作与“打开”操作一样。

3. 保存

点此按钮,如果意匠是新创建的,将弹出标准存盘对话框,选择文件路径并输入文件名后,点“保存”按钮即可。如果意匠已保存过,再次保存,将不弹出对话框直接保存到原文件。意匠保存路径为:C:\ZDJW\YJ\。(按Ctrl+S快捷键与按保存按钮功能一样)

4. 文件恢复

点此按扭后,在意匠上框定矩形选区,则从最后保存的文件中恢复选区位置的图象;在上方工具栏里设置使用选项,单击“全局恢复”将从文件中恢复整个意匠图;“其它文件恢复”可选择文件,即将所选的文件在恢复选区的对应位置出现。

5. 恢复

点此按钮,可以将在意匠上的修改,进行恢复,恢复步数在“系统参数设置”功能里设定(按Ctrl+Z键与按此按钮功能一致)。

6. 重新执行

点此按钮,可以将恢复的步骤重做(按Ctrl+Y键与按此按钮功能一致)。

7. 局部选择

(1)点此按钮,可以在意匠图上进行框定矩形选区的操作。点左键确定一个顶点,按住左键拖拽鼠标至结束点,放开左键即可。

(2)在上面复选框内填上需选区的四个顶点位置,单击“数字选区”可进行精确选区

(3)单击“全部选定”可进入全范围操作。

(4)矩形选区后,鼠标在选区边缘可拉伸选区范围,不改变选区位图,在选区内可移动选区位图,选区外可重选矩形选区(原选区落下);右键在选区外可移动位图,在选区内弹出如下菜单,可根据需要选择。

(5)矩形选区在特殊状态(如换色、包边等)下,在选区边缘可拉伸选区位图。

(6)如要去掉选区框,按Esc键即可。

8. 多边形选择

(1)点此按钮,可以在意匠图上进行框定多边形选区的操作。点左键确定多边形起点,放开左键拖拽鼠标至下一个顶点,点击右键,放开,再拖拽鼠标至下一顶点,点击右键,如此反复,直至画出所有顶点,在最后一个顶点处点左键结束。

(2)在多边形选区顶点可改变顶点位置,不改变选区位图,在选区内可移动选区位图,选区外可重选多边形选区(原选区落下)。

(3)其它操作同局部部选择。

9. 意匠格

点下此按钮,可以在意匠图上显示意匠格,意匠格颜色可在右下方的特殊调色板中设定,意匠放大倍数小时(<4),意匠格不显示,再次点此按钮,意匠格消失。意匠格大小在“系统参数设置”功能里设定。

10. 缩放

(1)在上方的辅助工具栏里设置使用选项,缩放时,在意匠上左键点击即可。

“只改变经线”

意匠沿X方向缩放,也可用键盘中间的Insert键(经向放大)、Delet键(经向缩小)“只改变纬线”

意匠沿Y方向缩放,也可用键盘中间的Page Up键(纬向放大)、Page Down键(纬向缩小)

“同时改变经纬线”

意匠沿XY方向同时缩放,也可同时用键盘中间的Insert键+Page Up键(经纬向放大)、Delet键+Page Down键(经纬向缩小)

“按比例缩放”

(1)意匠按经纬密比例缩放,也可用右边小键盘上的“+’键(按比例放大)、“-”键(按比例缩小)

(2)如果要放大特定区域,选放大,再意匠上用左键点击并拖拽,框定放大区域即可;

(3)整幅显示时,不能进行修图操作;

(4)Home键(恢复1:1比例,显示意匠左上角),End键(Home键前最后一次状况);最大放大比例为32,最小为1。

11. 计算器

二. 扫描工具栏

1.切换:

各工具栏之间的切换。

2.扫描

(1)单击该键,此时出现在屏幕上的是一幅上一次扫描后的图案,检查扫描设置

(2)单击“预览”,计算机开始预扫描,结束后屏幕上出现一幅图和一个闪烁的虚线框。

(3)将光标移至虚线框边上,光标出现n 或o ,则可拉动边框定取范围。若将光标移至虚线框内,光标变成时,可移动整个范围。也可自行设定扫描尺寸。

(4)扫描范围定好后,单击"扫描",开始扫描,稍后会出现“经纬密设置”对话框。

(5)填入经纬密后点“确定”或直接点“取消”,就呈现一图形文件。

3.放大缩小:

(1)单击该键,则进入放大缩小功能。

(2)在位图上单击右键,即出现以下对话框若需按比例缩放,在“实物比例”前打钩,再进入“设置”,进行经纬密设置,如下:

(3)在位图上单击左鍵,(也可在按鍵盘上lnsert鍵或Page Up鍵)则位图被放大,如果在单击左鍵的同时按下了Shift键,(也可在按鍵盘上Deiete鍵或Page Down鍵)则位图被缩小在按鍵盘上按Home键,则位图被缩小至最小比例在按鍵盘上按End键,则位图恢复至按Home键前的大小。

(4)局部放大时,按下鼠标不放,可拉出一个虚线框,则放大虚线框内的范围到整个屏幕。

4.亮度对比度调整

可移动亮度对比度的滚动条进行调节,直至图形清晰即可。

5.裁剪:

(1)单击该键,则可以裁剪位图。

(2)在位图上按住鼠标左键不放,移动鼠标,拉出裁剪框。

(3)按住鼠标,移动裁剪框周围的八个点,可以改变裁剪框的大小。

(4)在裁剪框内双击鼠标左键可以裁剪位图,或者在裁剪框内单击鼠标右键,将弹出一个菜单,单击“裁剪”将裁剪位图,单击“取消”将去掉裁剪框。

6. 校正裁剪

(1)单击该键,则可以校正裁剪位图。

(2)在位图上按住鼠标左键不放,移动鼠标,拉出裁剪框。

(3)按住鼠标,移动裁剪框周围的四个点,可以改变裁剪框的大小和形状。

(4)在裁剪框内双击鼠标左键可以校正裁剪位图,或者在裁剪框内单击鼠标右键,将弹出一个菜单,单击“裁剪”将校正裁剪位图,单击“取消”将去掉裁剪框。

7.逆时针校正

(1)扫描后,如果发现图稍右偏则单击该按钮,位图即逆时针校正一个微小角度,再单击再校正,一直到位图变正为止。

(2)偏差太大时建议重新扫描。

8.顺时针校正:

(1)扫描后,如果发现图稍左偏则单击该按钮,位图即顺时针校正一个微小角度,再单击再校正,一直到位图变正为止。

(2)偏差太大时建议重新扫描。

9.任意旋转校正:

(1)单击该按钮,屏幕正中会出现一个十字光标图,按住鼠标移动十字左右横线上两个点可以旋转十字。

(2)在十字中间的圆内按住鼠标不放,可以移动该十字。

(3)根据位图需要旋转的角度,反方向旋转十字,位置确定后双击十字中间的圆内,就可以旋转位图。

10.扭曲校正

(1)单击该按钮,屏幕正中会出现四分之一个十字,按住鼠标移动十字上的两个点可以改变水平和垂直方向的校正量。

(2)在十字中间的圆内按住鼠标不放,可以移动该十字。

(3)根据位图需要校正的偏移量,反方向移动十字的两根轴,位置确定后双击十字中间的圆内,可以校正位图。

11.放入组版缓冲区

将当前位图放入组版缓冲区,以待拼接

12.取出组版缓冲区

将当前位图从组版缓冲区内取出

13.组版设置

(1)单击该按钮,将弹出组版参数设置对话框,这个对话框主要用于选择组版的位图以及它们之间的基本位置,最多可选择16个位图。

(2)单击对话框中的小框,再单击“载入”按钮,将弹出打开文件对话框,可以选择组版位图,或者双击小框也可以选择位图。

(3)单击已经选择位图的小框,再单击“删除”按钮,可以删除选择的位图。

(4)单击选中一个小框后,按住Ctrl键不放,再单击另一个小框,可以同时选中两个小框,这时可以通过单击“交换”按钮,交换这两个小框所包含位图的位置。

(5)位图都选择完全后,可以单击“返回”按钮来结束组版参数设置,也可以单击“组版”按钮,进入组版窗口。

(6)这儿需要注意的是,组版的所有位图必须具有相同的色彩模式。

14.任意移动位图

(1)当前窗口是组版窗口时,这个按钮才起作用。

(2)单击该按钮,可以在每个位图上按住鼠标不放,左右上下任意移动位图。

15.水平移动位图

(1)当前窗口是组版窗口时,这个按钮才起作用

(2)单击该按钮,可以在每个位图上按住鼠标不放,水平移动位图

16.垂直移动位图

(1)当前窗口是组版窗口时,这个按钮才起作用

(2)单击该按钮,可以在每个位图上按住鼠标不放,垂直移动位图

17.组版

(1)当前窗口是组版窗口时,这个按钮才起作用

(2)单击该按钮将对组版窗口内的位图组版,并打开一个新的窗口,包含组完版的位图,而组版窗口还没有关闭

(3)关闭组版窗口时,会询问是否清空组版缓冲区,可以选择是或否

18.旋转拼版

(1)当前窗口是组版窗口时,这个按钮才起作用

(2)这个功能只能拼接两个位图,这两个位图在水平方向或垂直方向是连续的,并会有重叠和扭曲,拼接将会去掉这些重叠和扭曲,将两个位图无缝拼接。

(3)单击该按钮,在前一个位图上某点按下鼠标,移动鼠标,在后一个位图的相同内容的相同点放开鼠标,这时这两个点之间就会有一条连线,重复以上工作。如果对刚才的连线不满意,可以再重复以上工作,但同时会去掉一根连线,使界面上保持只有两根连线。确定连线位置后,再单击“旋转拼版”按钮,完成拼版工作,并打开一个新窗口,包含拼完版的位图。

19.新建

(1)必须在位图分色后,才使用这个功能,这个功能将由位图生成意匠文件

(2)单击该按钮,弹出意匠设置对话框。在这个对话框中,设置生成意匠文件的经线数、纬线数、织物经密、织物纬密、织机纬密、分色起始号。其中分色起始号指的是,位图生成意匠时分出的颜色在意匠调色板的起始位置。“增减”、“缩放”、“复制”在此时不起作用。

(3)单击对话框的“确定”按钮,将生成新的意匠文件

20.手工分色

(1)单击该按钮,可以开始手工取色

(2)在位图的相应位置单击鼠标,则当前点的颜色将放入调色版,如果调色版中已经有该颜色,则不执行

(3)在位图上按住鼠标不放,移动鼠标,再放开鼠标,则拉出的矩形框所包围的点的颜色经过平均运算得到的颜色加入调色版

(4)调色版上的颜色点击右鍵可取消

21.自动分色

(1)单击该按钮,弹出自动分色对话框

(2)在分色数一栏中,写入需要将位图分成的颜色数,再单击“确定”按钮,将得

到相同颜色数的调色板

22.领带配色

安装了打印机驱动程序后,领带配色功能才能用,可看到配色效果。

三.绘图工具栏

1.切换

各工具栏之间的切换

2.自由笔

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变线条的粗细;

(4)画线时,按左键确定起点,按住左键拖拽鼠标,所画的线就是鼠标的轨迹,结束画线时,放开左键即可。

(5)选中“缩小时变化”复选项,设置“缩小后经线”和“缩小后纬线”,则重设意匠缩小后原轮廓线有效。注意:在设置时缩小后经线数(缩小后纬线数)必须是总的经线数(纬线数)的倍数。

3.勾轮廓

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变曲线的粗细;

(4)每单击鼠标左键将会出现一个红色小方框,每三个方框就可连成一条线,结束画线时,按鼠标右键即可。注:按住Ctrl键的同时,把光标移到红色小方框上按住鼠标左键拖动可以随意调整轮廓线的位置。

(5)选中“缩小时变化”复选项,设置“缩小后经线”和“缩小后纬线”,则重设意匠缩小后原轮廓线有效。注意:在设置时缩小后经线数(缩小后纬线数)必须是总的经线数(纬线数)的倍数。

4.画直线

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变直线的粗细;选择“同中心”,直线是以第一次点下去的点为中心,向两个方向同时伸展;点中“经纬固定比例”复选项,再设置比例数,可以画固定方向的直线(前组合框为经,后为纬);点中“画长线”复选项,画线时不必一直按着鼠标左键,只要在结束画线时,

按下左键即可;

(4)画线时,点左键确定起始点(“同中心”时为中心点),按住左键拖拽鼠标至结束点,放开左键即可(“画长线”选项选中时,见(3));

(5)画线时,按住Ctrl键,画线效果同点中“固定经纬比例”项,按住Shift键,画线效果同点中“同中心”。

(6)画垂直线时,经纬固定比例设置为0:1;画水平线时,经纬固定比例设置为1:0。

5.画矩形

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变所画空心矩形的边线粗细;点中“填充”复选项,则画实心矩形,点中“同中心”复选项,画的矩形是第一次左键点击点为中心的矩形;点中“实物正方”复选项,画的矩形为实物状态下的正方形;点中“经纬固定比例”复选项,再设置比例数,画的矩形为长宽固定比例的矩形;

(4)画矩形时,点左键确定一个顶点(“同中心”时为中心点),按住左键拖拽鼠标至结束点,放开左键即可;

(5)画矩形时,按住Ctrl键,画矩形效果同点中“固定经纬比例”项,按住Shift 键,画矩形效果同点中“同中心”。

6.画椭圆

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变画空心椭圆的边线粗细;点中“填充”复选项,则画实心椭圆;点中“同中心”复选项,可在同一个中心画多个椭圆,若要画实心的同心圆,则需把圆心的顡色“保护”;点中“实物正圆”复选项,画的椭圆为实物状态下的正圆形;点中“经纬固定比例”复选项,再设置比例数,画的椭圆为长宽固定比例的椭圆;

(4)画椭圆时,要注意椭圆的起点为椭圆左边和上边二条切线的交点(“同中心”时为中心点),按住左键拖拽鼠标至结束点,放开左键即可;

(5)画椭圆时,按住Ctrl键,画椭圆效果同点中“固定经纬比例”项,按住Shift 键,画椭圆效果同点中“同中心”。

7.画正多边形

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变画空心正多边形的边线粗细;设置“边数”可以改变正多边形的边数;选中“填充”复选

项,则画实心正多边形;选中“特殊角度”复选项,画的正多边形保持有一边(星形为相邻顶点的连线)为垂直或水平;选中“实物正多边形”复选项,画的正多边形为实物状态下的正多边形;选中“星形”复选项,再设置“星角”,画的是顶点为“边数”设定值的星形,每个顶点上的角度为星角设定值;

(4)画正多边形时,点左键确定正多边形的中心,按住左键拖拽鼠标至正多边形满足需要时,放开左键即可;

(5)画正多边形时,按住Ctrl键,画正多边形效果同点中“实物正多边形”项,按住Shift键,画正多边形效果同点中“特殊角度”。

8.画任意多边形

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变画任意多边形的边线粗细;点中“闭合”复选项,画多边形结束时,若未闭合,程序将自动将多边形闭合;点中“填充”复选项,画的多边形为实心多边形;

(4)画多边形时,点左键确定多边形起点,放开左键拖拽鼠标至下一个顶点,点击右键,放开,再拖拽鼠标至下一顶点,点击右键,如此反复,直至画出所有顶点,在最后一个顶点点左键结束多边形;

(5)若多边形画时未选“填充”,画完后想填充,在辅助工具栏点中“填充”即可。

9.橡皮筋:

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变线条的粗细。选择是否“闭合”、“填充”;

(4)用左键画二点成一直线,在直线上任一处拖拽鼠标可将直线变为曲线,可连续操作,若设置“闭合”,点击右键即可。选中“填充”复选项,画曲线结束时,程序将自动闭合曲线,并将曲线内区域填充为前景色。

10.画曲线

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变画曲线的粗细;点中“闭合”复选项,画曲线结束时,若未闭合,程序将自动将曲线闭合;点中“填充”复选项,画曲线结束时,程序将自动闭合曲线,并将曲线填充为前景色;

(4)画曲线时,点击左键确定起点,再点击确定一锚点,在终点处按住左键拖拽鼠标,调整控制手柄的方向,确定后放开;再点左键确定下一锚点,按住左键拖拽鼠标,使曲线符合要求,确定后放开。按住Alt键,左键点击这个锚点,去掉半边控制手柄;重复上一步骤,直至勾出所要求的曲线;点右键结束曲线操作。

(5)画曲线中,鼠标移至除第一和最后的锚点外的任何锚点,左键点击可以去除此锚点;鼠标移至曲线除锚点外的任何处,左键点击,可以增加一个锚点;按住Ctrl键,在锚点上点左键并拖拽,可以移动这个锚点附近的曲线;调整控制手柄时,按住Shift键,可以将控制手柄限制在45度整数倍的方向里。

11、喷枪

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,设置“纬向高”和“经向宽”可以改变喷枪点的范围;“点数”是设定点的密度,“经向浮长”、“纬向浮长”是设置允许连续的最大组织点;

(4)在意匠上左键连续点击就可。

12.填充

(1)选色;

(2)在画图工具栏里,单击该按钮,进入该功能;

(3)在上方的辅助工具栏里选择使用选项,选中“换色”单选项,填充时将选区内与鼠标点击处颜色相同的所有颜色块,换为前景色;选中“表面填充”单选项,填充时将与鼠标点击处颜色相同的相连闭合区域变为前景色;选中“边界填充”单选项,填充时,先用右键点中边界颜色,再点空格键变为“保护”状态,再在需填充区域内单击左键,程序将以此为中心,将所有颜色换为前景色,直至遇到边界颜色停止;选中“轮廓填充”单选项,填充时和自由笔操作相似,左键单击确定轮廓起始点,不按任何键拖拽鼠标勾勒轮廓,点左键,程序将封闭轮廓,并用前景色填充轮廓内部;

(4)除轮廓填充外,其他填充时,在需要填充的区域上左键点击即可(有选区时,操作局限于选区内,无选区时,进行全范围操作)。

13.降噪(去杂点)

(1)在画图工具栏里,单击该按钮,进入该功能;

(2)在上方的辅助工具栏里选择使用选项,设定“相邻点数”来确定需要去除杂点的大小;点中“所有杂点”复选项,在降噪处理过程中将去除所有大小符合相邻点数的杂点,不论颜色;

(3)降噪处理时,左键点击需去除的杂色点(要处理的区域内)即可(有选区时,操作局限于选区内,无选区时,进行全范围操作)。

14.包边

(1)选色;

(2)在上方的辅助工具栏里选择使用选项,点中“上边”、“下边”、“左边”、“右边”复选项,包边时将对指定方向进行包边;点中“向内”、“向外”单选项,包边时将按指定项进行处理;设定“经向针数”和“纬向针数”可以改变包边的宽度和高度;“圆滑搭针”复选项是全范围向外包边时设置的,选中时,包边将在角点处进行特殊处理,使过渡尽量

圆滑;(注:圆滑搭针”时不能“向内”包边)

(3)包边时,左键点击需包边的颜色块即可(有选区时,操作局限于选区内,无选区时,进行全范围操作)。

15.勾边

在上方的辅助工具栏里选择使用选项,设定“经向针数”和“纬向针数”,可以改变勾边的宽度和高度;设定“经向循环偏移”和“纬向循环偏移”,可以改变勾边的起始位置;点中“平纹”复选项,设定“单起”或“双起”单选项,勾边将按平纹规律进行勾边16.平移拷贝

(1)在上方的辅助工具栏里选择使用选项,程序将按选择项决定拷贝时图象的翻转方向;点中“留底”复选项,平移拷贝后原选区图象不变,不选,拷贝后,原选区填充背景色;点中“接回头”复选项,拷贝时图象在意匠四边时自动接回头处理。

(2)拷贝时,右键在选区内点击,放开,拖拽鼠标至要拷贝位置,左键点击,重复上一步骤,结束时右键点击(最后一拷贝位置)即可(无选区时,此按钮无效)。

17.旋转

(1)在上方的辅助工具栏里选择使用选项,在“旋转中心”后的五个单选项中任选一个,决定旋转的中心点,五个选项分别代表选区的左上角、右上角、左下角、右下角、中心,自选的旋转中心;点中“实物旋转”复选项,旋转后,保持旋转图象实物状态下不变形(经密和纬密要设置正确);设置“间隔角度”(角度为正顺时针转,角度为负逆时针转)和“旋转次数”,再点中“旋转”,程序把选区图象按间隔角度旋转多次。

(2)旋转时,在选区内点击,按住左键拖拽鼠标使图象旋转,至合适位置放开左键即可。

18.翻转

(1)用左键框取范围后,单击该键,进入该功能,一般经向针数和纬向针数都为1,直接点击“左右翻转”、“上下翻转”或“对角翻转”,就可以直接翻转选区内的图案。(多边形选区也适用)

(2)如设置了经向针数和纬向针数,则可以进行指定针数的成组翻转。

(3)有选区时,操作局限于选区内,无选区时,进行全范围操作,

(4)“斜对称翻转”选区必须经纬线相等,否则此按钮无效。

19.镜像

(1)在上方的辅助工具栏里选择使用选项,设定“左右镜像”、“上下镜像”单选项,确定镜像方向;

(2)镜像时,左键点击需镜像的区域即可(有选区时,操作局限于选区内,无选区时,进行全范围操作,选区为多边形时,此按钮无效)。

20.接回头

(1)在上方的辅助工具栏里选择使用选项,点中“上下固定”单选项,接回头时将按上下中心线进行接回头;点中“左右固定”单选项,接回头时将按左右中心线进行接回

头;点中“上下任意”单选项,接回头时将按点击点为上下分界线进行接回头;点中“左右任意”单选项,接回头时将按点击点为左右分界线进行接回头;点中“四方接回头”单选项,接回头时将左右上下同时接回头;点中“跳接”单选项,接回头时将按跳接顺序接回头。

(2)接回头时,左键点击需接回头的区域即可(有选区时,操作局限于选区内,无选区时,进行全范围操作,选区为多边形时,此按钮无效)。

21.翻转接回头

(1)在上方的辅助工具栏里选择使用选项,点中“上下”单选项,再选择“翻转位置”复选项,接回头时,左键点击“翻转接回头”,则图象以“翻转位置”为中心轴进行上下翻转,同时左右固定接回头。

(2)在上方的辅助工具栏里选择使用选项,点中“左右”单选项,再选择“翻转位置”复选项,接回头时,左键点击“翻转接回头”,则图象以“翻转位置”为中心轴进行左右翻转,同时上下固定接回头。

(3)在上方的辅助工具栏里选择“上下”或“左右”单选项,直接用左键点击需翻转接回头的区域,(有选区时,操作局限于选区内,无选区时,进行全范围操作,选区为多边形时,此按钮无效)则图象以鼠标点击位置为中心轴进行上下(左右)翻转,同时左右(上下)固定接回头。

22.居中:

(1)用左键框取范围后,单击该键,进入该功能,点击“左右居中”或“上下居中”,就可直接把选区内的图案居中;选中“留底”复选项,居中时原选区内图案将保留,不选时,居中后原选区填充背景色。

(2)无选区或选区为多边形时,此按钮无效。

23.平铺

(1)在上方的辅助工具栏里选择使用选项,点中“左上角起点”或“当前点起点”单选项,确定平铺起点;点中“自定义范围”复选项,平铺前要先设定好范围;点中“参考组织”复选项,再选定组织,平铺将按此组织规律平铺选区内图案。

(2)平铺时,先选择要平铺的图案或组织,再左键点击需平铺的区域或顡色即可(无选区或选区为多边形时,此按钮无效)。

24.连续拷贝

(1)在上方的辅助工具栏里选择使用选项,程序将按选择项决定拷贝时图象的翻转方向;

(2)经偏、纬偏设置拷贝时图像的偏移;(不需偏移时,设置经偏0、纬偏0,但不能空白)。

(3)拷贝时,先选择要拷贝的图案或组织,再按小键盘上的1,2,3,4,6,7,8,9键,决定拷贝的位置(此时NumLock键应按下),拷贝中可以更改拷贝的翻转方向,但对已拷贝的无效(无选区或选区为多边形时,此按钮无效)。

(4)如设置“左边”“右边”“上边”“下边”参数后,点中“拷贝”即可在指定范围内连续拷贝。

25.顺序排列

(1)在上方的辅助工具栏里选择使用选项,设置“数量”将决定排列上的图象个数;选择“水平”“垂直”“切向”“法向”单选项,将决定排列时的图象方向;点中“直线”单选项,并设置“经向”和“纬向”,排列将按经纬向固定间隔数(“经向”和“纬向”的值)确定的直线排列;点中圆弧,并设置“半径”和“起点”“终点”,排列将按起点角度和终点角度及半径决定的圆弧排列。

(2)排列时,先选择要排列的图象,直线在起点处,圆弧在圆心处左键点击即可(无选区时,此按钮无效)。

26.图案

在画图工具栏里,单击该按钮,进入该功能;

(1)对话框左边的64个小方格表示系统共有个64个图案,分别为0-63号图案,单击某一小方格,即选中该画刷。

(2)对话框右边显示的是当前选中画刷的内容。

(3)设定图案大小,单击“创建图案”按钮,系统将重新创建选中画刷,画刷名称可以改变。

(4)显示比例表示选中画刷以不同的经纬比进行显示,有1×1,1×2,1×4三种。

(5)单击“清空图案”按钮,将清空选中的内容。单击“粘贴”按钮,将把从意匠文件拷贝到系统剪贴板的内容粘贴到选中画刷里。

(6)单击“确定”按钮,将保存对画刷的所有修改,单击“取消”按钮将不保存。

(7)在上方的辅助工具栏里选择使用选项,设置使用的图案号;

(8)铺设图案时,在需铺的位置,左键单击即可。

27.字体

(1)选色(文字颜色自动被设定为透明色);

(2)单击该按钮,进入该功能;系统字体:“选定字体”中,设定字体、字形和大小各参数;也可设置“经向平均宽度”和“纬向高”按“设定”确定输出字体的大小。

自定字体:

a.单击“读取字体”按钮,将弹出文件对话框,选择合适的字体文件,单击“打开”,就可以读取该字体。

b.单击“存储字体”按钮,将弹出文件对话框,输入需要保存的字体的字体文件名,单击“存储”。

c.单击“重设字体”按钮,将把当前字体高度和宽度改为用户所设置的。

d.单击“新建字体”按钮,将按照当前设置的字体高度和宽度创建新的字体,字体文件名缺省设为new。

e.单击“设定”按钮,将改变当前打开字体中选中字符在输出时的字宽。

f..对话框左下角显示的是字体包括的128个字符(可以用滚动条改变当前显示的几个字符),单击某一方块,将选中该方块对应的字符。对话框左边显示的是当前选中字符的内容,可以在此修改字符

g.显示比例表示选中字符以不同的经纬比进行显示,有1×1、1×2、1×4三种h.单击“粘贴”按钮,将把从意匠文件拷贝到系统剪贴板的内容粘贴到选中字符里i.对字体修改好后,必须单击“存储字体”保存刚才的修改。

(3)在上方的辅助工具栏里选择使用选项,点中“系统字体”,设定为系统字体;点中“自定字体”,文字将使用在该功能里自定义的字体;设定“经向间距”和“纬向间距”,将改变字与字之间的间隔;选择“左对齐”,“右对齐”或“居中”单选项,将确定行与行间的对齐模式;选中“字体旋转”,设置“曲线”或“圆弧”,将改变字体的排列格式。

(4)输入文字前,在需要输入文字处左键点击,然后输入文字即可。通过切换输入法,可以打中英文字体。

四.工艺工具栏:

1.切换

各工具栏之间的切换

2.重设意匠

按下“重设意匠”按钮,会弹出“意匠设置”对话框;改变“经线数”和“纬线数”会改变意匠的大小;改变“织物经密”和“织物纬密”,会改变各绘图工具的实物绘制状况(如实物正方,实物正圆等);改变“织物纬密”和“织机纬密”,会改变投梭中第一梭的停撬状态;点中单选“增减”时,只是增减经纬线,增加时加的是背景色;点中单选“缩放”时,将按比例缩放原图;点中单选项“复制”时,增加经纬线时将原意匠图外的图形也复制到重设后的意匠中。

3.经纬互换

(1)单击“经纬互换”按钮,进入该功能后,直接点击“顺时针旋转”或“逆时针旋转”,就可直接进行经纬互换。

(2)注意:经纬互换时,经纬密也同时互换,这时如果要恢复互换操作,要重设意匠的经纬密;或直接与原来相反方向进行经纬互换。

4.投梭

(1)在调色板上选择投梭颜色号;1#色代表第一梭,2#色代表第二梭,3#色代表第三梭,……依次类推

(2)在上方的辅助工具栏里选择使用选项,设置“停撬起点”和“停撬终点”,“纬密”为织物纬密,点击“停撬”,程序将自动添加第一梭的停撬信息,(与此相关的织机纬密要设置正确)可多次分段设置停撬;点中“花梭凑双”复选项,程序将自动为花梭进行凑双处理;点中“选色修改投梭信息”复选项,允许在调色板选择已投梭颜色修改投梭信息,否则,只能以每梭自身颜色修改自身投梭信息;

(3)清空投梭信息,可选0号色在投梭区外,意匠任意处左键点击即可;修改投梭信息,可在投梭区内,左键点击并拖拽鼠标,将增加投梭段,右键点击并拖拽鼠标,将减少投梭段;

(4)投梭结束时,再点此按钮,投梭被自动保存。

5.设置辅助针

(1)点此按钮,将在意匠的右边出现两块区域,第一块是投梭针区域,第二块是选纬针区域,在这两块区域内画出投梭规律和选纬规律信息即可,(画投梭针还是选纬针根据所选样卡决定)结束时,再点此按钮,就可以保存信息。

(2)在选纬框内可做投梭规律,再进入“投梭”,在选纬框内任一处点击一下,就可将此投梭规律复制到投梭区内。

6.配置

(包括图案、字体、组织的新建和合成)

A. 图案对话框(同绘图工具栏26)

B. 字体对话框(同绘图工具栏27)

C.组织对话框(1)对话框左边的列表显示所有的组织文件,正常显示的是组织的文件名,如果选中下面“别名显示”,则列表中显示的是组织的别名;在列表框中单击某文件(或者在“组织文件名”中输入文件名,再单击“读取组织”按钮)将读取该组织;单击“存取组织”按钮,将保存该组织文件名,(组织的文件名、别名最好不要超过8个字节);单击“删除组织”按钮,将删除该组织。

(2)“当前组织信息”一栏显示的是当前选中组织的别名和组织的经向长和纬向长,组织的“别名”是在所做组织用字母或符号命名时必须要存的信息。

(3)“组织设定”一栏中,输入经向和纬向的大小,然后单击“创新组织”按钮,将按设定大小创建空白组织,再手工设置组织点;单击“意匠复制”按钮,可将意匠文件上所做的组织复制到组织库里来。(注意底色纬点必须是1号色)

(4)“缎纹组织”一栏用于生成飞数为常数的缎纹、斜纹、平纹组织及其加强组织。输入“枚数”和“飞数”以及飞数的经纬向,再输入“加强点数”及其经纬向,单击“建立缎纹组织”按钮,将自动生成所需要的组织。

(5)对话框右边显示的为当前显示组织的内容,红框内为一个组织循环。在右边的调色板上单击,可以选择当前画笔颜色,背景色缺省为白色。当鼠标移动到某点时,绘图区上方将显示该点的经向和纬向数,以及该点的颜色号

(6)单击“阴阳变换”按钮,将把组织中经点变成纬点、纬点变成经点。单击“上下翻转”按钮,将把组织按照纬向循环大小,把各纬上下翻转。单击“左右翻转”,将把组织按照经向循环大小,把各经左右翻转。

(7)单击“建立合成组织”,将弹出“组织合成”对话框 该对话框用于将几个简单组织合成复杂组织(重经、重纬、双层)

首先选择经向和纬向需要的组织个数,经向最多可有6个组织,纬向最多有5个组织

设定了组织个数后,双击各白框(或者单击选中白框,然后单击“载入”按钮)选择各组织。如果对应为全沉组织,可以不选。单击已经选择组织的框,单击“删除”按钮,可以删除所选组织。选中一个框后,按住Ctrl键,再单击另一框,可以选中两个组织框,单击“交换”按钮,可以交换这两个组织的位置 还需要设置重经和重纬数(最大均为10),选择各经和各纬的组织根数(经向1-6,纬向1-5) 设置完成后,单击“合成”按钮,将合成复杂组织 上对话框几个简单组织合成后的复杂组织如下:6经3纬(24*12)7.铺组织

(1)选色;

(2)在上方的辅助工具栏里选择使用选项,设置“经向内”和“纬向内”,将改变铺组织时的缩进宽度和高度;设置“经向浮长”和“纬向浮长”,铺组织时此参数范围内将不会铺上组织点;选择“起点”后五个单选项中任意一个,将改变铺组织的起点;设置“参考组织”,可以改变铺组织时所用的组织。

(3)铺组织时,在要铺组织的颜色(指定区域内)上左键单击即可(有选区时,操作局限于选区内,无选区时,进行全范围操作)。

8.间丝

(1)选色;

(2)在上方的辅助工具栏里选择使用选项,点中“单起”或“双起”单选项,确定平纹种类;点中“随意间丝”“画点”或“画线”单选项,确定间丝的类型,设定“排笔距”,将改变间丝点间的间距;

(3)画随意间丝时,左键在起始点点击,按住左键拖拽鼠标(此时“单起”、“双起”不起作用);画点时,间丝点将随鼠标轨迹,按“单起”或“双起”规律铺设;画线时,间丝点将分布在起始点和结束点的连线上按“单起”或“双起”规律铺设,结束时放开左键即可(此时“排笔距”不起作用)。

9.影光

(1)选色;

(2)在上方的辅助工具栏里选择使用选项,设置“参考组织”将选定影光的基本组织;选择“经加强”、“纬加强”或“同时加强”,以确定影光加强的方向;选择“手绘”或“自动”;“手绘”:设置“经向宽”和“纬向高”,将改变所画影光的范围;设置“加强点数”将改变影光的加强组织;“自动”:设置加强点数“最小”值和“最大值”, 画影光时用鼠标左键在所需和颜色上沿影光方向拉一条直线即可。

(3)“手绘”画影光时,在起始点处左键点击,按住鼠标左键拖拽,至结束点处放开鼠标即可。

(4)按住Ctrl鍵可反向加点(从经效应加强到纬效应),加点的顏色为背景色。

10 .泥地

(1)选色,点此按钮,出现对话框:

(2)点击“颗粒泥地”后,在所需的颜色上点击左键即出现以下对话框点击“渐

变泥地”后,在所需的颜色上用左键沿泥地渐变方向拉一条直线即出现以下对话框点击“环形泥地”后,在所需的颜色上点击左键即出现以下对话框点击“冰片泥地”后,在所需的颜色上点击左键即出现以下对话框点击“震碎泥地”后,在所需的颜色上点击左键即出现以下对话框

(3)设置好所用泥地对话框中的各选项,可先“预览”泥地的效果,效果不理想可修改所选参数,滿意后再点“确定”即可。

11.组织配置表和组织表

A. 组织配置表

(1)对话框弹出时缺省读取当前意匠文件的组织配置表

(2)配置表的Y方向为所有的颜色号(除了0号色),如果意匠中使用了某颜色,在该颜色前将增加一个颜色标记;X方向为梭数,在每个对应框中填入对应颜色在对应梭数中所使用的组织文件名或组织别名,在右下角显示的为当前对应的组织图。

(3)单击“切换颜色显示顺序”按钮,将把所有使用的颜色显示在最前面,再单击该按钮,则按正常顺序显示。单击“清空设置”按钮,将把所有填写的组织清除为全沉组织。单击“存入意匠”,将把设置的存入当前意匠文件。在颜色号数处双击,则对应的颜色在意匠图上闪烁显示。单击“闪烁0号色”,将会在意匠上将0号色闪烁显示。

(4)对话框左边的列表显示了所有的组织配置表文件,单击列表中某一文件(或者在“组织配置名称”一栏中输入组织配置表文件名,然后单击“读配置表”按钮),将读取该组织配置表内容,显示在右边。单击“存配置表”按钮,将把设置的内容存入“组织配置名称”一栏中显示的组织配置表文件中。

B. 组织表

(1)点取“组织表”对话框时,缺省读取当前意匠文件的组织表

(2)组织表中包括了1-254号颜色,意匠中使用过的颜色前面都增加了一个颜色标记。各颜色对应框内填入此颜色需铺组织的组织文件名或组织别名。

(3)单击“清空设置”按钮,将把所有填写的组织清除为全沉组织。单击“存入意匠”,将把设置的内容存入当前意匠文件中。

(4)在各颜色块上铺组织时,还需要考虑组织起点问题,在此处还可以设置这个起点(有左上角、左下角、右上角、右下角四种情况)。

C.辅助针表

(1)点取“辅助针表”对话框时,缺省读取当前意匠文件的辅助针表

(2)辅助针表可选择“从样卡中读取”或从左边的“辅助针表名称”栏内读取

(3)辅助针表填好后可直接“存入意匠”或在左边打上辅助针表名称,点击左下方的“存辅助针表”,以便日后读取。

12.显示组织

单击此按钮,程序将根据组织表内的设置,将组织以特定颜色255号色显示在意匠图上(255号色可在特殊调色板上改变颜色),而组织点实际上没有铺上去,只是显示看看。

13、背景组织

(1)单击此按扭,弹出如下对话框

(2)选择所需的组织文件名,单击“确定”后,即可把背景组织在意匠图上以小黑点的形式显示出来(必须将意匠比放大至4以上)。如要退出,再单击此按扭即可。

14.显示浮长

(1)在上方的辅助工具栏里选择使用选项,选择“经向浮长”或“纬向浮长”测纬浮长或经浮长;设置“最小长度”和“最大长度”,可以改变显示浮长的范围;

(2)显示浮长时,左键单击要显示浮长的颜色即可。选择没用过的颜色,点“换色”便可将符合所设定范围的浮长换成当前色,而原来的颜色则表示浮长过长,可进行修改浮长。

15.高亮显示

(1)在调色板上选择显示高亮反衬的深色背景色,在右下角特殊调色板中设置高亮色(浅色)。

(2)点此按钮,即可以高亮显示指定前景色。

16.四边形校正

(1)单击此按扭,弹出如下对话框首先,点击并拖拽出大致的需要改变的矩形框;点击四个顶点,并拖拽到需要的位置,形成要校正的任意四边形;这时,对话框内自动显示经起等四项参数,即包围四边形的最小矩形范围,如果您需要改变这个范围,那么重设这些参数,CAD将进行相应的缩放;

(2)点击校正按钮,则将任意四边形校正成矩形。

17.增减经纬线

(1)单击此按扭,弹出如下对话框

(2)先选择“添加”或“删除”单选项,框定要改变的范围,放开左键即设定好增减的参数,再点击“变经线”、“变纬线”或“变经纬”就可。

(3)“经起”、“经向宽”;“纬起”、“纬向高”可数字设定增减区域的参数,再点击“变经线”、“变纬线”或“变经纬”就可。

18.抽取

(1)单击此按扭,弹出如下对话框在上方的辅助工具栏里选择使用选项,设置“经起”、“经向宽”和“针数”、“间距”“起点”,可以改变经向抽取的循环起点、抽取范围、抽取针数、抽取间距和抽取起点;设置“纬起”、“纬向间距”和“针数”“起点”,可以改变纬向抽取的循环起点、抽取范围、抽取针数、抽取间距和抽取起点。

(2)参数设置好后,点击“抽取”即可。

19.毛巾加针

(1)单击此按扭,弹出如下对话框

(2)在上方的辅助工具栏里选择使用选项,设置“经向间隔”,可以改变加针的间隔;设置“每组增加经线数”,可以改变加针的数量;“经起”、“经向宽”可以设定要加针的起