文档库

最新最全的文档下载
当前位置:文档库 > 经传软件主图叠加--智能辅助线

经传软件主图叠加--智能辅助线

经传软件的经典智能辅助线,公式代码通达信适用

公式要放在主图均线里面才能正常调用

智能辅助线:

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4) +15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11) +8*REF(HHJSJDA,12)

+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+ 2*REF(HHJSJDA,18)+

REF(HHJSJDA,20))/210,COLORYELLOW;

HHJSJDC:MA(HHJSJDB,5),COLORRED;

经传软件智能辅助线使用详解

经传软件智能辅助线详解

序:

情到浓时无怨尤,感恩,是一种处世哲学,是一种人生境界。对于市场多一分包容、少一分抱怨,我相信你一定会收获更多。

指标解析:

先看下智能辅助线的具体含义,只有指标理解了,应用起来方能得心应手。

经传软件主图叠加--智能辅助线

应用范围:

对于智能辅助线,个人感觉应用范围是比较广的,经常说的“线上持股、线下持币”就是其最基础的盈利模式,后面也有展伸为“线上阴线买、线下阳线抛”,细化地分析应用范围可以大到分析大盘看大势、细化到剖析板块抓龙头、甚至于个股的买卖取舍均可以得到有效解决。而且经过对智能辅助线的长期跟踪和分析整理出来一套中轴理论,后文中会给大家以个股做案例,详细讲解此理论以便各位理解和应用。

应用技巧:

1.对于大盘怎样把握?

以智能辅助线为界线,如果上证指数运行到线之上,就说明是可操作区域,反之如果市场运行到线下就说明处于不可操作区域。这个时候大家就要根据市场的情况以及自己的操作特点,不同的时期、不同行情下控制好自己的仓位,这样便能更好的顺势而为,理性投资了。

如图:

经传软件主图叠加--智能辅助线

图中可以发现严格按照指标操作稳定性还是比较高的,大盘运行到智能辅助线之上,市场处以可操作区域,当你对手上个股把握没有信心的时候,想想今天的盈利模式,想想“线上持股”或许你就能更好的把握到行情,将手上利润相对最大化。

2.智能辅助线延伸而来的还有个中轴理论。

即股价偏离智能辅助线过远一般都有主动向智能辅助线偏向的需求,股价上涨超过智能辅助线过远则短线有回落的需求;反之如果股价下跌超过智能辅助线过远则有反弹的需求。这个远近的标准一般是偏离智能辅助线10%~15%,具体的又可细分为,弱势行情一般标准为10%,强势行情一般标准为15%。

如图:

经传软件主图叠加--智能辅助线

图为弱势行情操作方案,一般智能辅助线为中轴上下10%为震荡区间,当然被异常资金操作的个股除外;图中为何浅红色为买进区间,以线上为例,因为个股如果涨幅超过智能辅助线5%,则上行空间有限也就是压力会越来越大,故将智能辅助线之上5%~10%区间定义为卖出区间。线下的同理,刚刚跌破智能辅助线就是卖出区间即智能辅助线到线下5%的浅绿色区间;跌破智能辅助线较远则不用急着卖出,即线下5%~10%的区间可以考虑为短线低吸区间。

案例一:

经传软件主图叠加--智能辅助线

案例二:

经传软件主图叠加--智能辅助线

所以智能辅助线不单是可以做为中期生命线,而且对于短线波段操作还是有一定辅助作用的,最重要的一点是可以通知智能辅助线的中轴原则,粗略估计目前个股所处的位置,究竟是上涨空间大一些还是下跌空间大一些。可以根据上文中的10%~15%原则,去看下你手上的个股目前处以买进持股区间还是处以卖出持币区间,以方便提前做个计划,而不至于被市场打乱自己的步伐。

3.智能辅助线还可以应用在选股方案

可以通过智能选股→上升回档,选择回踩智能辅助线类型的个股,当然配合上主力追踪资金指标操作上更加稳定,可参考的方案:【上升回档】+【主力创新高】。

如图:

经传软件主图叠加--智能辅助线

其实软件的各个指标和盈利模式相对于一堆零散的积木,相信通过大家的手,将能组织成更多、更好、更适合自己的操作方案,并欢迎各位继续关注后期系列盈利模式讲解。行情不尽人意,不过我坚信黑暗过

后必是黎明,阴霾散尽亦然溢彩流虹,不必问何处明月,不必问何处月明。醉后方知酒浓,情到深处无怨尤

主力控盘

N:=35;M:=35;N1:=3;

B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;

B2:=SMA(B1,N,1)+100;

B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

控盘程度:(IF(B6>N1,B6-N1+2,0))*2.5,COLORYELLOW;

控盘度:100,COLORRED;

STICKLINE( 控盘程度,0,控盘程度 ,1.7,0 ),COLOR00FFFF;

STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,1.7,0 ),COLORRED;

主力状态(旧版)

ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}

ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}

ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}

ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}

ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}

ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}

ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}

SH8:=EMA(ZSHTL,8);

DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

{散户套牢筹码}

STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF;

{散户筹码警戒}

STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00; {主力控盘筹码}

STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4;

{筑顶风险区}

STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF;

{顶部:(ZZLKP>75),COLORFFFFFF;}

{主力筹码警戒}

STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;

{筑底散兵坑}

STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC;

{底部:(ZSHTL>=90),COLOR66FFCC;}

{筹码总量上升}

IF(ZCMZL,ZCMZL>REF(ZCMZL,1),0),COLOR0066FF,LINETHICK1;

{增量资金};

{//------【数值显示】}

散户套牢系数:INTPART(ZSHTL),COLORCYAN,LINETHICK2;

主力控盘系数:INTPART(ZZLKP),COLORYELLOW,LINETHICK2;

资金流入强度:ZJLRQD,LINETHICK2,COLORRED;

资金流入强度2:IF(ZJLRQD<10,ZJLRQD,0),LINETHICK2,COLORWHITE; 市场筹码总量:INTPART(ZCMZL),COLORWHITE,LINETHICK0; DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,11); DRAWICON(CROSS(资金流入强度,散户套牢系数),散户套牢系数-5,17); 主力状态(新版)

ZLCM:=EMA(WINNER(CLOSE)*7,3);{主力筹码估算}

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*8,3);{散户筹码估算}

ZSHTL:=SHCM/(ZLCM+SHCM)*10;{散户套牢筹码比率}

ZCMZL:=MA(ZLCM+SHCM,13);{市场筹码总量}

ZZNTS:=BARSLAST(ZSHTL<9 AND REF(ZSHTL,1)>9);{走牛天数}

ZSHJJ:=EMA(ZSHTL,89);

中线强

势:IF(ZLCM/(ZLCM+SHCM)*20-4>0,2*(ZLCM/(ZLCM+SHCM)*20-4),0),COLORRED,LINETHICK2;{主力控盘筹码比率}

ZZLJJ:=EMA(中线强势,89);

ZJLRQD:=IF(INTPART(中线强势-ZZLJJ)>0,INTPART(中线强势

-ZZLJJ)-1,0),COLORBLUE,LINETHICK2;{资金流入强度}

短线强势:IF(ZJLRQD>0 AND C>REF(C,1),ZJLRQD*1.5,0),LINETHICK3,COLORMAGENTA;

SH8:=EMA(ZSHTL,8);

DKB:=IF(中线强势-REF(中线强势,1)>ZSHTL-REF(ZSHTL,1),1,0);

{主力控盘筹码}

STICKLINE(C>0,中线强势,0,1.5,0),COLORRED;

{筑底散兵坑}

STICKLINE(ZSHTL>=90,中线强势,0,1.5,0),COLOR66FFCC;

{------【数值显示】}

散户套牢系数:=INTPART(ZSHTL),COLORCYAN,LINETHICK2;

中线控盘:INTPART(中线强势)/5,COLORYELLOW,LINETHICK2;

短线超跌:IF(-ZJLRQD>0,ZJLRQD,0),LINETHICK2,COLORBLUE;

STICKLINE(短线超跌,ZJLRQD,0,1.5,0),COLORBLUE;

市场筹码总量:=INTPART(ZCMZL),COLORWHITE,LINETHICK0;

STICKLINE(短线强势,ZJLRQD*1.5,0,1.5,0),COLORMAGENTA;

STICKLINE(中线控盘,中线控盘,0,1.5,0),COLORYELLOW;

经传软件指标之主力状态解说

(2012-03-16 09:15:37)

经传软件主图叠加--智能辅助线

上图为经传软件主力状态指标,指标基础含义为:

粉色短线上攻,短线上攻是指短线处于上攻状态的个股,数值>0表示个股正在进行短线突破,数值>10表示个股短线强势突破,也就是二次突破加速上攻,但是要注意快进快出。【结合水手突破指标同时使用。】

红色中线强势,中线强势是指个股强于大势的幅度,数值越高代表个股越强势。【操作当中,一般来讲在操作当中,当中线强势数值>或接近10时,个股中线走好。】黄色中线控盘,中线控盘是指个股主力对股价的控制能力,数值>10代表个股被主力高度控盘。【在操作当中此时的个股很容易出现地量上攻的形态,也会出现主力统计跟风统计散户统计,三方资金流出而股价大幅向上的状态。可结合主力控盘指标同时使用。】

蓝色短线超跌,短线超跌是指个股短线跌幅过大,存在的反弹需求,数值>10超跌反弹临界点。【操作途中多配合海洋寻底指标使用。】

绿色中线超跌,中线超跌是指个股中线超出市场下跌的幅度,数值>10代表个股进入中线超跌反弹区域,一旦市场配合,个股有望出现中线大规模反弹,趋势扭转。【此状态在市场当中除2008年扭转时较为明显之外,其他时候极为少见,故途中不作解释。

主力状态指标以检测个股主力运行状态为主要目的,配合不同行情段使用,效果极为良好,下面解释指标使用范围。

粉色短线上攻,出现此种形态的个股,短时间向上能力较大,可配合大盘分析平台,操作方法当中提示强者恒强时使用效果明显,水手突破、水手突破一选股指标结合使用,或直接使用统计-指标排序-幅图指标-旗舰版-主力状态,将右下角指标线调整为“主力状态.短线上攻”,选择数据大于零,或者更大数值排序自己的自选股,此方法适合于以短线操作为主时间较为充裕的,激进类操作者,时间稀缺的朋友,尽量避免使用,造成短线操作失败。

红色中线强势,中线强势代表主力已经通过中线的操作手法,进行趋势操作,而在趋势启动之前会有较大规模的洗盘,故为避免此动作出现,可等待中线上攻数值靠近10,在指标当中数值10有一根横线,此数据可配合“底仓浮仓”战法当中的底仓建立,并配合指标智能交易B点买入信号使用,效果显著。适合于盯盘时间较少,以中短结合的操作者使用。大盘分析操作策略提示,中线启动的时候使用效果更佳明显,结合使用B点买入或直接使用统计-指标排序-幅图指标-旗舰版-主力

状态,将右下角指标线调整为“主力状态.中线强势”,排序自己的自选股,选择数据靠近10附近个股。

黄色中线控盘,主力控盘是一种非常态的行为,当主力完成一直个股的筹码控盘之后,个股往往会出现一路向上的走势,而且通常在上攻当中都会放量,不会做较大规模的洗盘,但是绝大多数强势个股都会出现此种形态,故因此很多操作者会因为等待一只个股回调,而直接踏空。当市场提示控盘主力或者大盘分析黄色K 线时,注意使用此指标寻找中线控盘数值大于0个股,结合使用指标主力控盘。或直接使用统计-指标排序-幅图指标-旗舰版-主力状态,将右下角指标线调整为“主力状态.中线控盘”,排序自己的自选股,选择数据大于0或者更高的个股。

蓝色短线超跌,超跌反弹是一种比较丰厚的形态,所以很多成功的操作者都一直在寻找此种类型个股,而在主力状态数据当中,出现蓝色时就代表该个股有超跌反弹的能力了,此时检测个股超跌反弹买入信号效果极佳。配合使用市场平均股价偏离熊线以下7%,或者市场提示超跌反弹。配合使用指标海洋寻底,或直接使用统计-指标排序-幅图指标-旗舰版-主力状态,将右下角指标线调整为“主力状态.短线超跌”,排序自己的自选股,选择数据大于0个股。

以上均为主力状态指标使用方法,及在不同行情段使用的原则,单一指标没有任何可直接操作性,故因此次指标也许和市场,其他指标进行相互配合,另此指标专门用于检测个股的主力状态,以确定个股是不是符合市场,不代表达到状态便可直接操作,买入操作请参考买卖信号指标。

经传水手突破指标

上趋势:MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;

次上趋势:MA(LOW,20)*1.1,COLORYELLOW;

次下趋势:MA(HIGH,20)*0.9,COLORWHITE;

下趋势:MA(HIGH,20)*0.8,COLORGREEN,LINETHICK2;

ZD:=(C-REF(C,1))/REF(C,1)*100;

HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));

趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1))); STICKLINE(趋势强度=0,H,L,6,1),COLORBLUE;

STICKLINE(趋势强度=1,H,L,6,1),COLORGREEN;

STICKLINE(趋势强度=2,H,L,6,1),COLORGRAY;

STICKLINE(趋势强度=3,H,L,6,1),COLORYELLOW;

STICKLINE(趋势强度=4,H,L,6,1),COLORMAGENTA;

STICKLINE(趋势强度=0,C,O,5,0),COLORBLUE;

STICKLINE(趋势强度=1,C,O,5,0),COLORGREEN;

STICKLINE(趋势强度=2,C,O,5,0),COLORGRAY;

STICKLINE(趋势强度=3,C,O,5,0),COLORYELLOW;

STICKLINE(趋势强度=4,C,O,5,0),COLORMAGENTA;

经传水手突破指标详解

(2013-09-16 23:50:40)

水手突破:监控个股所处趋势状态:上,下,次上,次下趋势分别代表不同的强弱通道标准线,

K线在黄色与白色线间运行为震荡通道,突破黄线为上升通道,突破粉线为超强势通道,突破白线为破位,突破绿线为超跌状态。

经传软件主图叠加--智能辅助线

用法一:用来研判个股所处状态,选择处于黄色和粉色区域的股票进行操作,而对于灰色区域的股票属于弱势区域,赚钱效应较低,而当股价突破黄线之后进入加速上升阶段,也是主要盈利阶段。

经传软件主图叠加--智能辅助线

如果你做的股票一直盈利但是空间较长,利润较少,甚至不如存在银行,就要考虑个股所处的强弱区间了。

这个用法是基本用法,我这里不再多讲。

用法二:压力支撑判断指标

水手突破的黄线和紫线是个股上涨的主要压力和支撑来源

经传软件主图叠加--智能辅助线

次上趋势(黄线)支撑价位22.38,可以在个股分时突破22.38之后开始介入操作,突破回踩是操作股票的一个基本思路,这里我不多解释(压力的基本用法),也就是介入价位会在22.43附近

经传软件主图叠加--智能辅助线

压力来自哪里?

水手突破上趋势(紫色线)压力,压力价位是24.73,也就是在24.73不能实现有效突破减仓,我不会选择全部卖出,但是至少减掉一半的仓位。

经传软件主图叠加--智能辅助线

也就是说你在这个股票短暂的两天波段操作之中,可以从22.43~24.50附近进行一次短线的操作,获利空间2元,8~9%的收益点数。

再进行股票操作最好是在黄线压力突破之后介入,紫色线为有效突破选择减仓,金叉范围可以进行短线的T,在受到粉色线压力之后进行低位买回。

经传软件主图叠加--智能辅助线

黄色线支撑价位14.64,介入点位以15.10计算,也就是并没有完全回踩支撑,也就是黄线突破之后的回踩确认作为介入点位,不完全回踩就更加强势,接下来开始减仓的点位就是紫线的压力,突破当然最好,但是当天未能有效突破就要考虑减仓。

经传软件主图叠加--智能辅助线

紫线压力16.44,当天最高价16.44,减仓价位以16.20计算(卖在最高点很难!!!),也就是15.10~16.20的盈利空间,8%的获利空间。

使用方法二的水手突破必须严格执行纪律,永远把一只股票当作没有操作过的股票来对待,你的操作就是傻瓜似的以水手突破价格作为建仓和减仓的点位,你的获利将会逐渐累积,

不求一夜暴富,但求稳定盈利。