文档库

最新最全的文档下载
当前位置:文档库 > 通信达公式

通信达公式

攻击涨停

Y:=CLOSE/REF(CLOSE,1)>1.07;

X:=VOL>MA(VOL,5);

A1:=Y AND X;

攻击涨停:IF(A1,70,0),COLORFF3399;

K1:=BARSLAST(L>REF(H,1) AND C/O>1.05);

K2:=L

明日反弹

PH:=MA(HIGH/REF(CLOSE,1),13)*CLOSE;

PL:=MA(LOW/REF(CLOSE,1),13)*CLOSE;

FC3:=forcast(c,3);

FC4:=forcast(c,4);

FC5:=forcast(c,5);

CC:=(fc3+fc4+fc5)/3;

预测高点:ref(ph,1),colorff00ff,linethick1;

预测低点:ref(pl,1),colorff5500,linethick1;

实际高点:h,colorred,linethick2;

实际低点:l,color00ff00,linethick2;

明日高点:ph,colorff00ff,pointdot;

明日低点:pl,colorffff00,pointdot;

STICKLINE(PH>=PL, 预测高点,预测低点, 4.5, 1),colorwhite,linethick1;

STICKLINE(open>=close, close,open, 3, 1),colorgreen,linethick1;

STICKLINE(high>open and open>close, high,open,1, 0),colorgreen,linethick1;

STICKLINE(lowclose, low,close,1, 0),colorgreen,linethick1;

STICKLINE(open

STICKLINE(low

STICKLINE(high>close and open

极品收费公式

Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

Var2:=2*ABS(Var1);

Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SM A(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA (SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var5:=(HIGH+LOW+CLOSE)/3;

Var6:=(V ar5-MA(Var5,14))/(0.015*A VEDEV(Var5,14));

Var7:=(V ar5-MA(Var5,70))/(0.015*A VEDEV(Var5,70));

Var8:=IF(Var6>=150 AND V ar6<200 AND Var7>=150 AND Var7<200,10,0);

Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);

VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VarB:=100-ABS(VarA);

通信达公式

(共11页)