文档库

最新最全的文档下载
当前位置:文档库 > 【股票指标公式下载】-【通达信】底部先知(底部吸筹、放量拉升)

【股票指标公式下载】-【通达信】底部先知(底部吸筹、放量拉升)

【通达信】底部先知(底部吸筹、放量拉升)-指标公式源码

VAR1:=IF(YEAR>=2993 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

VAR9:=IF(VAR8>100,100,VAR8)*VAR1;

STICKLINE(VAR9>-150,0,VAR9*2,6,1),COLORMAGENTA;

底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VAR1,COLORGREEN; 抄底: IF(CROSS(底部吸筹指标,-24),1,0),COLORRED;

F:CROSS(底部吸筹指标,-24);

STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0),COLORGREEN;

先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*VAR1,COLORYELLOW;

可能放量拉升: 0*VAR1,COLORWHITE;

【通达信】底部先知(底部吸筹、放量拉升)-指标公式效果图

【股票指标公式下载】-【通达信】底部先知(底部吸筹、放量拉升)

(文档来源:若水财经社区)