文档库

最新最全的文档下载
当前位置:文档库 > nuke帮助

nuke帮助

57、使用鼠标右键菜单添加一个节点:

1。右键点击你想要新节点跟随的现有节点。2。从菜单中打开,选择你想要添加的节点。Ctrl/Cmd+Alt+A--全选所有节点(同一节点树)

Ctrl/Cmd + click--选择上游节点;或Ctrl/Cmd+shift + click

Ctrl/Cmd+A--选择场景内所有节点

edit--search(快捷键/)查询节点(用节点名称查询)

反选Edit > Invert Selection.

60、Replacing Nodes替换节点:按住ctrl键+点击新节点;或点tab键+按住ctrl选择新节点,确定

Renaming Nodes重命名节点:双击节点,在节点属性面板上更改;或选择节点+快捷键N+更改名字

61、Editing Nodes编辑节点

copy nodes复制节点:1,记忆型复制ctrl+c或Edit > Copy

2,将节点存储为外部文件:File > Export nodes as script.

62、cut nodes剪切节点:Edit > Cut (or press Ctrl/Cmd+X)

paste nodes粘贴节点:1,从记忆(剪切板)中粘贴Edit > Paste (or press Ctrl/Cmd+V)

2,从外部文件粘贴:File > Import script.

63、Cloning Nodes克隆节点

clone nodes克隆节点:选择节点Edit > Clone or (press Alt+K).

declone nodes删除克隆的节点:Edit > Declone (or press Alt+Shift+K)

Disabling and Deleting Nodes隐藏和删除节点

disable nodes隐藏节点:Edit > Node > Disable\Enable (or press D)

re-enable nodes显示节点:Edit > Node > Disable\Enable (or press D)

64、Connecting Nodes链接节点

disconnect a node断开节点:拖动连接线的首或尾;或选择低级节点Ctrl+D

reconnect a node再链接节点:拖动链接线

duplicate a connecting arrow复制链接箭头:讲一个节点链接给多个节点

add a node between two connected nodes在两个节点之间添加新的节点:将新节点拖至两节点间连线上

bend connecting arrows弯曲连接线:选择节点执行Other > Dot在节点下生成弯曲点并自动链接,或选择节点,在按住ctrl键

nuke帮助

67、Indicators on Nodes节点指示器:泛指节点图标上的各种标识,内含不同意义

nuke帮助

nuke帮助

nuke帮助

69、Searching for Node查询节点:Edit > Search (or press /)例:Edit > Search (or press /)查询所有输入和写出节点

V iewing Information on Nodes浏览节点信息:快捷键i

70、Customizing the Node Display自定义节点显示

modify a node’s display characteristics修改节点的显示特征:双击节点在属性面板内更改,可更改节点名,节点颜色,字体大小与类型,或edit>references (or press Shift+S)在预设的node colors中也可更改为autocolor自动颜色

73、Navigating Inside the Node Graph导航内部节点树

在导航图中alt+左中右键的各种操作

快捷键F,匹配窗口(最大化的作用);或快捷键H

76、Properties panels属性面板

打开属性面板:双击节点,或ctrl+单击节点,或选择节点+回车

打开一个浮动的属性面板:ctrl+alt+单击节点

nuke帮助

Managing the Properties Bin管理属性箱:

数字指显示属性的个数不多于10个;锁定后,新属性改为浮动模式;最后一个是删除属性标签

77、Controls That Appear on All Properties Panels控制所有属性面板的显示

nuke帮助

nuke帮助

nuke帮助

nuke帮助

nuke帮助

81、Displaying Parameters显示参数

Nuke-help-中文
这份是我自学 nuke 帮助文件的时候,为了加深记忆,记录下来的,里面也有些我的...
nuke帮助翻译
nuke帮助翻译_文学_高等教育_教育专区。1079 APPENDICES 附录...
Nuke软件基础 nuke入门必看
Nuke 6.0 软件基础操作影视后期 Architectural representation Nuke 软件基础 Basic Nuke Nuke的界面(自定义)+ 菜单介绍 + 工具栏介绍 + 节点如何操作 + 如何导入......
Nuke软件基础---nuke入门必看
Nuke 6.0 软件基础操作 影视后期 Architectural representation Nuke 软件基础 Basic Nuke Nuke的界面(自定义)+ 菜单介绍 + 工具栏介绍 + 节点如何操作 + 如何导入......
NUKE界面介绍
Nuke菜单栏并不复杂,一 共分为5个命令菜单,分别 为File【文件】、Edit【编辑】、Layout【布局】、 Viewer【视图】、Render 【渲染】、和Help【帮助】 ? ? ...
nuke常用命令
nuke常用命令
NUKE详细翻译
Help帮助 Key Assignments快捷键列表;Documentation文档;Release Notes版本记录;Training and Tutorials训练和教程;Nukepedia;Mailing Lists;Plug-in Installer;About Nuke......
Nuke软件基础---nuke入门必看
Nuke 6.0 软件基础操作 影视后期 Architectural representation Nuke 软件基础 Basic Nuke Nuke的界面(自定义)+ 菜单介绍 + 工具栏介绍 + 节点如何操作 + 如何导入......
nuke实训报告
2012—2013 学年 第一 学期 实训总结(报告) 通过这次实训,我对 NUKE 有了更深刻的认识,在 短暂的实训过程中,让我深深的感觉到自己,实际运 用中的专业知识的......
001_Nuke软件介绍
象以前版本一样, 包括了创新技术的开发, 帮助NUKE用户解决各种特殊的问题.新...
NUKE教学课件
THE FOUNDRY TEH FOUNDRY 2019 影视特效VFX NUKE教程讲师宋亚林 NUKE介绍 Nuke合成软件参与制作的著名影视有《后天》《机械公敌》《极限特工》《泰坦尼克号》《阿波罗......
Nuke 8:那些你该必知的事
9、上下文帮助系统 – 这是 Nuke 8 的新增功能。 10、开发者工具 – 开发者可以使用新的 Blink Script 节点,在 Nuke 中编写他们自己的图像 处理操作, 并可以......
Cinema 4D中文帮助、操作技巧、归纳总结.
模拟大理石效果 Nukei 复合物:适合制作表面风化生锈的材质 Sketch 素...
Nuke软件基础---nuke入门必看PPT课件
Nuke 6.0 软件基础操作 影视后期 Architectural representation 1 Nuke 软件基础 Basic Nuke Nuke的界面(自定义)+ 菜单介绍 + 工具栏介绍 + 节点如何操作 + 如何......
Nuke菜单和节点英汉对照翻译及快捷键表
Nuke菜单和节点英汉对照翻译及快捷键表_计算机软件及应用_IT/计算机_专业资料。整理Nuke菜单和节点英汉对照翻译及快捷键表格 Nuke菜单和节点英汉对照翻译及快捷键 File......
Maya-Vray-Nuke 深度合成图文教程
Maya-Vray-Nuke 深度合成图文教程
keylight文档教程1
nuke(AE)-keylight抠像插件基础教程 一在keylight的帮助文档里多次写到,keylight(或者说抠像这个技术) 只做两件事情:1.得到alpha通道 2.去除前景溢色。也就是......
Nuke软件基础---nuke入门必看
Nuke 6.0 软件基础操作影视后期 Architectural representation Nuke 软件基础 Basic Nuke Nuke的界面(自定义)+ 菜单介绍 + 工具栏介绍 + 节点如何操作 + 如何导入......
MC指令大全
[玩家 ID] 雷击某个玩家,如果直接/shock 就在你的准心对着的地方给予雷击 /nuke [ID] 在某个玩家上方放核弹,其实就是一堆被激活的 TNT 从天上飞下来 /......