文档库

最新最全的文档下载
当前位置:文档库 > 多媒体实验报告封面式样

多媒体实验报告封面式样

多媒体实验报告封面式样

多媒体实验报告封面式样

多媒体应用技术实验报告Application and Technology of Multimedia

Experiment Report

学生所在学院:

学生所在班级:

学生姓名:

指导教师:

教务处

2016年10 月

实验一中文Photoshop 7.0应用基础

1.上机内容

在制作圆环的过程中主要用到新建命令、椭圆选框工具和标尺等,效果如图1所示。

多媒体实验报告封面式样

图1 效果图

2.上机目的

掌握新建命令和标尺的使用方法,学会新建图像和在图像中显示标尺。

3.上机操作

(1) 选择文件(F)→新建(N)命令,弹出“新建”对话框,设置参数如图2所示。设置完成后,单击“好”按钮,即可新建一图像文件。

(2) 选择视图(V)→标尺(R)命令,在图像中显示标尺,如图3所示。

(3)单击图层面板上“创建新的图层”按钮,创建一个名为“图层1”的新图层。

(4) 用鼠标从标尺的边缘拖出两条相互垂直的“参考线”,如图4所示。

(5) 单击工具箱中的“椭圆选框工具”按钮,按住“Shift+Alt”键,将鼠标的“十”字中心与“参考线”的交点对齐,然后拖动鼠标绘制正圆选区。

(6) 按“D”键,将前景色和背景色设置为默认,按“Alt+Delete”键将选区填充为前景色(默认前景色为黑色),然后按“Ctrl+D”键取消选区,如图5所示。

多媒体实验报告封面式样

图2 “新建”对话框图3显示标尺

多媒体实验报告封面式样

图4设置参考线图5绘制外圆

(7)使用相同的方法在同一中心位置绘制出一个小圆,然后按“Delete”键将删除选区内的黑色图像

,效果如图6所示。

(8) 按“Ctrl+D”键取消选区,按“Ctrl+R”键隐藏标尺,按“Ctrl+H”键隐藏参考线。最终效果

如图1所示。

多媒体实验报告封面式样

图6 删除后的效果

实验二选取和编辑图像

1.上机内容

在梦幻特殊效果的制作过程中主要用到椭圆选框工具、羽化命令等,效果如图1所示。

2.上机目的

掌握图像中选区的创建方法,学会如何对创建的选区进行各种不同的编辑。

3.上机操作

(1) 按“Ctrl+O”键,打开一幅图像文件,单击工具箱中的“椭圆选框工具”按钮,在图像中绘制

如图2所示的选区。

多媒体实验报告封面式样

图2 绘制选区

(2) 按“Ctrl+Shift+I”键将选区反选。选择选择(S)→羽化(F)命令,弹出“羽化选区”对话框,设置“羽化半径”为25像素,然后单击“好”按钮。按“Delete”键删除被羽化的选区,如图3所示。

(3) 选择编辑(E)→描边(S)命令,弹出“描边”对话框。在其中将宽度(W)设置为2个像素、颜色

设置为淡紫色(R:184,G:110,B:200)、模式(M)设置为溶解、不透明度(O)设置为50%,然后单击“好”按钮,效果如图4所示。

(4) 按“Ctrl+D”键,取消选区,最终效果如图1所示。

多媒体实验报告封面式样

多媒体实验报告封面式样

实验三描绘和编辑图像

1.上机内容

在撕裂图像效果的制作过程中主要用到多边形套索工具、移动工具等。

2.上机目的

掌握撕裂图像效果的制作方法,学会如何使用多边形套索工具选取图像。

3.上机操作

(1) 选择文件(F)→打开(O)命令,打开一幅图像文件,如图2所示。

(2) 在图层面板中,双击“背景”层,弹出“新图层”对话框,设置参数如图3所示,设置完成后,

单击“好”按钮,即可将背景图层转换为普通图层。

(3)在图层面板中,单击“创建新图层”按钮,创建一个名为“图层1”的新图层。将其填充为白色,用鼠标拖动该图层至“图层0”层的下面。

(4)选择“图层0”层,选择编辑(E)→自由变换(F)命令,将图像缩小,如图4所示。

(5) 单击工具箱中的“多边形套索工具”按钮,绘制如图5所示的选区。

多媒体实验报告封面式样

多媒体实验报告封面式样

图2 打开的图像文件图3 “新图层”对话框

多媒体实验报告封面式样

图4 缩小图像

多媒体实验报告封面式样

图5在图像中绘制的多边形选区

(6) 单击工具箱中的“移动工具”按钮,按几下键盘上的向右方向键“→”,将选区向右移动一定距离,效果如图6所示。

多媒体实验报告封面式样

(7)按“Ctrl+D”键,取消选区,最终效果如图1所示。

多媒体实验报告封面式样

图1

实验四图层的使用

1.上机内容

在制作烟雾效果的过程中主要用到云彩滤镜、图层以及图层蒙版等,效果如图1所示。

多媒体实验报告封面式样

图1 效果图

2.上机目的

掌握烟雾效果的制作方法,学会灵活地应用图层及图层蒙版制作特殊的图像效果。

3.上机操作

(1) 选择文件(F)→打开(O)命令,打开如图2所示的图像。

(2) 单击图层面板底部的“创建新图层”按钮,新建“图层1”。选择滤镜(I)→渲染→云彩命令,在“图层1”中得到如图3所示的云彩效果。

多媒体实验报告封面式样

多媒体实验报告封面式样

图2打开的图像文件图3云彩效果

(3) 单击图层面板底部的“添加图层蒙版”按钮,为“图层1”添加图层蒙版。

(4) 用鼠标单击图层蒙版将其选中,按“Ctrl+F”键,在图层蒙版中应用刚使用过的云彩滤镜,此时图层面板如图4所示。图像效果如图5所示。

(5) 在图层面板中,单击“图层1”缩略图,返回到图层编辑状态。选择图像(I)→调整(A)→亮度/对比度(C)命令,弹出“亮度/对比度”对话框,设置参数如图6所示。

(6) 设置完成后,单击“好”按钮,最终效果如图1所示。

多媒体实验报告封面式样

多媒体实验报告封面式样

图4图层面板图5图像效果

多媒体实验报告封面式样

图6“亮度/对比度”对话框

实验五通道的使用

1.上机内容

在制作霓虹灯文字的过程中主要用到文字工具、高斯模糊滤镜和通道面板等,效果如图1所示。

多媒体实验报告封面式样

图1 效果图

2.上机目的

掌握霓虹灯效果的制作,学会如何使用通道制作特殊的图像及文字效果。

3.上机操作

(1) 选择文件(F)→新建(N)命令,弹出“新建”对话框,设置参数如图2所示。设置完成后,单击“好”按钮,即可新建一个图像文件。

多媒体实验报告封面式样

图2“新建”对话框

(2) 单击工具箱中的“文字工具”按钮,其属性栏设置如图3所示。

多媒体实验报告封面式样

图3 “文字工具”属性栏

(3) 设置完成后,用鼠标在图像中单击输入文字“霓虹灯”,然后按下“Ctrl”键的同时单击文字图层,载入文字选区,在通道面板中,单击底部的“将选区存储为通道”按钮,将文字区域保存到Alpha1通道中,按“Ctrl+E”键合并文字于背景图层,如图4所示。

(4) 选择选择(S)→修改(M)→收缩(C)命令,弹出“收缩选区”对话框,设置参数如图5所示。

多媒体实验报告封面式样

图4文字选区图5“收缩选区”对话框

(5) 设置完成后,单击“好”按钮,效果如图6所示。在通道面板中,单击底部的“将选区存储为通道”按钮,将文字区域保存到Alpha2通道中。

多媒体实验报告封面式样

图6 收缩选区效果

(6) 按“Delete”键删除所选区域的内容,按“Ctrl+D”键取消选区。

(7) 在通道面板中,按“Ctrl”键的同时单击“Alpha1”通道,得到“Alpha1”通道的选区,选择选择(S)→载入选区(L)命令,弹出“载入选区”对话框,设置参数如图7所示。

(8) 设置完成后,单击“好”按钮,效果如图8所示。

多媒体实验报告封面式样

图7“载入选区”对话框图8修改文字选区效果

(9) 在通道面板中,单击底部的“将选区存储为通道”按钮,将文字区域保存到Alpha3通道中,按“Ctrl+D”键取消选区,按“Ctrl+I”键翻转图像色彩,效果如图9所示。

多媒体实验报告封面式样

图9 翻转图像色彩效果

(10) 选择滤镜(I)→模糊→高斯模糊命令,弹出“高斯模糊”对话框,设置参数如图10所示。

(11) 设置完成后,单击“好”按钮,效果如图11所示。

(12) 在通道面板中,按“Ctrl”键的同时单击“Alpha3”通道,得到“Alpha3”通道选区,选择滤镜

(I)→模糊→高斯模糊命令,在弹出的“高斯模糊”对话框中将“半径”设置为5像素,效果如图12所示。

(13) 选择图像(I)→调整(A)→亮度/对比度(C)命令,弹出“亮度/对比度”对话框,设置参数如图13所示。

(14) 设置完成后,单击“好”按钮,按“Ctrl+D”键取消选区,效果如图14所示。

多媒体实验报告封面式样

图10“高斯模糊”对话框图11应用高斯模糊滤镜效果

多媒体实验报告封面式样

图12模糊通道“Alpha3”的选区图13“亮度/对比度”对话框

多媒体实验报告封面式样

图14 利用亮度/对比度调整图像效果

(15) 按“Ctrl+U”键打开“色相/饱和度”对话框,设置参数如图15所示。

多媒体实验报告封面式样

图15“色相/饱和度”对话框

(16) 设置完成后,单击“好”按钮,最终效果如图1所示。

实验六路径的使用

1.上机内容

在制作双胞胎的过程中主要用到自由钢笔工具和水平翻转命令等,效果如图1所示。

多媒体实验报告封面式样

图1 效果图

2.上机目的

掌握双胞胎的制作方法,学会使用路径工具绘制各种形状的复杂路径。

3.上机操作

(1) 按“Ctrl+O”键,打开一幅图像文件,如图2所示。

多媒体实验报告封面式样

图2 打开的图像文件

(2) 单击工具箱中的“自由钢笔工具”按钮,其属性栏设置如图3所示。

多媒体实验报告封面式样

图3 “自由钢笔工具”属性栏

(3) 沿着图像的边缘拖动鼠标创建路径,最后封闭路径。如图4所示。

(4) 在路径面板中,将“工作路径”拖放到“将路径变为选区”按钮上,将路径变为选区,如图5所示。

(5) 选择图层(L)→新建(W)→通过拷贝的图层(C)命令,将选区内的图像复制到一个新的图层中,此时的图层面板如图6所示。

(6) 选择编辑(E)→变换(A)→垂直翻转(V)命令,将新复制的图层水平翻转,效果如图7所示。

多媒体实验报告封面式样

图4 建立封闭路径图5 将路径转换为选区

多媒体实验报告封面式样

图6 图层面板图7 最终效果

(7) 按“Ctrl+D”键取消选区,并将其移动到合适位置,最终效果如图1所示。

实验七文字的使用

1.上机内容

在制作砖墙美术文字的过程中主要用到文字工具与通道面板等,效果如图1所示。

多媒体实验报告封面式样

图1效果图

2.上机目的

掌握砖墙美术文字的制作方法,学会应用文字工具制作其他艺术效果的文字。

3.上机操作

(1) 选择文件(F)→打开(O)命令,打开一幅砖墙图像文件,如图2所示。

(2) 按“Ctrl+A”键选中整幅图像,然后按“Ctrl+C”键将其复制到剪贴板中。

(3) 单击通道面板底部的“创建新通道”按钮,建立一个新的通道“Alpha1”,按“Ctrl+V”键将剪贴板中的砖墙图像文件复制到“Alpha 1”中,效果如图3所示。

多媒体实验报告封面式样

图2 打开的图像文件图3 复制的图像文件

(4) 选择图像(I)→调整(A)→妤阈值(I)命令,弹出“阈值”对话框,设置参数如图4所示。

(5) 设置完成后,单击“好”按钮,效果如图5所示。

多媒体实验报告封面式样

图4 “阈值”对话框图5执行“阈值”命令后的效果

(6) 选择图像(I)→调整(A)→相反(I)命令,将通道“Alpha1”反相,如图6所示。

(7) 在通道面板中单击“RGB”通道返回到图像中,单击工具箱中的“文字工具”按钮,其属性栏设

置如图7所示。在其中将文字的颜色设置为白色。

(8) 设置完成后,单击鼠标在图像中输入文字“禁倒垃圾”,然后按“Ctrl+Enter”键确认,效果如图8所示。

多媒体实验报告封面式样

图6 反相后的效果

多媒体实验报告封面式样

图7 “文字工具”属性栏

(9) 在图层面板中用右键单击文字图层,在弹出的菜单中选择“栅格化图层”命令将文字图层转换为普通图层。按住“Ctrl”键单击通道面板中的“Alpha1”通道,将其作为选区载入,如图9所示。

多媒体实验报告封面式样

图8 输入文字效果图9 载入选区

(10) 按“Delete”键将选区中的文字删除掉,然后按“Ctrl +D”键取消选区,最终效果如图1所示。

实验八图像色彩的应用

1.上机内容

在制作秋色效果的过程中主要用到色阶命令和应用图像命令等,效果如图1所示。

2.上机目的

掌握秋色效果的制作方法,学会使用各种色调调整命令对图像进行不同的调整。

3.上机操作

(1) 选择文件(F)→打开(O)命令,打开如图2所示的图像和通道面板。

(2) 单击通道面板中的“青色”通道,通道面板及图像效果如图3所示。

(3) 选择图像(I)→应用图象(Y)命令,弹出“应用图像”对话框,设置参数如图4所示。设置完成后,单击“好”按钮。

多媒体实验报告封面式样

图1 效果图

多媒体实验报告封面式样

图2 打开图像文件及通道面板

多媒体实验报告封面式样

图3 通道面板及图像效果

(4) 单击通道面板中的“洋红”通道,通道面板及图像效果如图5所示。

(5) 选择图像(I)→调整(A)→色阶(L)命令,弹出“色阶”对话框,设置参数如图6所示。

(6) 设置完参数后,单击“好”按钮,图像效果如图7所示。

(7) 单击“CMYK”通道,充满秋意的图像如图1所示。

多媒体实验报告封面式样

图4 “应用图像”对话框

多媒体实验报告封面式样

图5 通道面板及图像效果

多媒体实验报告封面式样

图6 “色阶”对话框图7 执行色阶命令后的效果

实验九滤镜的应用

1.上机内容

在制作鳞状纹理效果的过程中主要使用动感模糊滤镜、切变滤镜等,效果如图1所示。2.上机目的

掌握鳞状纹理效果的制作方法,学会灵活应用滤镜命令制作各种特殊效果的图像。3.上机操作

(1) 选择文件(F)→打开(O)命令,打开一幅图像文件,如图2所示。

多媒体实验报告封面式样

多媒体实验报告封面式样

图1 效果图图2 打开的图像文件

(2) 在图层面板中,新建“图层1”,将其填充为黑色,并设置混合模式为“柔光”,效果如图3所示。

多媒体实验报告封面式样

图3 调整后的图像

(3)选择滤镜(I)→杂色→添加杂色命令,弹出“添加杂色”对话框,设置参数如图4所示,然后单击“好”按钮,效果如图5所示。

多媒体实验报告封面式样

图4“添加杂色”对话框图5 应用添加杂色滤镜后的效果

(4) 选择滤镜(I)→像素化→点状化命令,弹出“点状化”对话框,设置参数如图6所示。

(5) 设置完成后,单击“好”按钮,效果如图7所示。

多媒体实验报告封面式样

多媒体实验报告封面式样

图6“点状化”对话框图7 应用点状化滤镜后的效果

(6) 选择滤镜(I)→模糊→高斯模糊命令,在弹出的“高斯模糊”对话框中设置其半径为5,然后单击“好”按钮,效果如图8所示。

多媒体实验报告封面式样

图8 应用高斯模糊滤镜后的效果

(7) 选择滤镜(I)→纹理→染色玻璃命令,弹出“染色玻璃”对话框,设置参数如图9所示,然后单击“好”按钮,效果如图10所示。

多媒体实验报告封面式样

图9“染色玻璃”对话框图10应用染色玻璃滤镜后的效果

(8) 选择滤镜(I)→风格化→浮雕效果命令,弹出“浮雕效果”对话框,设置参数如图11所示。

(9) 设置完参数后,单击“好”按钮,最终效果如图1所示。

多媒体实验报告封面式样

图11“浮雕效果”对话框

封面设计:贾丽

地址:中国河北省秦皇岛市河北大街438号邮编:066004

电话:0335-*******

传真:0335-*******

网址:http://www.wendangku.net/doc/ef0143cf05a1b0717fd5360cba1aa81145318f4f.html