文档库

最新最全的文档下载
当前位置:文档库 > 权威 2013年3月计算机四级网络工程师真题与答案

权威 2013年3月计算机四级网络工程师真题与答案

2013年3月全国计算机等级考试四级笔试试卷

网络工程师

(考试时间120分钟,满分100分)

一、选择题(每小题 1 分,共40分)

下列各题A)、B)、C)、D)四个选项中,只有一个选项是正确的,请将正确的选项写在答题卡相应位置上,答在试卷上不得分。

(1)下列关于RPR技术的描述中,错误的是

A) RPR与FDDI一样使用双环结构

B) 在RPR环中,源节点向目的节点成功发出的数据帧要由目的节点从环中收回

C) RPR 环中每一个节点都执行MPLS(SRP)公平算法

D) RPR环能够在50ms内实现自愈

(2)下列关于宽带城域网汇聚层基本功能的描述中,错误的是

A) 核心交换层提供用户访问Internet所需要的安全服务

B) 汇接接入层的用户流量,进行数据转发和交换

C) 根据接入层的用户流量,进行流量均衡等处理

D) 根据处理结果把用户流量转发到核心交换层或在本地进行路由处理

(3)按照ITU标准,OC-3的传输速度是51.84×3=155.52Mbps

A)51.84Mbps B)155.52Mbps C)622.08Mbps D)1.244Gbps

(4)下列关于接入技术特征的描述中,错误的是

A)光纤传输系统的中继距离可达100km以上

B)Cable Modem利用频分复用的方法,将信道分为上行信道和下行信道

C)ADSL技术具有非对称带宽特性

D) 802.11b将传输速率提高到54Mbps(11Mbps)

(5)下列关于服务器技术的描述中,错误的是

A)服务器磁盘性能表现在磁盘存储容量与I/O速度

B)集群系统中一台主机出现故障时不会影响系统的正常服务

C)热插拔功能允许用户在不切断电源的情况下更换硬盘、板卡等

D)企业级服务器采用对称多处理器(SMP)技术时,一般使用1~3个(4-8)CPU

(6)一台交换机具有24个10/100Mbps端口和2个1000Mbps端口,如果所有端口都

24×100×2+2×1000×2=8800Mbps 端口数×端口速率×2

A)4.4Gbps B)6.4Gbps C)6.8Gbps D)8.8Gbps

(7)若服务器系统可用性达到99.99%,那么每年的停机时间必须小于等于

A)5分钟B)10分钟C)53分钟D)8.8小时

(8)IP地址块59.67.159.125/11的子网掩码可写为

A)255.128.0.0 B)255.192.0.0 C)255.224.0.0D)255.240.0.0

(9)下图是网络地址转换NAT的一个示例

权威 2013年3月计算机四级网络工程师真题与答案

图中①和②依次应为

A)10.0.0.1,3142和59.67.15.21,5511 B)59.67.15.21,5511和10.0.0.1,3142

C)147.2.1.1,80和10.0.0.1,3142 D)10.0.0.1,3142和147.2.1.1,80

(10)IP地址块202.113.79.128/27、202.113.79.160/27和202.113.79.192/27经过聚合后可用的地址数为

可用的地址数2n-2个n表示聚合后的IP地址的主机号

A)64 B)92 C)126 D)128

(11)下列IPv6地址表示中,错误的是

A)21DA::D1:0:1/48 B)3D:0:2AA:D0:2F3B:1::/64

C)FE80:0:0:0:0:FE:FE80:2A1 D) FE11::70D:BC:0:80:0:0:7CB

(12)下列关于外部网关协议BGP的描述中,错误的是

A)BGP是不同自治系统的路由器之间交换路由信息的协议

B)BGP发言人使用UDP(TCP)与其他自治系统中的BGP发言人交换路由信息

C)BGP协议交换路由信息的节点数不小于自治系统数

D)BGP-4采用路由向量协议

(13)R1、R2是一个自治系统中采用RIP路由协议的两个相邻路由器,R1 的路由表如下图(a)所示,当R1收到R2发送的如下图(b)的(V,D)报文后,R1更新的四个路由表项中距离值从上到下依次为0、4、4、3

权威 2013年3月计算机四级网络工程师真题与答案

权威 2013年3月计算机四级网络工程师真题与答案

(a)

那么,①②③可能的取值依次为

A)3、3、3 B)4、4、5 C)5、4、3D)6、4、2

(14)下列关于OSPF协议的描述中,错误的是

A)对规模很大的网络,OSPF通过划分区域提高路由更新时的收敛速度

B)每一个OSPF区域拥有一个32位的区域标识符

C)在一个OSPF区域内部的路由器不知道其他区域的网络拓扑

D)一个区域内的路由器数一般不超过24个(200个)

(15)下列关于集线器的描述中,错误的是

A)连接到集线器的所有结点属于一个冲突域

B)连接到集线器的结点发送数据时,可执行CSMA/CD介质访问控制方法

C)通过在网络链路中串接一个集线器可以监听该链路中的数据包

D)连接到一个集线器的多个结点不能同时接收数据帧

(16)下列关于综合布线系统的描述中,错误的是

A)双绞线扭绞可以减少电磁干扰

B)嵌入式安装插座用于连接楼层配线架嵌入式插座用于连接双绞线的

D)对于建筑群子系统来说,管道内布线是最理想的方式

(17)采用直通交换模式的交换机开始转发数据帧时已经接收到的字节数是

A) 14 B) 20 C) 64 D) 1518

(18)如下图所示,在一台Cisco Catalyst 3500交换机上连接2台PC 机,使用端口划分方法将它们分别划分在VLAN ID 为21、22,VLAN 名为VL21、VL22的VLAN 中,下列关于交换机VLAN 的配置,正确的是

权威 2013年3月计算机四级网络工程师真题与答案

权威 2013年3月计算机四级网络工程师真题与答案

A )Switch-3548#vlan data

Switch-3548(vlan )# set vlan 21 name vl21 Switch-3548(vlan )#set vlan 22 name vl22 Switch-3548(vlan )#exit Switch-3548#configure terminal Switch-3548(config )#interface f0/1

Switch-3548(config -if)#switchport access vlan 21 Switch-3548(config-if)#exit Switch-3548(config )#inerface f0/2

Switch-3548(config-if )#switchport access vlan 22

B) Switch-3548#vlan data

Switch-3548(vlan )#vlan 21 name vl21 Switch-3548(vlan )#vlan 22 name vl22 Switch-3548(vlan )#exit Switch-3548#configure terminal

PC1

VL21

VL22

Switch-3548(config )#interface f0/1

Switch-3548(config -if)#switchport allowed vlan 21 Switch-3548(config -if)#exit

Switch-3548(config )#inerface f0/2

Switch-3548(config-if )#switchport allowed vlan 22 C ) Switch-3548#vlan data

Switch-3548(vlan )# vlan 21 name vl21

Switch-3548(vlan )# vlan 22 name vl22

Switch-3548(vlan )#exit

Switch-3548#configure terminal

Switch-3548(config )#interface f0/1

Switch-3548(config -if)#switchport access vlan 21

Switch-3548(config-if)#exit

Switch-3548(config )#inerface f0/2

Switch-3548(config-if )#switchport access vlan 22 D) Switch-3548#vlan data

Switch-3548(vlan )# vlan 21 name vl21

Switch-3548(vlan )# vlan 22 name vl22

Switch-3548(vlan )#exit

Switch-3548#configure terminal

Switch-3548(config )#interface f0/1

Switch-3548(config -if)#switchport access 21

Switch-3548(config -if)#exit

Switch-3548(config )#inerface f0/2

(19)在建立ID 号为999,不给定VLAN 名的VLAN 时,系统自动使用的缺省VLAN 名是 VLAN00xxx

A)VLAN999 B)VLAN0999 C)VLAN00999 D)VLAN000999 (20)如果将一台Catalyst6500交换机的管理地址设置为212.220.8.99/28,缺省路由设置为212.220.8.97,下列对交换机的配置,正确的是

A) Switch-6500>(enable)set interface vlan1 212.220.8.99 255.255.255.240 Switch-6500> (enable)set ip route 0.0.0.0 212.220.8.97

B) Switch-6500> (enable)set interface sc0 212.220.8.99 255.255.255.240

212.220.8.111

Switch-6500> (enable)set ip route 0.0.0.0 212.220.8.97

C) Switch-6500> (enable)set interface sc0 212.220.8.99 255.255.255.240

212.220.8.255

Switch-6500> (enable)set ip route 0.0.0.0 212.220.8.97

D) Switch-6500> (enable)set ipterface sc0 212.220.8.99 255.255.255.240

212.220.8.111

Switch-6500> (enable)set ip default-gateway 212.220.8.97

权威 2013年3月计算机四级网络工程师真题与答案

权威 2013年3月计算机四级网络工程师真题与答案

(21)如下图所示,网络站点A 发送数据包给B,在数据包经过路由器转发的过程中,封装在数据包3 中的目的IP 地址和目的MAC 地址分别是

A

IP地址为目标主机地址一直不变,MAC地址始终变为下一跳地址

A)223.54.9.2和http://www.wendangku.net/doc/f1779843f5335a8102d22078.html78 B)194.6.97.2和00d0.bcf1.ab14

C)223.54.9.1和00eo.6687.8d00 D)223.54.9.2和00d0.bcf1.ab14

(22)Cisco 路由器进入vty配置模式后,正确的命令提示符是

A)Router(config-line)#B) Router(config-if)# 接口配置

C) Router# 特权模式D) Router(config)# 全局模式

(23)如下图所示,在Cisco2501路由器R1的8个异步串行接口上连接一台Modem pool 为用户提供拨号上网服务,分配的IP子网地址为195.223.56.16/28;使用同步串行接口,通过DDN专线与R2相连,分配的IP地址为222.112.41.81/30。下列路由器R1的异步接口a1和同步接口s1/1的部分配置,正确的是

权威 2013年3月计算机四级网络工程师真题与答案

权威 2013年3月计算机四级网络工程师真题与答案

Modem Pool

A) Router (config)#interface al

Router (config-if)#encapsulation ppp

Router (config-if)#async default ip address 195.223.56.16

Router (config-if)#exit

Router (config)#interface s1/1

Router (config-if)#ip address 222.112.41.81 255.255.255.252

Router (config-if)#encapsulation ppp

B) Router (config)#interface al

Router (config-if)#encapsulation ppp

Router (config-if)#async default ip address 195.223.56.16

Router (config-if)#exit

Router (config)#interface s1/1

Router (config-if)#ip address 222.112.41.81 255.255.255.252

Router (config-if)#encapsulation hdlc

C) Router (config)#interface al

Router (config-if)#encapsulation ppp

Router (config-if)#async default ip address195.223.56.17

Router (config-if)#exit

Router (config)#interfacd s1/1

Router (config-if)#ip address 222.112.41.81 255.255.255.252

Router (config-if)#encapsulation ppp

D) Router (config)#interface a1

Router (config-if)#encapsulation hdlc

Router (config-if)#async default ip address 195.223.56.17

Router (config-if)#exit

Router (config)#interface s1/1

Router (config-if)#ip address 222.112.41.81 255.255.255.252

Router (config-if)#encapsulaton ppp

(24)在一台Cisco路由器的g0/1端口上,用标准访问控制列表禁止源地址为10.0.0.0~10.255.255.255 和172.16.0.0~172.31.255.255的数据包进出路由器。下列access-list配置,正确的是

A) Router (config)#access-list 30 deny 10.0.0.0 255.0.0.0 log

Router (config)# access-list 30 deny 172.16.0.0 255.240.0.0

Router (config)# access-list 30 permit any

Router (config)#interface g0/1

Router (config-if)#ip access –group 30 in

Router (config-if)# ip access –group 30 out

B)Router(config)#access-list 30 deny 10.0.0.0 0.255.255.255 log Router(config)#access-list 30 deny 172.16.0.0 0.15.255.255

Router(config)# access-list 30 permit any

Router(config)#interface g0/1

Router(config-if)#ip access-group 30 in

Router(config-if)#ip access-group 30 out

C) Router(config)#access-list 100 deny 10.0.0.0 0.255.255.255 log

Router(config)#access-list 100 deny 172.16.0.0 0.15.255.255

Router(config)#access-list 100 permit any

Router(config)#interface g0/1

Router(config-if)#ip access-group 100 in

Router(config-if)#ip access-group 100 out

D) Router(config)#interface g0/1

Router(config-if)#ip access-group 99 in

Router(config-if)#ip access-group 99 out

Router(config-if)#exit

Router(config)#access-list 99 deny 10.0.0.0 0.255.255.255 log Router(config)#access-list 99 deny 172.16.0.0 0.15.255.255

Router(config)#access-list 99 permit any

(25)下列关于IEEE802.11标准的描述中,错误的是

A)IEEE802.11 无线传输的频道定义在UNII波段2.4GHz的ISM波段内

B) IEEE802.11 在物理层定义了两个扩频技术和一个红外传播规范

C) IEEE802.11 在MAC子层引入了RTS/CTS机制

D) IEEE802.11定义的传输速率是1Mbps 和2Mbps

(26)下列关于IEEE802.11b运作模式的描述中,错误的是

A)点对点模式是指无线网卡和无线网卡之间的通信方式

B)点对点模式中最多可连接256台PC

C)无线和有线网络并存的通信方式属于基本模式

D)基本模式中一个接入点最多可连接512台PC 1024台PC机

(27)下列关于配置Cisco Aironet 1100接入点的描述中,错误的是

A)采用本地方式第一次配置Aironet 1100时,可将PC连接到接入点的以太网端口

B)无线接入点加电后,PC可获得192.168.0.x 网段的地址10.0.0.X网段

C)采用无线连接配置接入点,可不配置SSID或将SSID配置为tsunami

D)在PC的浏览器中输入接入点的IP地址和密码后,出现接入点汇总状态页面(28)对于频繁改变位置并使用DHCP获取IP地址的DNS客户端,为减少对其资源记录的手动管理,可采取的措施是

A)增加别名记录B)使用反向查找区域

C)允许动态更新D)设置较小的生存时间

(29)在已获取IP地址的DHCP客户端是执行“ipconfig/release”命令后,其IP Address 和Subnet Mask分别为

A)169.254.161.12和255.255.0.0 B)0.0.0.0和0.0.0.0

C)127.0.0.1和255.255.255.255 D)127.0.0.1和255.0.0.0

(30)下列关于Windows 2003系统下Web服务器配置的描述中,正确的是

A)网站性能选项中,带宽限制选项限制该网站的可使用带宽

B)网站性能选项中,网站连接选项可通过设置访问列表限制客户端

C)建立Web站点时,必须为该站点指定一个主目录,但不能是虚拟目录

D)设置Web站点时,若不输入默认页面,访问时会直接打开default..html页面

U FTP服务器配置管理的描述中,正确的是

(31)下列关于Serv

_

A)初始状态下,服务器的的管理员密码为“admin”

B) 域端口号缺省为21,也可使用0~65535间的任意值

C) 创建新域时,匿名用户“anonymous”会自动加入到服务器中

D) 配置服务器的IP地址时,若为空则代表该服务器的所有IP地址

(32)下列关于Winmail 邮件服务器配置管理的描述中,错误的是

A) Winmail邮件服务器支持基于Web方式的访问和管理

B) 在域名设置中可修改域的参数,包括增加新域、删除已有域等

C) 在系统设置中可修改邮件服务器的系统参数,包括是否允许自行注册新用户等

D) 建立邮件路由时,需在DNS服务器中建立邮件服务器主机记录和邮件交换器

记录

(33)差异备份、增量备份、完全备份三种备份策略的恢复速度由慢到快依次为

A )增量备份<差异备份<完全备份B) 差异备份、增量备份、完全备份

C) 完全备份、差异备份、增量备份D) 完全备份、增量备份、差异备份(34)Cisco PIX 525防火墙能够进行口令恢复操作的模式是

在监视模式下,可以进行操作系统映像更新、口令恢复等操作。

A) 特权模式B) 非特权模式C) 监视模式D) 配置模式

A) 受保护的应用服务器前端B) 受保护的应用服务器中

C) 受保护的应用服务器后端D) 网络的出口处

(36)下列Windows命令中,可用于检测本机配置的DNS服务器工作是否正常的命令

A) ipconfig B) netstat C) pathping D) route

(37)在Cisco路由器上使用命令“snmp-server host 59.67.148.2 system”进行SNMP设置,如果在管理站59.67.148.2上能正常接收来自该路由器的通知,那么下列描述中错误的

A) 路由器上已用“snmp-server ena ble traps”设置了SNMP代理具有发出通知的功能

B) 管理站59.67.148.2使用TCP的162端口接收通知

C) 路由器各管理站按照团体字system发送通知

D) 路由器使用SNMP协议向管理站发送通知

(38)攻击者使用无效的IP地址,利用TCP连接的三次握手过程,使受害主机处于开放会话的请求之中,直至连接超时。在此期间,受害主机将会连续接受这种会话请求,最终因耗尽资源而停止响应。这种攻击被称为

A)DDoS攻击B)Land攻击C)Smurf 攻击D)SYN Flooding攻击(39)校园内的一台计算机只能使用IP地址而无法使用域名访问某个外部服务器。下列选项中不可能造成这种情况的是

A)该计算机与DNS服务器不在同一子网

B)提供被访问服务器名字解析的DNS服务器有故障

C)该计算机发出的目的端口为53的访问请求被限制

D)该计算机设置的DNS服务器没有提供正常域名解析服务

(40)根据可信计算机系统评估准则(TESEC),用户能定义访问控制要求的自主保护类型系统属于

A)A类B)B类C)C类D)D类

二.综合题

请将每一个空的正确答案写在答题卡【1】-【20】序号的横线上,答在试卷上不得分。

1.计算并填写下表

权威 2013年3月计算机四级网络工程师真题与答案

2.如图1所示,某校园网用10Gbps 的POS技术与Internet相连,POS接口的帧格式是SDH。.路由协议的选择方案是校园网内部采用OSPF协议,校园网与Internet 的连接使用静态路由协议。校园网内的路由器R1设为DHCP服务器,可分配的IP地址是221.89.23.192/26,其中221.89.23.240~221.89.23.254地址除外,地址租用时间为5小时30分。

权威 2013年3月计算机四级网络工程师真题与答案

图1 网络结构图

问题:

请阅读以下R3和R1的部分配置信息,并补充【6】~【10】空白处的配置命令或参数,按题目要求完成路由器的配置。

R3的POS接口、OSPF和缺省路由的配置信息

Router-R3#configure terminal

Router-R3(config)#interface pos4/0

Router-R3(config-if)#description To Internet

Router-R3(config-if)#bandwidth 10000000

Router-R3(config-if)#ip address 211.68.69.170.255.255.255.252

Router-R3(config-if)#crc 【6】

Router-R3(config-if)#pos framing sdh

Router-R3(config-if)#no ip directed-broadcast

Router-R3(config-if)#pos flag s1s0 2

Router-R3(config-if)#no shutdown

Router-R3(config-if)#exit

Router-R3(config)#router ospf 63

Router-R3(config-router)#network 【7】area 0

Router-R3(config-router)#redistribute connected metric-type 1 subnets

Router-R3(config-router)#area 0 range 【8】

Router-R3(config-router)#exit

Router-R3(config)#ip route 0.0.0.0.0.0.0.0 211.68.69.169

Router-R3(config)#exit

Router-R3#

R1的DHCP的部分配置信息

Router-R1#configure terminal

Router-R1(config)#ip dhcp 【9】221.89.23.240 221.89.23.254

Router-R1(config)#ip dhcp pool bupt

Router-R1(dhcp-config)#network 221.89.23.192.255.255.255.192

Router-R1(dhcp-config)#default-router 221.89.23.1

Router-R1(dhcp-config)#domain-name http://www.wendangku.net/doc/f1779843f5335a8102d22078.html

Router-R1(dhcp-config)#dns-server address 221.89.23.27 221.89.23.26

Router-R1(dhcp-config)#lease 【10】

Router-R1(dhcp-config)#exit

Router-R1(config)#exit

Router-R1#

3、某客户机使用DHCP获取IP地址等信息,其获取IP地址过程中捕获的4条报文及对第2条报文分析如图2所示。请分析图中的信息,补全图中【11】~【15】的内容。

权威 2013年3月计算机四级网络工程师真题与答案

4. 图3是校园网某台主机在命令行模式下执行某个命令时用sniffer捕获的数据包。

No Stat Source Address Dest Address Summary Len Rel Time □ 5 [202.113.64.137] [202.113.64.3] DNS: C ID=23868 OP=QUERY NAME=mai http://www.wendangku.net/doc/f1779843f5335a8102d22078.html 74 0:00:04.267

图3 sniffer捕获的数据包

请根据图中信息回答下列问题。

(1)该主机上配置的IP地址网络号长度最多是【16】。

的信息应该是【18】。

(3)该主机上配置的域名服务器的IP地址是【19】。

(4)该主机上执行的命令是【20】。

三、应用题(共20分)

请根据图4所示网络结构回答下列问题。

权威 2013年3月计算机四级网络工程师真题与答案

(1) 用网络前缀格式填写路由器RG的路由表项①至⑥(每空2分,共12分)

权威 2013年3月计算机四级网络工程师真题与答案

(2) 如果需要监听路由器RE和RG之间的所有流量,可以在该链路中串入一种设备。请写出这种设备的名称(2分)。集线器

(3)如果将172.0.35.128/25划分为3个子网,其中第一个子网能容纳55台主机,另外两个子网分别能容纳25台主机,请写出子网掩码及可用的IP地址段(6分)。(注:请按子网顺序号分配网络地址)。

子网掩码

子网一255.255.255.192

可用IP地址段172.0.35.129—172.0.35.190

子网二255.255.255.224

可用IP地址段172.0.35.193—172.0.35.222

子网三255.255.255.224

可用IP地址段172.0.35.225—172.0.35.254

2013年3月全国计算机等级考试笔试试卷——四级网络工程师答案和解析

1.

C

RPR的每一个节点都执行SRP公平算法

P17页

2.

A

核心交换层提供用户访问Internet所需要的安全服务

P10页

3.

B

51.84×3=155.52Mbps

4.

D

802.11b将传输速率提高到11Mbps

P206页

5.

D

一般使用4-8个CPU

P45页